Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 29 Replies
  • 6303 Views
  • 3 Likes
  • 13 In Conversation
Mavic850R
Tutor
Tutor

Just installed the video doorbell in the uk. Got it to work with my existing chime and everything seems good. But there is a bush in the view that blows in the wind and triggers the camera.

 

ok, so set an activity zone to block out that part of the image. No. I don’t have an activity zone option.

 

go in to my devices, select the doorbell, press the gear in the bottom right corner and then select video settings but then there is no activity zone option to either create or modify?. So how do I set them up?

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

LarryG23,

 

Check to make sure your doorbell is added to the active subscription. You can find this under Settings > Subscription > Manage Cameras. From there, make sure the doorbell is participating in a subscription plan.

 

JamesC

View solution in original post

29 REPLIES 29
jguerdat
Guru Guru
Guru

Just below Video Settings is the Activity Zones in the app. For the web client, use Video Settings and then use the Create New Zone button under the image with zoom, snapshot, reset.

Mavic850R
Tutor
Tutor

Nope, I am afraid it is not. Below video settings is audio settings (in the app) there are no activity zone references on the video doorbell page at all.

JamesC
Community Manager
Community Manager

Mavic850R,

 

Which app version are you using (iOS or Android)? Do you see the same behavior when using the web client?

 

JamesC

Mavic850R
Tutor
Tutor

It’s the IOS app with the latest update. Not tried the web based browser, not really an option I would choose given I am operating from a phone.

JamesC
Community Manager
Community Manager

Mavic850R,

 

I will reach out to you in a private message to gather more information.

 

JamesC

Rickygonzalez
Aspirant
Aspirant
Mavic850R
Tutor
Tutor

Not yet resolved but has been referred to the programmers.

Rickygonzalez
Aspirant
Aspirant

Thanks for the reply.  What's interesting is that I originally had the capability to set activity zones on the iOS app but lost it when I had to disconnect and move my video doorbell.  

rmcomer
Tutor
Tutor

I am also unable to set zones in the app. I can on the web interface. There is also no way to set sensitivity for those zones. The doorbell was working fine until a few days ago. Now recordings and notifications are sporadic. Normally when I go to work, I get a notification and when I return in the evening I also get a notification. Today, I did not get a notification and there was no video of me exiting my home yet when I returned at night, I received a notification and 2 videos of me were recorded. 

keyzey
Aspirant
Aspirant

I have the same issue

JamesC
Community Manager
Community Manager

A fix was released recently on the Arlo cloud that should have resolved this issue. For those who were experiencing this, has it been resolved?

 

If you are still experiencing the issue, does it occur across all clients (iOS, Android, Web)?

 

JamesC

Mavic850R
Tutor
Tutor

James, when you say this is on the cloud, how does it take effect?

 

there are no firmware updates and there is still no zoning option on my camera settings.

Bettona
Aspirant
Aspirant

Here the same problem. I do not see any active zones.

Very strange because before I get an abonnement it works prefect. But not anymore

Brianough
Aspirant
Aspirant
I am still not able to see activity zones for my doorbell
jefke23
Star
Star

If i recall correctly, you need an active subscription to ARLO Smart to have this functionality working. this is the case for everyone?

Mavic850R
Tutor
Tutor

You do need a Smart subscription to make it work but you get three months trial when you buy the door bell. Plus even if you don’t have a Smart subscription the capability should still be seen in the menus, you can define the zone but not set it.

marcostgs
Tutor
Tutor

I have the same problem.

 

Activity zones were configured until a few days ago when my Smart Plan trial ended. Now they disappeared from the Ultra camera that is connected to power, and also from the Video doorbell, also connected to power.

 

I've tried the iOS app (latest version 2.20 (1201)), and also the web portal. No success.

 

According to this article, you don't need an active subscription if you have the camera connected to power:

https://kb.arlo.com/1001908/What-are-activity-zones-and-how-do-I-create-them

 

 

StephenB
Guru Guru
Guru

@marcostgs wrote:

 

According to this article, you don't need an active subscription if you have the camera connected to power:

https://kb.arlo.com/1001908/What-are-activity-zones-and-how-do-I-create-them

 


Correct.

Aristos
Aspirant
Aspirant

I have the same problem - did they fix that yet or not ?

jefke23
Star
Star
I don't know, but you can try next:
You can try to create a ticket to have it solved. If you managed to create one, you can discuss with them and provide tons of information. But the result will still be that it isn't solved.
Aristos
Aspirant
Aspirant

for some reason I see the active zones in the past, now I can not see them ! Its few days after the free subscription ends - but I pay for renew one... 

jefke23
Star
Star
Why would you pay for something that isn't working?
Aristos
Aspirant
Aspirant

after the payment starts the issues...

 

I pay to been able to have the videos and the notifications... 

LarryG23
Aspirant
Aspirant
I am having the same problem. Activity zones were working fine, and two days before my free trial ended I switched to a Smart subscription. The day of the trial ended, I no longer have activity zones and no option to set them in the app.
Discussion stats
  • 29 Replies
  • 6304 Views
  • 3 Likes
  • 13 In Conversation