Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 12 Replies
  • 4150 Views
  • 1 Like
  • 4 In Conversation
HappyValley
Tutor
Tutor

I have installed the doorbell, installed the power kit and everything works fine except the chime doesn't work.  I have followed the troubleshooting guidelines and even talked with a representative and they had me disconnect the power kit and try ringing the doorbell and the chime works.  Once the power kit is installed the chime stops working.  I purchased a 24VAC/20VA transformer and installed it.  Still the chime doesn't work unless the power kit is disconnected.  If the power kit is disconnected then the two way audio doesn't work when the doorbell is rung.  I get the notification call but can't communicate.  Any other suggestions?  The representative I talked with is going to check with higher ups to see if they can send me a new power kit.  Anybody think that will solve the problem?

12 REPLIES 12
JamesC
Community Manager
Community Manager

HappyValley,

 

Please let us know if replacing the power kit solves the issue.

 

JamesC

HappyValley
Tutor
Tutor

I have talked with Herms, Geri and am on hold now waiting for customer support.  When I spoke with Geri on 5/7 at 3pm she said she would call me back.  She needed to talk with upper management to approve a new power kit.  It is now 5/11 and I haven't heard back from anyone so I am on hold again trying to get some answers.  I have disconnected the power kit so just get my chime.  I receive the phone call when someone rings the bell, but cannot respond.  I would really like to get this up and running.  I can see the doorbell camera on the app as well as my other cameras.  Just like to have everything working properly.

harleyman1450
Apprentice
Apprentice

who makes your chime     is it digital or mechanical    is it a plain digital from home depot that plays several melodies or is it a fancy Nutone unit  

harleyman1450
Apprentice
Apprentice

 

they had me disconnect the power kit and try ringing the doorbell and the chime works.

 

Just looking over your post from my experience the chime should not work if you disconnect the power kit ...you should get nothing since the video doorbell is not a true switch such as a standard doorbell (When pressed it completes the circuit such as a light switch on and off)     That is the reason it uses a power kit that acts as the switch and performs the function of the diode so your electronic chime can operate  (Power module on = electronic chime //power module off = none electronic chime. that is the reason for the on and off on the power module. If using a standard chime nonelectronic they advise you to put it in the off position since the diode function won't be used. But you still need the power module for the doorbell to complete the circuit  since it is not a true switch as explained above 

StephenB
Guru Guru
Guru

@harleyman1450 wrote:

 

If using a standard chime nonelectronic they advise you to put it in the off position since the diode function won't be used. But you still need the power module for the doorbell to complete the circuit  since it is not a true switch as explained above 


That's incorrect.  The module diverts power away from the chime when the doorbell isn't pressed, and stops doing that when the doorbell is pressed - based on the current flowing through the circuit.  There is a bypass mode, but that always diverts power from the chime, so it will never ring (no matter what kind of chime it is). 

 

The normal mode setting is used for both mechanical and digital chimes, and operates the same way.  There is a difference in the doorbell programming (which will extend the "non-diverted" period to allow the digital chime to fully play the tune). 

 

Without the power module in place, some power is always flowing through the chime.  Some chimes will seem to operate properly when this is done (though they weren't designed for it).  Others will ring spontaneously or hum.  Even when they seem to operate ok, there could be long-term effects (damage to the chime and/or the doorbell), and possibly some safety implications.

 

FWIW, I ran w/o a power module for a couple months while I was trying to diagnose this issue with Arlo's help.  Eventually we swapped out the transformer, and then the power module worked correctly.

HappyValley
Tutor
Tutor

I don't know who makes it.  There are no markings on it.  It is a mechanical doorbell.  Arlo said they would send me a new power kit and I should have it Thursday or Friday.  Well today is Monday and no power kit yet.  I am anxious to see if that solves the problem.  I am wondering if I uninstall the doorbell and re-install if that will work.

StephenB
Guru Guru
Guru

@HappyValley wrote:

 I am wondering if I uninstall the doorbell and re-install if that will work.


It won't. The issue is electrical.

 

If the chime isn't humming or warm, then you could risk leaving the power module out for another couple of days.

HappyValley
Tutor
Tutor

I have still not received the new power kit.  It was suppose to arrive last Thursday or Friday per Eileen but as of today, May 21st it still hasn't arrived.  I am on hold with Arlo support again trying to get a reason why I haven't received it.  I received an e-mail today from Arlo regarding the case number saying that if they don't hear anything from me in 7 days they will close the case.  I responded to that and as I said, I am on hold with them again.  Not feeling the love about now.

HappyValley
Tutor
Tutor

Haven't received the new power kit yet.  It has been 10 days.  Eileen said I should get it last Thursday or Friday.

HappyValley
Tutor
Tutor

I just received the replacement power kit for the chime (June 1, 2020).  I installed it with my fingers crossed that the chime would work, and it didn't.  I was really hoping this would be the fix.  Anyone have any additional suggestions?  I have completed all of the troubleshooting, talked with a rep numerous times and everything works fine except the chime.  If I happen to be away from the house and someone comes to the door, my phone will ring and I can communicate with whoever is at the door.  However, if I cannot immediately get to the phone or have it on vibrate and my wife is at home, she will not have a chime to hear and won't know if anyone is at the door.  Would really like both to work.  Help!!!!

JamesC
Community Manager
Community Manager

HappyValley,

 

Given the troubleshooting you've already gone through, it sounds like your chime may not be compatible with the doorbell. I encourage you to reach out to a professional installer like HelloTech to resolve the issue:

 

Where can I find professional help to install my Arlo Video Doorbell?

 

JamesC

HappyValley
Tutor
Tutor

The tech sent me an e-mail suggesting that I change the chime from mechanical to digital and I did and now it works.  I am thinking that the power kit did the trick as I had tried all three options on the doorbell before and the chime didn't work.  Now it works and I am happy with the doorbell.  Works great.  Thanks, Arlo and Ric and everyone else.

Discussion stats
  • 12 Replies
  • 4151 Views
  • 1 Like
  • 4 In Conversation