Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 88 Replies
  • 12390 Views
  • 5 Likes
  • 14 In Conversation
hevaK
Star
Star

I recently reset this doorbell and re-activated it through my VMB5000r5 base station to enable homekit features.  I turned off the call setting in the Arlo app (so I could try using Homekit instead) and about half the time when I try ringing the doorbell and answering from the Home app prompt, the Arlo doorbell prompts to press the button again to leave a voice message.  How do I disable this completely?

Best answers
  • ShayneS
    Arlo Moderator
    Arlo Moderator

    If you are still experiencing the issue, there has a been a recent update that should have resolved this issue, can you reboot your video doorbell/make sure you have the latest version of the Arlo mobile app and test again. 

     

    Thanks 

     

88 REPLIES 88
ShayneS
Arlo Moderator
Arlo Moderator

Hi,

 

I wanted to check in again to see if this issue is still occurring? or all is good. 

 

Thanks 

EricThi
Aspirant
Aspirant
Still occurring. The option is cemetery grayed out/disabled for me
ShayneS
Arlo Moderator
Arlo Moderator

@EricThi

 

Are you receiving the Leave a message prompt while you have the greyed out "Leave a message" option?

ShayneS
Arlo Moderator
Arlo Moderator

Is anyone still experiencing this issue from the original post? 

 

Thanks 

KachinaShadow
Luminary
Luminary

All is well on this end 😎

 

Paul

jkocen
Aspirant
Aspirant

this has been an issue for 2 years - will it get fixed? Will we be able to disable the message? Shouldn't be hard to set it as a flag in the system

ShayneS
Arlo Moderator
Arlo Moderator

@jkocen

 

Can you provide more detail regarding the issue you are experiencing? If you do not have the cameras assigned to a subscription plan, the leave a message option will be greyed out.

 

The leave a message issue was previously resolved. 

Jcdiaz
Aspirant
Aspirant

Found the solution!

from Devices window go to the doorbell settings window.  Scroll down and tap on Audio Settings .  That window shows the microphone and speaker sliders.  Turn the speaker slider on (green), and you will see the volume bar below the slider.  Slide the volume selector to ‘Zero’.  That will quiet the doorbell message so you can not hear it!

Jcdiaz
Aspirant
Aspirant

Shayne,

Found the solution!

from Devices window go to the doorbell settings window.  Scroll down and tap on Audio Settings .  That window shows the microphone and speaker sliders.  Turn the speaker slider on (green), and you will see the volume bar below the slider.  Slide the volume selector to ‘Zero’.  That will quiet the doorbell message so you can not hear it!

Jcdiaz
Aspirant
Aspirant

I’m writing to you because I spoke with your support staff earlier today and they did not have a solution yet.

I know this has been plaguing many doorbell owners.

best

julio

ShayneS
Arlo Moderator
Arlo Moderator

@Jcdiaz

 

Which version of the Arlo app are you using right now?

Ian816
Aspirant
Aspirant

I just installed my Arlo wired doorbell and after figuring how to disable the phone call feature I am now stuck with the leave a message prompt. Why either of these would be default is beyond me but please how do i disable the leave a message as well. Thanks

Jcdiaz
Aspirant
Aspirant

Lan816,

turning the message voice off on the doorbell is also counterintuitive -

If you open the app, from the Devices window go to the doorbell settings window. Scroll down and tap on Audio Settings. That window shows the microphone and speaker sliders. Turn the speaker slider on (green), and you will see the volume bar below the slider. Slide the volume selector to ‘Zero’. That will quiet the doorbell message so you cannot hear it!  Its kind of dumb that turning the speaker off does not silence it- but that is Arlo for you!

good luck

julio

 

zweber
Aspirant
Aspirant

I'm returning the Arlo wired doorbell today because you refuse to fix this issue. When I turn on Silent mode (the mode that prevents you from getting a phone call) and disable "Leave a message" in settings, the doorbell STILL asks the visitor to leave a message. I called support and they tell me they are working on it. Really? You're working on it for 2 years? I see posts from 2021 about this problem. 

 

The fact that you have such worthless features like a doorbell that calls your phone (nobody wants this) and then force me into a situation where my doorbell is asking visitors to leave a message is just insane. Who thought this was a good feature to have in a doorbell? You really think people want a phone call every time the Amazon/UPS/FedEx guy pushes the button? 

 

It's really unfortunate because I had high hopes for Arlo cameras. I'm trying to move away from Nest because they don't support Apple HomeKit. The hardware looks great, but your software is beyond horrible and buggy. If you can't fix a simple problem like this, I can't imagine the other kinds of headaches I might run into down the line. 

Discussion stats
  • 88 Replies
  • 12391 Views
  • 5 Likes
  • 14 In Conversation