Arlo|Smart Home Security|Wireless HD Security Cameras

Upgraded from Pro to Ultra. Can't find SmartHub. Tried contacting support. Disconnected from WiFi.

Reply
Discussion stats
  • 3 Replies
  • 308 Views
  • 0 Likes
  • 3 In Conversation
EHolt
Aspirant
Aspirant

Upgraded from the Arlo Pro to the Arlo Ultra. Plugged in the hub to the router as instructed and have a solid blue light. Deleted my old base from the app and tried to find new device. Made sure my phone is running on WiFi, same as hub. Unable to find device. Spent an hour on the phone with tech support with no luck. Plugged my laptop directly into the router and disconnected it from the WiFi (made sure had internet connection) and still unable to locate the hub. Any help would be great. Thank you!

Tech support had me check my download speed and said it was fine.

Model: VMB5000 | Arlo Ultra SmartHub
jguerdat
Guru Guru
Guru

Have you used the reset button? If not, hold it until the LED flashes amber, >10 seconds. Let it reboot to the blue LED and try again. Otherwise I would suggest swapping at the store.

EHolt
Aspirant
Aspirant

Yes, I have tried resetting it twice. Once while trying to connect via mobile app, the other while trying to connect while laptop is connected via ethernet cable to the same router as hub. No luck. 

RetiredTechie
Aspirant
Aspirant

So I just went through h*ll to get my Arlo Ultra base up and running.  I should have probably listened to others who said to just take it back to the store. If you cannot get to solid BLUE light on the base these instructions may be for you.  It turns out that Arlo Ultra needs to have certain ports 'opened' and my internet provider 'support' (Spectrum) was useless to do it.  Arlo support did seem to provide the correct information for my system when I got through to them via phone (80,443,123) but if you are not technical (I am a retired software engineer knowing just enough about hardware to be angry at all this), it would be very difficult unless you just happen upon a support person who knows what they are doing or you have the patience of a saint. I had to figure it out by googling, contacting voice and chat support(waiting HOURs to get connected) and just being lucky and knowing when I was getting incorrect information.   

In order to open the ports, you need a 'static' ip address.  Most routers use DHCP (dynamic host configuration protocol) Contrary to what the internet provider support person kept saying - the IP address is not assigned by Arlo base, it is assigned by your router.  However, your router will assign a new IP address and not necessarily the same one.  So you have to go into your router settings and do 2 things - 1.  assign the MAC number to a static IP number and 2. 'open' the ports for that IP number.   SO then the question is HOW do I do 1 and 2?    I hope this helps others although I truly believe Spectrum support (or any other internet provider)should have known how to do this for their customer - me. 

 

 For 1 above:   for spectrum - a.log into your router - User name and password typically are both "admin" (I had to find the user guide for my Router by googling the model number found on the router - typically a 7 alpha numeric code.)   Then navigate to ADVANCED menu and then click on MENU on left side of screen and Select LAN.  Then you will see LAN IP | DHCP Server .  Click on DHCP Server and at the bottom, you will see "Static IP Assignment within DHCP IP Pool".  You will likely have to 'enable manual' by selecting the YES dot.  This is important because if you just ask support for a 'static IP', I was told that is not available to non business customers and you have to pay for a static IP.  (Didn't believe that since I am sure there are thousands of people who have used Arlo and spectrum without a business account.  🙂 

So you would enter the MAC number and then enter an IP address.  The DROP down values are not correct - so dont use them.  You enter manually.   The Mac value comes from yet another screen in the Router Software and you have to have the arlo base connected to your router and electric power. (It will be flashing amber or perhaps solid amber.) 

((((Fieldtrip to get the mac number: Still in router interface -  Go to BASIC menu and then click on USERS icon which displays the 'clients' information.  Look for the name of your arlo base (like vmb5000) in first name column and then write down the MAC value you see (like  D2:14:60:44:99:A6 - not real just to show format) . )))) 

 

Now, go back to the DHCP server page(advanced>> click menu>>select LAN>>click DHCP Server)  and look for "IP POOL Ending Address" in the basic section near the top.  You can use any value between the starting and ending address but I used a value near the end of the address.  For example - if ending address is   299.199.1.300 -  then use  299.199.1.299.   Now,  scroll down to the bottom of this page to the Static IP assignment within DHCP IP Pool section,  enter the MAC number you noted, enter the IP address you picked and click the plus sign to ADD.  Then make sure you press the Apply blue button or you will have to do it all again.  Yes, of course I did that. 

 

Now for 2 - adding the ports:  You will have to do this 3 times - once for each value. Again, click on Advanced (in the blue bar across the page). You will see 7 categories across the page.  Click on Port Forwarding.   Then you will click on ADD blue button.  Do not enter anything into Well Known Server list or Well known Game list.  In the SERVICES box - you can put "ARLO".    Public IP can be blank.  

Port Range is the number of the port ( 80 or 443 or 123).  Local IP is the IP value you have decided on from the IP pool in the instructions above.   Make PROTOCOL  "BOTH" by clicking on the arrows on the right.  The choices are TCP, UDP or BOTH. STATUS is already set to ON.  Leave that alone. 

Then Click on the blue CONFIRM button.  After you have done this process 3 times for each port value, make sure to Press the blue APPLY button. 


So now, disconnect your arlo base station and power, and then reconnect the ethernet cable and then the power.  Then back to your phone and the Arlo app and try to add/find the arlo base station again. 

And of course, make sure your phone wifi is connected to the 2g version of your wifi.   Hopefully, you will see the magic blue solid light and then the base station will 'update firm ware' and then you are ready to add your cameras.    

 

So honestly - should I have taken this product back to the store??? only time will tell.....

Good luck! 

 

Model: VMB5000 | Arlo Ultra SmartHub
Discussion stats
  • 3 Replies
  • 309 Views
  • 0 Likes
  • 3 In Conversation