Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cannot turn of audio detection

Reply
Discussion stats
  • 9 Replies
  • 721 Views
  • 0 Likes
  • 3 In Conversation
lowriskC
Aspirant
Aspirant

I'm unable to stop recording based on audio, as I living in a very windy area, I get notification every seconds.

 

First its was impossible to fully remove audio from mode in iOS since the last update, it's finally seems to work but won't change anything.

 

 

I turned audio from smart Notification, but no change neither 

 

 

 

IMG_1296.PNGIMG_1295.PNGIMG_1294.PNG

Model: VMC5040 | Arlo Ultra Wire-Free Camera
9 REPLIES 9
lowriskC
Aspirant
Aspirant
Tried everything in mode, cannot get stop audio detection !

Had a new arlo ultra but so far I’m very disappointed with all the features and leak of option , but the UI is really not clear too.

In mode whatever I create a new mode, turn off audio detection, audio detection end up staying on

Also light keep turning on, I’m in a very windy area it’s just non stop
Model: VMB5000 | Arlo Ultra SmartHub
lowriskC
Aspirant
Aspirant
Had to create a separate post as the forum on iOS won’t let me upload two pictures....
lowriskC
Aspirant
Aspirant
I assume this what turning on the flash light every second because the speaker icons is orange
lowriskC
Aspirant
Aspirant

I might have found the solution : using   https://my.arlo.com on a desktop instead of the iOS app...

lowriskC
Aspirant
Aspirant

actually even with audio turned of from mode, it's still record  every second.

As it was imposible to upload screenshot from IOS I started a new post here : https://community.arlo.com/t5/Arlo-Ultra/Unable-to-disable-audio/m-p/1760896/highlight/true#M11453

jguerdat
Guru Guru
Guru

Can't see the images yet. You arre disabling audio detection in your modes and rules, right?

lowriskC
Aspirant
Aspirant

Yes, even disabled the Microphone from the camera settings (even though I would like to keep it one for a normal video is recording but anyway)

 

trying to attach the screenshot again now in a different format (JPEG instead of PNG)IMG_1294.jpgIMG_1295.jpgIMG_1296.jpg

StephenB
Guru Guru
Guru

@lowriskC wrote:

Yes, even disabled the Microphone from the camera settings (even though I would like to keep it one for a normal video is recording but anyway)

 

trying to attach the screenshot again now in a different format (JPEG instead of PNG)

I am seeing your screenshots, but you need to go into the "if motion or audio" rule (pressing on the pencil) if you are trying to show us that audio detection is disabled.

 

But I suggest that you remove the cameras from your account and re-add them - that should solve this problem.

lowriskC
Aspirant
Aspirant

IMG_589903C70949-1.jpeg

Sorry I uploaded the wrong screenshot, I guess I should remove and add the camera again alright, thank you, will try this

Discussion stats
  • 9 Replies
  • 722 Views
  • 0 Likes
  • 3 In Conversation