Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Sound Detection Issues Since Update

Reply
Discussion stats
  • 29 Replies
  • 1953 Views
  • 5 Likes
  • 13 In Conversation
Highlighted
FAZZAMJF Aspirant
Aspirant
Hey All / James,

Just wanted to confirm that the new firmware has fixed my issue with constant sound triggers due to low end sound buzzing.

Now if only it wasn’t super windy today and the outside camera getting triggered all the time 😛
RL wind issues heh! 🙂

~FAZ~
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Hoops Aspirant
Aspirant

The new firmware update has fixed this problem for me as well. Thanks! Although, now it has introduced another problem where the LED spotlight says on for an extended period after the camera is triggered.  I will contribute to the other thread on this.

 

Hoops

10 x Arlo Ultra Cameras & 2 Arlo Ultra Base Stations

Hoops Aspirant
Aspirant

The problem where the LED spotlight says on for an extended period after the camera is triggered has magically gone away after the firmware has had time to "settle".  I haven't had any false audio triggers since the firmware update either. Plus geofencing seems to be working pretty well for me now with multiple hubs and 2 iPhones (I think this was fixed in the July firmware update but I've only just turned it back on now). Thanks Arlo!  

 

Hoops

10 x Arlo Ultra Cameras & 2 Arlo Ultra Base Stations

JehovasFitness Luminary
Luminary

Having same problem.

 

In Armed mode, audio alerts are turned off. Still getting alerts.

JamesC Community Manager
Community Manager

JehovasFitness,

 

Try physically power cycling your SmartHub. Do you still experience the same behavior?

 

JamesC