Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

This just started... I have 4 arlo ultra cameras. They are all set to motion activate and record at a fixed time of 30 seconds. One of them activates, but then produces a recording with :00 of time. I have also noticed that it can't decide if it is going to activate or not, because it will turn the spotlight on and off a few times if you are not standing right in front of it and moving around. Generally, once it sees motion it activates for :30 and records. No matter what you do, stand in front of it moving around, waving your arms for minutes, it just continues to generate more videos of :00 times. All the other cameras are continuing to work as normal. I have turned the camera on and off many times to see if that works. I have restarted the entire system and no change. Thoughts?
Message 1 of 22

Accepted Solutions
Community Manager

Re: Arlo Ultra motion recordings sometimes 0:00

This issue should now be resolved in the latest SmartHub and Ultra camera firmware. Please check here to make sure your system is update to date with the latest firmware versions:

 

Firmware Release Notes

 

JamesC

Message 17 of 22

All Replies
Guru

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Remove the camera from Settings, My Devices and resync. If still an issue, open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 2 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Thanks, that worked with the exception that removing it and resyncing didn't work, but removing it, pressing the small button on the inside of the camera at bottom to reset, and then resyning it has worked. So far so good. 

Message 3 of 22
Guru

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

That's not a reset button, it's for syncing. And I've had to use that, too, when the app syncing process failed.

Message 4 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Thanks. That would make sense because, like your issue, the camera was not able to detect the camera during app sync and I had to press that button to get it to become discoverable and then was able to sync. 

Model: VMC5040 | Arlo Ultra Add-On Camera
Message 5 of 22
Community Manager

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

rennfaron,

 

Are you still experiencing any 0 second length recordings after the resync? Please let me know if you see this issue again in the future.

 

JamesC

Message 6 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Ok, the fix seemed to work temporarily. It is now back to recording 0 sec videos. It does seem to record some videos with irregular times as long as there is some continuous movement directly in front of the camera. Once the movement stops the video appears to stop recording (this does not appear to happen every time, just some times). However, I have this set to a fixed time of :30 seconds. 

Message 7 of 22
Community Manager

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

rennfaron,

 

Is this happening on all cameras or only on a specific camera? What is the signal strength like on the camera(s) that see this behavior?

 

JamesC

Message 8 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Just this one camera so far. Signal strength is 2 out of the 3 bars on the signal / wifi icon. Two other cameras have the same strength (I purchased a 4 camera system from Best Buy). We have one other camera at the far end of the house that has the lowest signal strength and it is still working as normal. I moved the problematic camera from its original location on the driveway to our back deck because I need a fully functional camera capable of :30 recordings on the driveway and can't have a partially working camera out there that is hit or miss on recording behavior. It has behaved the same in both locations. 

Message 9 of 22
Community Manager

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

rennfaron,

 

Thank you for the information. I'm working with the engineering team to understand the potential cause of this issue and will provide an update as soon as I know more.

 

JamesC

Message 10 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Any updates?

Message 11 of 22
Community Manager

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

rennfaron,

 

The engineering team is still working on a resolution for this issue. I will provide an update with more information soon.

 

JamesC

Message 12 of 22
Aspirant

Re: Motion Recording Set at Fixed Time of :30 Produces Video of 00:00

Now another camera is posting clips of .00 seconds. One potentially different thing this time is that it seems like previous recordings from this same camera initially showed .30 times in the library and have since been updated to .00. I cannot be sure of this, but today is the first time I noticed it and I would have most likely noticed it on previous days if this had occured. Now all of the recordings going back to the 19th (with the exception of 1 recording) are showing times of .00. Maybe this is not happening with the camera and is happening in the cloud storage? I wonder this because all previous recordings were modified to .00. However, I can't be 100% positive on that because I did not screenshot those days to show otherwise and did not notice it then. Right now my "security" system is not working and my home is not secure. 

Message 13 of 22
Guide

Arlo Ultra motion recordings sometimes 0:00

Arlo cameras are set to record for 1:00 after motion. 

 

Motion is detected, and most times the cameras are fine and will record 1:00 of motion.

 

However, after every 20 or so recordings, I'll get like four or so 0:00 recordings in a row. 

 

Why would this be? Anyone else see this?

 

Here is yesterday's activity:

2:37am 1:00 Motion

2:38am 1:00 Person

12:08pm 1:00 Person

3:19pm 1:00 Motion

3:24pm 1:00 Person

4:24pm 1:00 Person

4:25pm 1:00 Person

4:40pm 1:00 Person

8:09pm 0:00 Motion

8:15pm 0:00 Motion

8:15pm 0:00 Motion

8:15pm 0:00 Motion

8:16pm 0:00 Motion

8:16pm 1:00 Person

8:18pm 1:00 Animal

8:20pm 1:00 Motion

8:22pm 1:00 Motion

 

 

 

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 14 of 22
Aspirant

Re: Arlo Ultra motion recordings sometimes 0:00

My camera started reporting 0 length recordings today.  I've had it for about 2 weeks with no problems as far as I could see.

This afternoon it stopped detecting activity altogether, including no spotlight.  I rebooted the base station and it's detecting movement again (with spotlight) however the vids are still 0 length(?)

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 15 of 22
Highlighted
Community Manager

Re: Arlo Ultra motion recordings sometimes 0:00

The engineering team is still working on a resolution for this issue. I will provide an update with more information soon.

 

JamesC

Message 16 of 22
Community Manager

Re: Arlo Ultra motion recordings sometimes 0:00

This issue should now be resolved in the latest SmartHub and Ultra camera firmware. Please check here to make sure your system is update to date with the latest firmware versions:

 

Firmware Release Notes

 

JamesC

Message 17 of 22
Aspirant

Re: Arlo Ultra motion recordings sometimes 0:00

Thanks James. I was testing it just now and it all looks to be functioning correctly. I will check again tonight. Thanks for the resolution to this issue. 

 

 

Message 18 of 22
Community Manager

Re: Arlo Ultra motion recordings sometimes 0:00

rennfaron,

 

Great! Thank you for the feedback, please let us know the results of your testing.

 

JamesC

Message 19 of 22
Guide

Re: Arlo Ultra motion recordings sometimes 0:00

Thank you for the quick fix and response, James!

 

I'll see how my recordings do over the next week or so and see if it's improved. Thanks!

Message 20 of 22
Guide

Re: Arlo Ultra motion recordings sometimes 0:00

The :00 recordings seem to have stopped, but I just got a :06 recording when I have my recordings all set to 1:00.

 

Message 21 of 22
Aspirant

Re: Arlo Ultra motion recordings sometimes 0:00

The :00 records also have not occurred since the firmware updated, but I too just got a :06 recording even when I have my recording time set to :30. 

Message 22 of 22