Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 22 Replies
  • 8536 Views
  • 8 Likes
  • 8 In Conversation
Adsymac
Tutor
Tutor

I recently purchased and setup my 3 camera kit. The cameras lasted about 2 weeks from the initial charge and now i am trying to recharge for the first time. 1 camera was on charge for 4 days and only charged to 50%. The other 2 cameras have been charged for a day each and are at about 13%. Has anyone got any advice or troubleshooting tips that might help? The cameras are used to monitor a remote property so its a real pain to drive up there every 2 days just to charge the batteries!

22 REPLIES 22
catemp
Apprentice
Apprentice
Your about the third person I've read recently with the problem. Assuming clean contacts on the connector, its generally the cable or charger. You can buy the pavora version from Amazon to confirm and/or fight with customer support.
TomMac
Guru Guru
Guru

Can say, not normal... The Ultra should fully charge in 3-4 hrs.

Make sure the contact area is clean an it is fully seated.

 

Only other thing I can think of ( unknown if it makes a diff ) is a user claimed his ultra wasn't charging fast until he plugged in the adapter with logo up....then it worked

--------------------------------------
Morse is faster than texting!
--------------------------------------
Adsymac
Tutor
Tutor

Thanks guys - the contacts are clean and the cameras are brand new. My charger is unable to switch around too - i did see that solution elswhere and it got my hopes up but my charger can only slide in one way - there is a plastic tag to prevent it going the other way. 

I have also tried to use other power points in the house, i have tried to use a different USB adapter, and i have tried all 3 cameras. Ive taken the bateries out, swapped housings, tried standing on one foot, and the other, even tried sticking my tounge out to the side but no luck yet!!!!

Would it be the cable or the charger? And if so what do Arlo do about helping out there seeing as they seem so hard to get hold of?

catemp
Apprentice
Apprentice
It could be either the charger or cable. If you have an apple 10W charger you could try that to narrow down that problem and then call Arlo. Personally I paid the cash for aftermarket chargers and cables for another reason. I'm sure customer support will replace it, you just have to decide if your time is worth it versus buying aftermarket.
Adsymac
Tutor
Tutor

Thanks catemp - yeah i tried the Apple one and it was the same result. Its pretty weird how they are all not working straight out the box, and its hard to beleive its not a known Arlo issue. Maybe ill have to give them a call after all. 

catemp
Apprentice
Apprentice
Im guessing it is your cable. There are others on the forum that have had your exact problem. I think it's known. Let us know how it goes.
jguerdat
Guru Guru
Guru

I've had a couple of issues with the cable not making a good contact with the camera. Wiping both helped. Also, initially I had issues with very slow charging with the indoor charger (not as slow as yours, though) which has somehow fixed itself.

JamesC
Community Manager
Community Manager

Adsymac,

 

It does sound like this could be an issue with the charging cable. I will reach out to you in a private message to gather more information.

 

JamesC

Adsymac
Tutor
Tutor

I received the replacement charger and it is charging a lot faster, however one of the cameras is still not working properly. I charged 2 cameras on the weekend and both charged for about 6 hours. I used both my old and new charger to compare the two and one camera was at 99% over that time on the new charger, the other was at 4%. I swapped the 4% camera to the new charger and it got to about 70% within the next hour or so. I had to leave at that point so put all the cameras back in place. the next morning the camera with 70% is offline and saying the battery is flat!!!!! I have a monitored alarm system at the house which is currenlty going off and i cant see why because of these useless cameras!!!!!

JamesC
Community Manager
Community Manager

Adsymac,

 

Given the troubleshooting you've already performed, I recommend contacting the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

therobin78
Initiate
Initiate

I purchased the Arlo Ultra with 3 cameras about 1 1/2 weeks ago and set it up.  One of my Arlo Ultra cameras will not charge at all.  I am very disappointed in ArloNetgear Ultra.  I called them, and they said try the battery in a different camera.  Who has time to do all this?  It should work period.  The reason why i purchased the Ultra is because a few of my Arlo Pro 2 cameras stopped recording, then lo and behold I hooked them up to Arlo Ultra and they record.  I should not have had to purchase Arlo Ultra to get my Arlo Pro 2 cameras to record.  I went through all support articles to fix the Arlo Pro 2 to get it to record with negative results and I see lots of customers having had the same problem. This means Arlo Netgear needs to fix their Operating systems.  I am so disappointed in Arlo.  When you buy brand new cameras the Arlo Ultra should charge, and I should not have even had to buy a brand new camera system to get my 1 year old Arlo Pro Cameras to work.   Not only that my new 1 1/2 week old Ultra camera should not have charging issues.   I see lots of customers having this issue as well.  Arlo Netgear you need to fix these issues.

JamesC
Community Manager
Community Manager

therobin78,

 

The suggested step of trying the battery in a different camera will help isolate the issue to either the camera or the battery. This is a necessary step to help the agents understand the cause of the issue so that if a replacement does need to take place, they know what to replace.

 

Were you able to charge the battery in a different camera?

 

JamesC

Adsymac
Tutor
Tutor

Hi James, 

 

I have received the replacement charger and it is definitly working on one of the cameras as it should. Its charging in a couple hours, then holding charge for up to about 2 weeks so im fine with that. The other 2 cameras are suposedly charging to 100% however i am lucky to get a day or 2 out of them at best. Im considering returning the entire system at this point. I Shouldnt have to troubleshoot this much for a product that is clearly faulty.

 

JamesC
Community Manager
Community Manager

Adsymac,

 

How much activity are those cameras seeing? For more information and tips on increasing battery life, take a look here: How long do Arlo camera batteries last?

 

JamesC

Adsymac
Tutor
Tutor

Hi James C - Some days more than others but i havent noticed them running out of charge faster on any specific days over others (i.e. busy days or quiet days - Night use or day use) - they seem to tell me they have 100% charge, or at least they do when they come of the charger - but then they go offline super quick (within 2 days) so i suspect they are not fully charging (despite what they show). Plus - why would 1 camera hold charge for 2 weeks and the other 2 just drop dead in days - they are all monitoring the same back yard?

JamesC
Community Manager
Community Manager

Adsymac,


What does the signal strength icon show? Poor signal strength can also cause the batteries to drain quicker if the camera is struggling to maintain it's connection with the SmartHub.

 

JamesC

therobin78
Initiate
Initiate

It had nothing to do with the wifi signal strength.  The battery had to be pushed in harder than all the other two cameras.

Adsymac
Tutor
Tutor

Its showing 2 of 3 bars. 

 

At the end of the day, i shouldnt have to spend all this time troubleshooting a new product across what seems to be a number of issues. How do i go about getting the kit replaced or getting a refund?

JamesC
Community Manager
Community Manager

Adsymac,

 

For warranty claims, you would need to contact the Arlo Support Team. If you need any assistance opening a ticket, please let me know.

 

Arlo Support Team

 

You will find several options for contacting support in the provided link.

 

JamesC

 

Adamrezi
Aspirant
Aspirant

i received the following instructions from support. I don't know which one, but it's working fine now. The problem is solved!


Support:
o troubleshoot problems with your Arlo Pro or Arlo Pro2 camera battery


1.Make sure that the power adapter cable is fully inserted into the AC power adapter and your camera.
2.Make sure that the USB port cap is tightly sealed before placing your camera outside.
3.Try removing and reinserting the battery and power adapter cable.
Note: Make sure that you insert the battery in your camera before you plug in the charger.
4.Log in to your Arlo account and make sure that your camera is online and that the charger icon is displaying while you’re charging your cameras. If the charger icon isn’t displaying, your camera isn’t charging and is operating on battery power.
5.Log in to you Arlo account and check whether the following error message is displaying: “The charging source connected to the camera cannot charge your battery. Please use an Arlo power adapter.”
If you see this error message, try the following:
- Try charging a different camera with the same power adapter. If the power adapter charges a different camera, the issue is with the original camera that you tried to charge.
- Try charging your camera with a different Arlo power adapter.
6.Check the LED behavior when your camera is charging.
If the LED quickly blinks amber for three seconds, try the following:
Wipe any debris off of the battery or camera’s contacts.
7.Try using the battery with a different camera. If the battery works with a different camera, the issue is with the original camera.
For more information about your camera’s LED patterns, visit What do the different LED behaviors on my Arlo Wire-Free, Arlo Pro Wire-Free, or Arlo Pro 2 Wire-Free camera mean?.
8.Try resetting your Arlo system to factory default settings.

AWhitts
Initiate
Initiate
I’m having the same issue trying to charge my cameras. Out of 3 cameras I have charged 1 but can’t charge the others. I have tried everything that has been listed in this thread but to no avail, any other ideas?
catemp
Apprentice
Apprentice
I was able to solve all my Arlo Ultra problems by removing them and installed NEST. The video quality is phenomenal and puts the ARLO to shame!
Discussion stats
  • 22 Replies
  • 8537 Views
  • 8 Likes
  • 8 In Conversation