Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo ultra motion detection

Reply
Discussion stats
Highlighted
Apprentice
Apprentice

If the motion detection is working it records 9n an6 dust or big who flys by.

Highlighted
Apprentice
Apprentice
By the way! If Arlo wants us to run our cameras unplugged then Why did they made this feature in first place... so now running unplugged cameras we lose those First seconds before motion happens and someone could crash in to your car but you would see only how he drive off !

Look back video
When plugged in, your Arlo Ultra camera records continuously, but discards the video after three seconds if no motion is detected. This means that your motion-triggered video recordings start before any motion happens; you don’t miss a thing.
1. Plug in your Arlo Ultra camera.
2. Make sure the camera is using a motion-detection mode such as Armed.
When the camera detects motion, it records the three seconds before the motion happened.
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Aspirant
Aspirant

My camera stopped detecting motion. If I disconnect power, it works normally like everyone said.

If I connect, it stops working again. I removed battery, wait for a while, reconnect battery and power, restart base station. 

Then suddenly it started capturing crazy every single motions, rain drops... Camera light turn on/off every minute.

I already paid for CVR, I can't disconnect power. It's completely broken now.

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Highlighted
Apprentice
Apprentice

Exactly the issue,   We buy cameras for a reason to protect our property,  to see who is prowling around day or night.    So this change seems to be absolutely Stupid.  Renders this Arlo system useless as a security system.   That is why everyone should demand a refund or an immediate fix like a roll back of firmware to the previous one. 

 

Has already been Three days since they screwed up the cameras and no one has given any detail as to why or if or when they will change it back,  

 


@Jankovichs wrote:
In night time if plugged in camera detection is unstable and detect everything and nothing... what i mean by that it detects every change in what we humans see with our eyes, like lights on neighbor windows, Lights beams from cars, some mowing object if they are well enough lit! And by nothing i mean It doesn't detects Humans or animals because they might be in dark and pixel motion detection doesn't wok in dark only PIR motion does where it detects heat changes...
but in spite of motion detection laws i think arlo illuminates surrounding in front of cameras with infrared beam and then catching motion with Pixel Motion detection which is just dumb! Thats why even rain is a motion and being recorded as cars in my case

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

@Jankovichs wrote:
Okay guys! I come up with better solution while they are fixing things (if they do)
As cameras do work okay in day time even when they are plugged in And wont work in night time, solution is to get a programmable control power timer (them things are cheap, cost only like £6 to £9 each ) and set it up to charge cameras in day time... lets say from 9am to 3pm ... rough time when camera goes in to day mode.
With this solution u can run cameras plugged in And you should be fine for until they fix the system !

This is really not a solution for me as I need the Camera to work both day and night.   And I do not like the idea of having to buy extra battery,  and a battery charger,  and changing the battery in the rain,  snow or freezing weather.   I would never have bought an Arlo System if it did not have the option to have power to it at all times,  Now they have taken that option away.  So it is time to give me a Refund Plus some extra for all the problems they have caused.  Class Action any one. 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Star
Star
Everone needs to call Arlo Support and open a case with them. They dont read these forums and complaining to each other doesn't get them fixed
The number to call in the US is 1 (408) 638 3750
Highlighted
Apprentice
Apprentice

I would agree that no one from Arlo is paying any attention to the issues posted on this forum.

But also I would like to make another observation:  Calling Support and getting a case number does not resolve the problems.   I have dozens of case numbers.  Most of the time they never respond back.    I have tried contacting support through their web page,  they email me a case number and say some one will contact you with in 48 hours.  No one ever does.  You can call like you say,  However they only offer free telephone support for 90 days.    Last night I did call regarding this very issue of Firm ware update/Motion detection not working correctly.  But like they always do,  the answer was you have to remove the smart base from the app, then reinstall it for the firmware to properly be installed to cameras,  then reinstall your cameras and everything should work ok.   If not let support know.  and gave me a case number.  However, this particular support person said he wanted to be exclusive to giving me support to get the cameras working again,  gave me his name.   But How the Hell do I contact him back??? He said he would send me an email,  that only contained the case number.   And by the way to talk to a live support person,  I was on hold for over 30 minutes before someone came on the line.  And still my cameras are not working properly. 


@Bigcitynl wrote:
Everone needs to call Arlo Support and open a case with them. They dont read these forums and complaining to each other doesn't get them fixed
The number to call in the US is 1 (408) 638 3750

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Guide
Guide
I tried contacting their online chat support but gave up after waiting over 15 minutes without anything happening. Also who wants to reinstall everything.... means taking all cameras down just to sync up again. Time consuming and a waste of time. Clearly firmware issues yet getting a quick fix isn't possible.

Originally I got the system as it sounded good. Found out batteries only last a week in the real world so had to buy atttional power adapters.
Then had to buy another base station as the cameras didn't use my wifi that I have everywhere. Now I have to also buy timers until arlo can be bothered to fix the problem.

We could have a good product if Arlo took care with updates and added improvements from the users perspective.
Highlighted
Apprentice
Apprentice

Because we don't have time to call and wait on hold everyday,  and support does not follow up. So even if you do everything they ask you to try,  no way to give them the results but to wait on the phone for 30-40 minutes again.  So maybe what needs to happen to get their attention, is for everyone having issues with this firmware update (Which support denies is an issue) everyone should go to the support page,  and from their you can send an email detailing your issues,  Perhaps when they get thousands of emails all of a sudden they will realize they really do have an issue that needs to be resolved.    Does any one know who Jamesc is the community manager?  Does he work for Arlo?    Still waiting for reply from him.   Certainly for a company that security is their entire product line,   does not take their task seriously.   Seems they just come up with more ways to try to get you to spend money,   Like Batteries do not last as long as they say,  so now we need power cords to keep the batteries charged,  and now we have that they screw up that feature so now you need battery chargers, and need extra batteries, and now you have to go out 1 a week or more often,  drag out a ladder and change out the battery in the Rain, snow or other inclement weather and run the risk of ruining your camera by moisture or  dropping it on the ground.  I am ready for a full refund so I get purchase a camera system that really works. 

 


@Danielnz wrote:
I tried contacting their online chat support but gave up after waiting over 15 minutes without anything happening. Also who wants to reinstall everything.... means taking all cameras down just to sync up again. Time consuming and a waste of time. Clearly firmware issues yet getting a quick fix isn't possible.

Originally I got the system as it sounded good. Found out batteries only last a week in the real world so had to buy atttional power adapters.
Then had to buy another base station as the cameras didn't use my wifi that I have everywhere. Now I have to also buy timers until arlo can be bothered to fix the problem.

We could have a good product if Arlo took care with updates and added improvements from the users perspective.

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

I am on with phone support.  Reset the base and added all the cameras back and still happens.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Aspirant
Aspirant

I also have same issue; my garage camera is recording every single movement after last firmware update, and I’m now receiving 100+ Recordings at night (this was 2-4 normally) as activity zones is not working. This is really annoying and making my system useless. I already purchased 6 ultra, 2 pro2, 2 lights, 3 base stations with 3 256gb sd cards, doorbell,  chime and I’m really frustrated since day 1 (I purchased 3 months ago, my cameras also randomly not recording to cloud, but recording to base station). 

 

I also have an open ticket at support from Dec 4th, but no response. I cannot understand, how a security company can release that bad firmware updates easily. This is not the first time.

 

I’m planning to comment to their linkedin and facebook pages as it seems they are more responsive to comments there... https://www.facebook.com/arlosmarthome/ https://www.linkedin.com/company/arlo-smart-home

Model: VMS5440 | Arlo Ultra 4 Camera Kit, VMS5140 | Arlo Ultra 1 Camera Kit, VMC5040 | Arlo Ultra Add-On Camera
Highlighted
Aspirant
Aspirant

Also having the same issue as other posters, temporary fix is to unplug direct power, who knows how long this will take to be fixed or if its ever actually fixed... 😞

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Highlighted
Apprentice
Apprentice

Maybe we should be looking for websites like this one.  To be posting our complaints on.  Arlo is not listening to this community.

 

https://www.ripoffreport.com/reports/specific_search/arlo

 

I am also researching out how to contact top executives

https://quotes.wsj.com/ARLO/company-people

also on arlo website

https://investor.arlo.com/governance/management-team/default.aspx

 


@Gfdrhvdddfhhg wrote:

I also have same issue; my garage camera is recording every single movement after last firmware update, and I’m now receiving 100+ Recordings at night (this was 2-4 normally) as activity zones is not working. This is really annoying and making my system useless. I already purchased 6 ultra, 2 pro2, 2 lights, 3 base stations with 3 256gb sd cards, doorbell,  chime and I’m really frustrated since day 1 (I purchased 3 months ago, my cameras also randomly not recording to cloud, but recording to base station). 

 

I also have an open ticket at support from Dec 4th, but no response. I cannot understand, how a security company can release that bad firmware updates easily. This is not the first time.

 

I’m planning to comment to their linkedin and facebook pages as it seems they are more responsive to comments there... https://www.facebook.com/arlosmarthome/ https://www.linkedin.com/company/arlo-smart-home


 

Highlighted
Apprentice
Apprentice

Anyone that is on Twitter,  Facebook, Instagram  etc.  May be better to start posting complaints there.   I have called them waited for 30 minutes talked to a tech.   Did what he told me to do.  Did not resolve the problem.    He told me to let him know if that fixed the problem  However, he said he would send me an email,  so I could get back to him,  wanted to be exclusive to help me get the issues worked out.  His email just had the case number,  which was an email you could reply to, now it is impossible to get back to support.   No response from emails,  And I do not have time to wait for 30+ minutes to talk to someone.  

 

Time to go public out of Arlo's private network and hurt their new sales then maybe they will pay some attention to details and what is happening to their support and products.   Now they are coming out with another new product Arlo Pro 3  and they can't make their old ones work. 

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

WOW!    I now have 10 new case numbers,   But no support!!  No Call back!   No Nothing,  Just email with a new case number and that someone would contact me!  

When will that be?   When Hell Freezes over I guess.

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Luminary
Luminary
I also had an Arlo Ultra plugged in on the 5000 base. On Dec 6 it started detecting motion every few minutes after dark. After reading this thread I swapped out the Ultra for a Pro 3. It worked fine for 1 night, but last night it started detecting motion every few minutes as well. Today I have unplugged it, hope the problem goes away. I am not calling support as they never admit a problem, just have you pull batteries and factory reset and start all over until you go away. I just want them to acknowledge the issue and tell me when they are implementing a fix. I don't think they will do either of those things.
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Virtuoso
Virtuoso

I am on the Arlo live chat support right now creating a Case # for this exact issue.

Highlighted
Luminary
Luminary
Please let us know if they actually acknowledge a problem.
Highlighted
Apprentice
Apprentice

You are lucky to even reach support,  Yesterday they issued me 10 new case numbers,  I was just trying to reach support to update my findings as they requested.  But instead they issued me new case numbers and someone will contact me within 48 hours.  Totally unacceptable if you are depending on them for security of your property.  They need to be more responsive.  They do not seem to monitor this forum at all.  Which if they did it would enlighten them to how frustrated everyone is.  Security cameras is 90% of their business, but with problems they have with support and maintaining the cameras,   I think competition will soon overtake them.   I have a ring door bell and I had to contact support a couple of times when I first installed it. They were very responsive,  no long wait time to reach them,  and they followed up with an email giving me their name,  hours they could be reached email address to reach them and telephone number.   Top notch support from Ring.   I have over $1,000 dollars invested in Arlo equipment (Wish I did not)  While they have great video,  If it does not work it is worthless.    I am so glad that I did not put Arlo stickers on my windows it would be calling sign to prowlers this is the place to hit.   Cameras are not working.  I have removed and reinstalled this equipment so many times but that does not solve the problem.  
Today,  I called Arlo Technologies  Corp Office @408-890-3900   Tried to talk to Matthew McRae, he is CEO.  But just got his voice mail,  So I left a message,  then tried Lily Knowles,  Senior VP of Marketing and Customer Care,  again just voice mail.   They do not want to hear or do anything about the problems their customers are having.  So my advice is to go on social media and start leaving comments.  I would but do not have any social media accounts myself.   Arlo is on all the social media sites,  and Matthew McRae has a twitter account  Sure way to get their attention as this community pages is not doing it.  JamesC  the community Manager,  not sure if he is employee of Arlo or not.   But he is mostly unresponsive to comments or private messages.   

@Phoney49 wrote:
I also had an Arlo Ultra plugged in on the 5000 base. On Dec 6 it started detecting motion every few minutes after dark. After reading this thread I swapped out the Ultra for a Pro 3. It worked fine for 1 night, but last night it started detecting motion every few minutes as well. Today I have unplugged it, hope the problem goes away. I am not calling support as they never admit a problem, just have you pull batteries and factory reset and start all over until you go away. I just want them to acknowledge the issue and tell me when they are implementing a fix. I don't think they will do either of those things.

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

Good Luck with that,   They have issued me 12 case numbers since Friday night,   But no response Just new case numbers.

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Community Manager
Community Manager

The issues being reported here have been escalated to the development team and are currently being investigated. I will provide an update as soon as I have more information.

 

JamesC

Highlighted
Apprentice
Apprentice

Friday  night after waiting on Hold for over 30 minutes,  the support tech.  Jared told me that when they update the Firmware, you have to remove the Base Station from the app.  Which will also remove your cameras,  then reboot the base station (unplug power for 10 sec) and then reinstall into app.  I did this 2 am in the morning pouring down rain,  had to push sync buttons on the camera so had to drag out a ladder,  climb up to cameras carefully remove them so I could push the sync button and keep them dry.  However, did not make any difference,  same problem as before I did this,  and a new one the Activity Screen is now only the upper portion of the camera view,  the area that you would normally exclude .  So I get motion detection alerts about every 10-15 minutes.   Hundreds over 24 hour period.   And have not been able to reach support any more.    He also told me they needed feedback from users so they could figure out the problem.   Did not say why they could not just roll back to previously working firmware while they worked to figure this out.

@Phoney49 wrote:
Please let us know if they actually acknowledge a problem.

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

That is what you said 5 days ago, Certainly causes a person to loose confidence in the quality or expertise of Arlo's development team. I can see that Arlo will be loosing business (Market Share) Their competitors will be using these issues of poor support, low knowledge of the system by tech support. And no willingness to rollback to previous firmware that was working while they worked out the issues with this one. Even Microsoft when they rollout updates or patches if they send one out that does not work properly it can be rolled back. What is wrong with a technology company that cannot do that? Cameras are 90% of their business, so I would guess they better get it right or they will be selling out to Amazon (Ring) or Google. (Nest)


@JamesC wrote:

The issues being reported here have been escalated to the development team and are currently being investigated. I will provide an update as soon as I have more information.

 

JamesC


 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Guide
Guide

I had someone on messenger support yesterday, who wanted my contact info so they could contact me and work with me to further troubleshoot the issue.  That was over 24 hours ago and no contact has been made.

Highlighted
Guide
Guide
Hi all I have been in touch with Arlo the last past two days about CVR and active zone and picture been pixelated at night it did take me 10 Attempts too say all this has gone wrong Since the update she did say there tech are on with it but couldn’t give me A answer when the fix will be. I have cancelled my CVR Waste of money at the minute. The other problem I’m getting when I do a active zone the pic is not in the right place too my live view if that makes sense. Arlo sort this out there good when they work........