Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo constantly us having issues with camera catching motion, etc.

Reply
Discussion stats
  • 16 Replies
  • 1287 Views
  • 1 Like
  • 6 In Conversation
JARLoUser
Aspirant
Aspirant

I am constantly having issues with my arlo ultra camera's catching motion and sending me notifications. Also my arlo ultra settings are changing without me doing so and once I change them back hours later they change once again. I have already deleted the app,system, and camera's and reinstalled only to have this issue start again once I updated the app. Also one of my cameras that I bought will not connect whatsoever, I am tired of this ongoing issue.

Model: VMB5000 | Arlo Ultra SmartHub
16 REPLIES 16
JamesC
Community Manager
Community Manager

JARLoUser,

 

When you say you're "constantly having issues with the camera catching motion...", do you mean it's not capturing motion or it's capturing too much motion?

 

What specific settings are changing without you making any changes?

 

What do you mean by the camera will not connect? Does it not sync to the SmartHub? Have you gotten it to sync but it shows an offline message in the app? At what point are you experiencing an issue?

 

JamesC

JARLoUser
Aspirant
Aspirant
It is capturing motion, the motion indicator lights up however I am not receiving any notifications, nor is it showing up on the cloud. It's like the camera never sent it.

The brightness, spotlight, battery settings, and video quality constantly changes from what I set it to.

The camera connects to the base, however it will not connect once trying to turn on the camera. It just constantly says connecting and will not connect whatsoever.

jguerdat
Guru Guru
Guru

Are you using Smart with only specific notifications enabled? If Smart determines that you didn't want to see something, no notification is sent and no video is posted. The video has to be recorded and then the servers post-process to determine whether you want to see them or not.

JARLoUser
Aspirant
Aspirant
No, smart notifications were not set. I just deleted and reset the base, deleted all the cameras, and then redid everything. It seems to be working for now. Although the one camera that I previously stated would not connect isn't still.
dcfox1
Master
Master

It was my understanding if smart notification is off for that category you will not get a notification but it still records video to library. That also how it  works for me om pro3 unless ultra is different ?

Model: VMB4540 | Arlo Pro 3 SmartHub
LandJS
Mentor
Mentor

If you toggle off people, vehicles, animals or motion you should not get a notification for those toggled off but it will still record to the cloud and to the SD card.  Your actual notifications should be sent for those you have toggled to on which are set for each camera individually.   That's how smart is suppose to work for notifications, but the videos will always record.

There has been an issue with some notifications being sent for some that are toggled off that some of us have a case number logged.  The team says they are working on it.  This seems to be a off and on thing.  Yesterday I had 3 cams sending them even though they were toggled off and then it just stopped and behaved the rest of the day.  Been this way for a month now, how long it takes them is anybody's guess.

JARLoUser
Aspirant
Aspirant
It was working fine until my arlo app updated itself automatically. Now once again the camera's are not acknowledging any type of motion when the camera senses it. I am guessing that the issue occurs everytime the app gets updated? Either way I guess I will need to take down my cameras again and reinstall everything again. I am just going to not let the app update itself going forward and see what happens. I don't know what else to try. I can't believe after only a year I am having this much issues with the cameras.
JamesC
Community Manager
Community Manager

JARLoUser,

 

Check Settings > Subscription > manage cameras to make sure the appropriate cameras are active within your subscription.

 

JamesC

JARLoUser
Aspirant
Aspirant
Done that already before, I have also taken all the camera's off my subscription, deleted the base and app, reinstalled the app and base station along with all the camera's, and then readd them all back to my subscription. It works fine until I update the app and then it screws up all over and have to repeat the previous steps I stated. I'm beginning to think from all the complaints I have been reading it's either your app or a server issue. Funny how the pro 2's and pro 3's are not that big of an issue yet the ultras have been problematic since day 1.
JARLoUser
Aspirant
Aspirant
And just letting you know all of a sudden again all of my settings are completely reverted back along with motion detection. I'm just curious where are the camera settings stored, through the base or in your cloud?
JARLoUser
Aspirant
Aspirant
Still having issues, is there any idea on how this can be fixed.
JamesC
Community Manager
Community Manager

JARLoUser,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

HowCome
Star
Star

@JamesC contacting support is useless. I had 2 tickets on this exact issue and nothing got resolved.

JARLoUser
Aspirant
Aspirant
I completely agree with you
LandJS
Mentor
Mentor

You got that right HowCome  I'm sitting on a ticket also and they been saying their working on it for a month now.  Mine quit toggling back with the last release but still goes through spells of sending notifications for cams with motion turned off.  Just went through another hour long spell of notifications on a breezy day,  Irritating as hell.  The support guy said " I just looked and you have notifications turned on, you need to turn them off if you don't want them"  Dude I just told you 3 times I want people, vehicles and animals, no motion.  "But if it's turned on you will get notifications"  This guy didn't even know what smart notifications were, had to go talk to someone.  "They know about it and are looking at it"  Dude, it's determined in the cloud and sent accordingly How many places is there to look, it's been a month.

JARLoUser
Aspirant
Aspirant
So when are you all going to fix the problem? Your phone support didn't help. I constantly turn off my spotlight and somehow it turns back on and has been pissing off my neighbors. So now I have to keep my cameras turned off, some security that is. You all need to fix your mess
Discussion stats
  • 16 Replies
  • 1288 Views
  • 1 Like
  • 6 In Conversation