Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Re: Arlo Ultra - no notifications, no recordings but motion detection works

> Do you see the video files on your SD card too?

Bingo!

 

I've just discovered a 2 hour window this afternoon where some 30 vids were recorded to SDcard but not up to the portal and no notification. My internet access was working at the time as netflix was being used and consuming about 2 of 40Mb/s bandwidth (based on same use right now).

It seems to me the cameras are detecting and recording ok but there's something flakey about comms between base station and arlo cloud.

 

As an aside, previously I've noticed that the arlo infrared is on thus it must have sensed motion but no notification or vid on the portal.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 51 of 121
Luminary

Re: Arlo Ultra - no notifications, no recordings but motion detection works

Same here, at night and the early mornings I see the led infrared lights coming on my Ultra cameras but no app push notifications, or motion events being recorded to the library 😩😩😩
Message 52 of 121
Aspirant

Re: Ultra cameras won’t detect motion or record

I have had the same issue with one of my Arlo ultra cameras starting July 31/August 1. It detects motion, I can toggle the spotlight remotely on and off and through motion and all works correctly. It will just not auto record motion or audio activation. I can manually turn on and it records fine.
Message 53 of 121
Luminary

Re: Ultra cameras won’t detect motion or record

Engie97, did you open a case for this with Arlo support?

So Arlo support can see how many people are affected and hopefully that’ll get it fixed faster.

Thanks,
Message 54 of 121
Guide

Re: Arlo Ultra - no notifications, no recordings but motion detection works

Arlo support just sent me an answer after 3 days of waiting. The guy told me that the Ultra System demands more storage space as available for my account so I would need to sign up for one of their subscription plan BUT for Austria this isn’t possible at the moment!

Sorry Arlo but that’s unacceptable!
You advertised your system is working WITHOUT any monthly payment and it was working till last firmware update and now you are trying to force us all to subscribe to your monthly payment plan!
THAT IS RIDICULOUS!!
Message 55 of 121
Apprentice

Re: Arlo Ultra - no notifications, no recordings but motion detection works

That doesn't make sense.  I have the Arlo Smart subscription and my cameras just "go to sleep" as far as motion recording goes.  Some cameras still operate and the problem rotates between the various cameras. Last night I was told the problem, which started on July 29th, was "identified" and that another firmware update would be coming soon.  So, I'm thinking we have different problems, but somewhat intertwined as both our problems occured after the July 29 firmware change came out.  Good Luck to all of us.

Message 56 of 121
Apprentice

Re: Arlo Ultra - no notifications, no recordings but motion detection works

What!?!? You’re right - that’s completely unacceptable.... it’s recording in 1080p if your not paying for the 4K recording - so why in the hell would you have to pay for the 4K that is OPTIONAL??

My god Arlo - get it to frikking gether if that’s even within your scope of capability...
Message 57 of 121
Community Manager

Re: Arlo Ultra - no notifications, no recordings but motion detection works

This issue has been raised and the development team is currently investigating these reports. I will provide an update as soon as I know more.

 

JamesC

Message 58 of 121
Apprentice

Re: Arlo Ultra - no notifications, no recordings but motion detection works

Hello JamesC, what was contained in the July 29 Ultra Base Station Firmware Update that caused these problems for your users?  Are you saying that this is only now being documented by Arlo?  I've had a ticket in for several days that states that motion recording "goes to sleep".  My report is very detailed and lists all the steps taken on my end to attempt remedy. I have two separate systems in different locations, different service providers in different states that have the same problem -- and both systems were fine prior to July 29th.

Message 59 of 121
Apprentice

Re: Arlo Ultra not recording activities

Same problem since the last update and still doing it.... motion sensing it working in the Ultra at my front door and back door - but no recordings or notifications since the last update.

There are several threads on this same issue now - one guy owns 2 systems in 2 states doing the exact same thing....

@JamesC is there art update on this one??? Of the countless annoying issues that constantly arise with my Arlo system - this one tops them all....

No recordings is simply unacceptable. It’s literally the point of having these cameras.....

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 60 of 121
Apprentice

Re: Ultra cameras won’t detect motion or record

Yep there are now 2 or 3 other threads on this exact issue - and it started at the point of the last SmartHub "update".....

 

Cameras won't detect motion/record at all.... Rebooting the base station fixes it for a few hours - but its unacceptable to have to do that for a SECURITY CAMERA....

 

As was suggested - anyone experiencing this issue please call in a support ticket. Don't bank on hearing back from them ever.... but at least its documented and multiple users complaining of the same issue should rise it up on the priority fix list....

 

@JamesC here's another thread for the same issue.... Its widespread and we would love for it to be fixed ASAP! Thanks for anything you can do to get Tier 2 Engineering (and above) involved to snuff this one out ASAP!

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 61 of 121
Tutor

Re: Ultra cameras won’t detect motion or record

I certainly did and they didn’t seem to give AF. The guy told me to bare with them while they try and work out the bugs!! They should have done all the testing long before it’s out in the market.

I’ve now returned this system and will never ever buy Arlo **bleep** ever again... Absolutely useless.
Message 62 of 121
Tutor

Re: Ultra cameras won’t detect motion or record

We purchased the Ultra system on August 4.  We have been disappointed in how the Ultras detect motion.  Given the high cost of this system, we are thinking of taking the system back for a refund.  In our front yard, we previously had a Pro camera which did a good job of detection motion on our driveway and walkway.  We replaced it with an Ultra.  We were having great difficulty in getting it detect us on the driveway well within 25 feet.  We must have spent an hour adjusting it's angle to get it to pick up motion on the driveway.  It does not pickup motion on our walkway. Disappointed.  So, it appears to us that the motion detection range for an Ultra is much smaller than it is for the Pro.  We were going to put the Pro back up (take down the Ultra) but then decided to instead use the Pro attached to metal on the side of the driveway.  We then configured the Pro, that when it detects motions, to also turn on the Ultra recording.  This is basically using the motion detection function of the Pro to get the Ultra to record.  This is really cheating, working around the motion detection shortcomings of the Ultra.  We will give the Arlo softward team a bit of time to resolve the Ultra motion detection issue.  If it fails to, we will take back the Ultra system as there is little point to have an expensive security system that continues to fail to propertly detect motion.  

 

It is really odd.  We struggled getting the Arlo to detect us on our driveway, yet a few times it detected vehicles out on the road on the far left of it's viewing window.  We have the Ultra set for 180 degrees.  This ended up showing a small part of the road on the very left side of the viewing window.  To our surprise, the Ultra noticed car motion on the road a few time.  The cars would be about 40 feet away from the camera.  Not sure why it could notice this far away motion, yet be challenged in noticing motion within the 25' range.  

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 63 of 121
Qia Aspirant
Aspirant

Arlo won’t record motions to the library.

To the Arlo team

somebody has the solution for this big issue?

since almost a month and 1/2 ,2 ( out of 4) stops records motions to the library.

I tested  them ( motion detection test) and, was good.

call Arlo support, open like 4 cases, and until today nothing happens.

one more time, anyone knows what goin on???

are you going to release pretty soon another update to fix the problem?

and guess what, another camera star with the same problem today,which is means that I have only one on “ service “.

How long we( customers) have to wait for a real solution?

Also the smart notifications, send me false alert, confusing “ cars” with Animals 🤭🤭, and “ motion “ and you will see cars, 🤭🤭🤭.

all that stops, because don’t record nothing.

 

Model: VMC5040 | Arlo Ultra Add-On Camera
Message 64 of 121
Highlighted
Star

Camera not recording

I have my two ultra camera system connected with four pro 2 cameras . I been having this issue with one of my ultras for a while now . It records and sends alerts for a bit . Then for no reason it’s stops sending alerts and doesn’t record. When it doesn’t respond I need to restart the base then it works for a little while . Then it stops recording. The weird thing is I don’t have this problem with my pro 2s and my other ultra . I have the same settings that my other ultra Has and the pro 2 . Nothing different I don’t understand why this keeps on happening to this particular camera . I just received this new camera from arlo under my warranty. As I was having issues with the defective camera I sent back because it completely stoped recording and sending alerts. I have a custom mode as well with the camera that’s giving me issues it does the same thing . Even when I stand in front of the camera jump around or do hand movements nothing works to trigger it . I’ve deleted the camera and installed again. No luck
I noticed many people having this similar issue as well .
Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 65 of 121
Apprentice

Re: Arlo won’t record motions to the library.

I made a similar post, and others responded saying they have the same issue.  Our issues started on July 29th as a result of Arlo's Ultra base station firmware update on that same day.  There is no word of a fix.  You stated your problems started much farther back.  If you issues started before July 29th, then maybe our problems are not the same.  My motion recordings were fine until July 29, but it took me nearly a week before Arlo had told me of the July 29 update.  Shame on me for not noticing the firmware update myself, but I didn't know that Arlo posts these notices or where they were.  Good Luck to all of us!  I now have two essentially worthless Arlo Ultra systems until this problem is resolved.

Message 66 of 121
Apprentice

Re: Camera not recording

Welcome to the club.  This motion recording failure for the Ultra's started on July 29th after they sent out a Ultra Base Firmware Update.  Arlo engineering supposedly knows about it and is trying to fix it, but it's now been two weeks since the bad update came out and we seem to be no closer to having our Ultra systems working again.  Of all the issues I've had with Arlo when I started with the Pro cameras, this latest Ultra issue since July 29th seems to be the worst.  Good Luck to all of us.

Message 67 of 121
Initiate

Re: Camera not recording

Glad to hear I’m not the only one.  Hopefully the fix isn’t far away.  Upgraded to the Ultras just recently and have had problems ever since.  You'd think they would conduct substantial internal testing before pushing firmware updates out to the community.

 

Very concerning a security camera system can fail so catastrophically and without warning. 

Message 68 of 121
Apprentice

Re: Camera not recording

I chatted with Arlo again an hour ago and still no update news, other than they're working on it.  The only real good news is that there are no more frustrating tests and troubleshooting steps for me to do.  So instead of running around and being angry, I just wait for the fix to come out, but I'm still angry.   Good Luck

Message 69 of 121
Community Manager

Re: Arlo won’t record motions to the library.

HazzMatt, Qia

 

Do you have local storage enabled on your SmartHub?

 

JamesC

Message 70 of 121
Luminary

Re: Arlo won’t record motions to the library.

Hi @JamesC. I have local storage recording enabled on my Ultra smart hub as well.

Thank you!
Message 71 of 121
Community Manager

Re: Arlo won’t record motions to the library.

n1976jmk,

 

Could you try disabling the local storage (as an isolation step) to see if you still experience the same issue.

 

JamesC

Message 72 of 121
Luminary

Re: Arlo won’t record motions to the library.

Sure JamesC, to clarify though would you like me to disable or remove the microSD card?

Thanks!
Message 73 of 121
Community Manager

Re: Arlo won’t record motions to the library.

n1976jmk,

 

Please disable and remove the microSD card.

 

JamesC

Message 74 of 121
Apprentice

Re: Arlo won’t record motions to the library.

I don't know how I missed this thread. I have a similar thread ("missing motion...") complaining about how my Ultras just seem to doze off every so often but then work fine 5 minutes later. It also seems to be just my Ultra cameras, and it's all of them at the same time. It's like the cameras are busy doing something else and don't work for a few minutes. I miss motion almost daily, as in someone will walk directly in front of the camera, nothing... then walk back by 5 minutes later, and the camera will trigger.

Message 75 of 121