Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Re: Arlo won’t record motions to the library.

Hi @JamesC. I have local storage recording enabled on my Ultra smart hub as well.

Thank you!
Message 26 of 44
Community Manager

Re: Arlo won’t record motions to the library.

n1976jmk,

 

Could you try disabling the local storage (as an isolation step) to see if you still experience the same issue.

 

JamesC

Message 27 of 44
Guide

Re: Arlo won’t record motions to the library.

Sure JamesC, to clarify though would you like me to disable or remove the microSD card?

Thanks!
Message 28 of 44
Community Manager

Re: Arlo won’t record motions to the library.

n1976jmk,

 

Please disable and remove the microSD card.

 

JamesC

Message 29 of 44
Apprentice

Re: Arlo won’t record motions to the library.

I don't know how I missed this thread. I have a similar thread ("missing motion...") complaining about how my Ultras just seem to doze off every so often but then work fine 5 minutes later. It also seems to be just my Ultra cameras, and it's all of them at the same time. It's like the cameras are busy doing something else and don't work for a few minutes. I miss motion almost daily, as in someone will walk directly in front of the camera, nothing... then walk back by 5 minutes later, and the camera will trigger.

Message 30 of 44
Apprentice

Re: Arlo won’t record motions to the library.

JamesC, Are you saying that removing and re-inserting the micro SD card is supposed to be a possible solution to the failed Ultra Base Station Firmware update on July 29th?

Message 31 of 44
Apprentice

Re: Arlo won’t record motions to the library.

Hello, there are actually 2-3 different threads on here.  Many of those reporting issues discovered that the motion recording to the library was fine until July 29th.  Arlo pushed out an Arlo Ultra Base Firmware on July 29th and that's when the problems started.  Can you confirm your problems started then too?

Message 32 of 44
Apprentice

Re: Arlo won’t record motions to the library.

JamesC,  Yes I have used the SD Card for local recordings. Yes, I disabled that feature as part of the troubleshooting process.  Yes, I tried operating without the SD card inserted at all.   Question:  Why cannot Arlo admit that the Ultra Base Firmware that was pushed out on July 29th is the problem.  My motion recording to the libary was working fine until that update was pushed out.  We are now at two weeks plus since the problems started and the problem is still ongoing.

Message 33 of 44
Apprentice

Re: Arlo won’t record motions to the library.

I honestly don't know when this issue started for me. I've been having so many other issues, it's hard to keep them straight.

 

edit: I just looked back, and my thread is from 7/16, so I was having this issue well before the last firmware update (which broke my audio and infrared...)

Message 34 of 44
Apprentice

Re: Arlo won’t record motions to the library.

Any updates on this??! My frikking base station has to be rebooted 3-4 times a day just to regain the Ultra’s ability to motion trigger recording.....

Which is stupid considering every time it gets rebooted my doorbell will not resync itself with the base until someone presses the button.....

COME ON ALREADY....
Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 35 of 44
Apprentice

Re: Arlo won’t record motions to the library.

Rebooting doesn't really do anything for me. If Arlo or the moderator here starts thinking that rebooting helps, they might publish that as the solution. It's Not!! Yikes
Message 36 of 44
Qia Aspirant
Aspirant

Re: Arlo won’t record motions to the library.

Do you mean “ active” , on?

I don’t have Sd , because! I get the PVC plan, 

Message 37 of 44
Qia Aspirant
Aspirant

Re: Arlo won’t record motions to the library.

Firts, I like to appreciate all the people that participate, and all the impressions shared with my about this issue.

I scale to 2 level “ Arlo , and they told me to “ restart “ the base station, And, I did it.

then we synced all the cameras ( 4) to the base, and the star wok perfect, and then suddenly one stop working.

I disconnect( unplugged)  the base from the power for a few seconds ( like 45 seconds ), reconnecting the base and until this moment ( 24 hours later) still working all good ( cameras) , now detecting motions and recorded to the library.

But I want to download any video from the library the system give me this error.

Cocoa- error( see screenshot attached)

Still persists the error, that Arlo smart don’t “ know “ the different between a Animal,and , vehicle, and this error happens de 96 % of the time during the night,

please give , share with me your experience about this problem.

Message 38 of 44
Apprentice

Re: Arlo won’t record motions to the library.

You’re absolutely right - rebooting is NOT a solution. Nor is having to spend money on a smart switch socket to do so anyways.

This is a $700 system of paper weights currently and I am fed up with it. Too bad I can’t return this garbage now
Message 39 of 44
Apprentice

Re: Arlo won’t record motions to the library.

I talked to Level 2 support again last night and this time they told me that they have a proposed base station firmware being tested now. We might actually finally be on a road to recovery here - after more than two weeks since the last firmware change on July 29 caused all this. Fingers crossed. Although this restoral will hopefully ease our pain, there will be no other compensation for our two weeks of troubleshooting and frustrations. Good Luck to us all.
Message 40 of 44
Apprentice

Re: Arlo won’t record motions to the library.

Aspirant that is something in this tech age isn't it when it calls a dog a person and a person a vehicle or animal and once even a bee was a person and a person 10 feet from the camera is just motion.  Good thing they can't be used for face recognition.  If this system did work as advertised it would be a awsome system and they wouldn't be able to keep them in stock.       IF

Message 41 of 44
Initiate

Re: ARLO ULTRA MOTION RECORDING "GOES TO SLEEP"

This is not just affecting Ultra. I have Arlo Pro 2 and same exact issues.

Message 42 of 44
Apprentice

Re: ARLO ULTRA MOTION RECORDING "GOES TO SLEEP"

When did your Pro 2 issues start? The Ultra base update that caused my issues was July 29th. My Arlo Pro cameras were not affected.
Message 43 of 44
Qia Aspirant
Aspirant

Re: Arlo won’t record motions to the library.

JamesC.

Do you have any solution for this issue? 

Can you be so kind and share any information related with the subject, that generate all these debate?

Message 44 of 44