Arlo|Smart Home Security|Wireless HD Security Cameras

Re: 5 Camera Max Error & Blinking Live Streaming

Reply
Discussion stats
  • 19 Replies
  • 1610 Views
  • 7 Likes
  • 6 In Conversation
jiggums6
Tutor
Tutor

This error has been noted and posted as fixed, but it clearly isn't fixed.  Mine are still giving me either the 5 camera max error or when I try to live stream from the app, the feed simply blinks between a black screen and an old image from the camera.  The cameras are also staying on forever when they an event is triggered.  I have rebooted the base unit several times as well as turned the cameras on and off individually.  Nothing is working, and there are no pending updates showing that I can push...

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
19 REPLIES 19
HowCome
Star
Star

I am experiencing the same issue. Been on hold with phone support for half an hour already... Very frustrating.

HowCome
Star
Star

Was told by CS agent they had a hub firmware update today between 3am and 5 am and that it will require removing all cameras and re-adding. This is absolutely unacceptable. They have to revert the faulty firmware and restore service ASAP. People are relying on their system for house security, especially in these difficult times, but this system has been absolutely unreliable since I got it in July 2019, and is now completely broken.

 

I did go ahead and removed and re-added one camera, per CS instructions, and that restored steaming to other cameras as well, but the other three cameras are still not recording to the cloud. The agent insisted I had to remove and re-add all camera units. Again, absolutely unacceptable that they would release a firmware that requires this.

 

And it's not like it's the first time I have to remove/re-add. I had to do it at least 2-3 times in the past for other issues. How is this okay for a $1000+ system is beyond my understanding.

Model: VMB5000 | Arlo Ultra SmartHub
jiggums6
Tutor
Tutor

Agreed!  WHEN they work they are great.  We/you should not have to constantly resync the cameras or be concerned that when a firmware upgrade or patch is pushed whether or not your system will malfunction again and then be told you need to pull down all of your cameras and resync to the base to fix them.

 

Another issue I have encountered is the cameras that are plugged in seem to glitch out and need rebooted constantly.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Baumbay
Tutor
Tutor

I am having same issues since around 6:30 last night. Today none of my 3 cameras will connect, none are recording  but I am getting alerts on PCs and iPhone. 2 of the cameras are wired, 1 is battery. When they work they are great, but unfortunately most of the time they don't. Really getting tired of spending so much time on this. Ready to dump them.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
HowCome
Star
Star
Why is there no acknowledgement of the issue by Arlo support/engineers/management on this forum?

I received a COVID-19 email from every possible company I have ever dealt with, but not from Arlo! Where is their service commitment in these difficult times? Where are they communicating that they will maintain the best level of service possible? Where is a simple acknledgement of this severe issue and assurance it is getting resolved?!

My plan renewal is coming up in July 2020. I have to be discerning where I spend my money in these uncertain times. I highly doubt I will stick around with Arlo if something doesn't change and fast.
Baumbay
Tutor
Tutor

Agree, as I am brand new to these terrible cameras, I may walk tomorrow. I have 2 SimpliSafe cameras, $99 ea and they are way superior in reliable operation than these expensive Arlo cameras. Very disappointed, every day some problem. FED UP.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
HowCome
Star
Star
3 out of 4 cameras are still down. CS rep Cheery promised a callback or email from an engineer yesterday - still nothing. Service still down. ARLO - WHEN WILL IT BE FIXED?
HowCome
Star
Star

Arlo, you win. I ended up having to climb a ladder to remove and re-add all four cameras after your wonderful firmware update. Had to re-do all activity zones, and other settings for each camera. Where is settings backup feature, Arlo? The least you can do is provide that if you insist on releasing firmware that wants requires re-adding cameras every time.

 

Should have used that time more productively to look for another camera system from more reputable manufacturers... Such a letdown.

jiggums6
Tutor
Tutor

I pulled the plug and I took mine back.  For this price, this should not really happen, and it definitely shouldn't happen this frequently.  I found an Arlo Q Plus (brand new) on marketplace for $50, and to date, it has had 0 issues.  I wanted Arlo Ultra to work out being the first full 4k wireless system.  Instead, they produced a high quality camera that has too much down time, is very expensive, and has a very expensive monitoring plan, unlike the original free 7-day cloud service.  That is what brought me to arlo in the first place, they were the only wireless company with a cloud recording option for $0.  I would think for the cost of the Ultras, they could still incorporate a few days of free cloud storage.

 

ARLO:  You should really tell people that they will need to resync their Ultra cameras every time an update is pushed, and to not put them in places if those places are not easily accessible, plugged in or not.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
SpecialCK
Aspirant
Aspirant

FYI, I'm experiencing similar issues to you with all devices connected to my Ultra basestation, including:

- Cameras no longer record video when they detect motion

- Can't view live recording.  Mobile apps says "connecting" indefinitely when trying.  Web app says "Maximum of 5 streams are supported simultaneously".

 

Interesting enough, I have 2 devices connected to a Pro base station that still work fine.  Seems to be Ultra basestation related.

 

It's be down for many days now, rebooting doesn't' fix it.    The station is running 

2.12.5_8 released 3/9/2020 (about a month ago) so I don't have the firmware fix mentioned in this thread.
 
FYI, all cameras/basestations were working fine for at least 6 months.
Baumbay
Tutor
Tutor

Yup, I am having same issues. I am a senior citizen and have problems climbing ladders. The reason I purchased Arlo was to avoid these issues. Will be returning these and spend lots of time online spreading the word about how absolutely crappy this product and tech procedures are.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
HowCome
Star
Star
Wow, so as I reported, on Friday and Saturday I claimed a ladder to remove and re-add 4 Ultra cameras.

Now, less than 48 hours later, one if the cameras stopped recording. Still streaming, just not recording any events! This is unbelievable! :((

I guess I have to follow the troubleshooting steps, first one being grabbing a ladder AGAIN?! Right, ARLO?
JamesC
Community Manager
Community Manager

I've opened and escalated a ticket internally for those reporting this error message. I will provide an update as soon as I have more information.

 

If you've resynced cameras, and you're experiencing an issue with recordings being saved, check to make sure your cameras are participating in your Arlo Smart subscription plan under Settings > Subscriptions > Manage cameras.

 

JamesC

Vnz
Aspirant
Aspirant
Same issue, very anoying. Cannot use all cameras since last two days. Need to fix it ASAP!
JamesC
Community Manager
Community Manager

Vnz,

 

Are you still experiencing this issue?

 

JamesC

Vnz
Aspirant
Aspirant

Hi James,

I removed the all cameras from hub then reinstaled, resyncronised. It looks fixed the issue.

Best regards,

SpecialCK
Aspirant
Aspirant

FYI, removing all the cameras and resyncing fixed the issue for me.  I'm back in action.

jiggums6
Tutor
Tutor

I just didn't want or shouldn't have to continually do this again and again.  I returned the cameras.  The fact they push a firmware update that breaks the camera link over and over is ridiculous to me.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Baumbay
Tutor
Tutor

Shut everything down again and rebooted all. Has not happened again, so far.

One less glitch to worry after. 

 

Thanks for asking.

David

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Discussion stats
  • 19 Replies
  • 1611 Views
  • 7 Likes
  • 6 In Conversation