Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Trying to add package detection (set to wrong camera) on my laptop but can't find it on settings

Reply
Discussion stats
  • 3 Replies
  • 941 Views
  • 0 Likes
  • 2 In Conversation
2525
Aspirant
Aspirant

I am trying to add package detection to one of my camera's using my laptop but cant seem to find the setting.  Its set on a different camera but not sure how i got it on that one.  Is there an article or can someone post the directions?

Model: VMS5440 | Arlo Ultra 4 Camera Kit

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hey @2525,

 

You can set your cameras to active/inactive on the Package Detection list by going on the web client on your computer or on the Arlo app on your phone device and go to Settings > Package Detection (under Arlo Smart). 

 

Make sure to drag your camera off from the "Active Cameras" list to the "Inactive Cameras" and then move the camera you want from the "Inactive Cameras" list to the "Active Cameras" list.

 

For more information about Package Detection, take a look here: Arlo Smart Package Detection.

View solution in original post


All Replies
JessicaP
Arlo Moderator
Arlo Moderator

Hey @2525,

 

You can set your cameras to active/inactive on the Package Detection list by going on the web client on your computer or on the Arlo app on your phone device and go to Settings > Package Detection (under Arlo Smart). 

 

Make sure to drag your camera off from the "Active Cameras" list to the "Inactive Cameras" and then move the camera you want from the "Inactive Cameras" list to the "Active Cameras" list.

 

For more information about Package Detection, take a look here: Arlo Smart Package Detection.

View solution in original post

2525
Aspirant
Aspirant

Thanks Jessica!!  Worked perfectly.

JessicaP
Arlo Moderator
Arlo Moderator

You're welcome! Glad to hear that worked! 🙂