Arlo|Smart Home Security|Wireless HD Security Cameras

Smart Notifications - I Am Receiving Motion Alerts When "People" Only Is On

Reply
Discussion stats
Mhport2 Tutor
Tutor
I am having the same problem. I had it a few months again and after 1.5 hrs on the phone they had me cancel my premier memberhsip and then add it back to solve it. I tried the same thing last week when this problem started for me and it did not help. I am essentially paying for something that does not work currently.
Mhport2 Tutor
Tutor
Same problem here. Paying for something that isn't working.
Rosie2804 Tutor
Tutor

The other day all activity zones disappeared as did the "Settings" tab to create and edit zones.  I removed camera and recreated a new one.  The settings for activity zones did appear and I set up two zones on camers with Arlo Smart detection to ignore vehicles.  Now all I get is vehicles passing by and the camera didn't see the mail man walk by.  What is going on with these activity zones?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Xnavyman17 Tutor
Tutor
Why is it that my indoor camera detects animals when I have went in and selected the animal detection to off? It is detecting and notifying me on my 25lb dog.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
baatduk Initiate
Initiate

My Arlo Smart notifications have stopped functioning properly.  I paid for this service so it would stop sending me 1000 (not exaggerating) notifications everyday when it is windy.  My cameras point at a lot of trees and unfortunately I cannot completely remove them with zones.  So I paid for this service to help minimize the problem.  I don't mind every once in a while receiving a false alert, but this needs to be fixed.  It recognizes animal, human, vehicle and motion, it just no longer stops sending alerts on motion.  I have deleted the app several times.  I have removed smartthings integration.  But I am at a loss, and right now the cameras are near worthless since the cameras yell "fire" every 2 seconds.  Any suggestions?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
szinski Star
Star

I think I have tried everything humanly possible. I have even gone so far as to remove one of my Arlo Q cameras from my account then adding it back. I've set up activity zones, I've added to Arlo Smart (I have Arlo Smart Elite), and yet I still receive generic "motion has been detected" alerts when the trees blow (yes, I have "other" disabled and should only be receiving alerts for "people"). This is very frustrating. Does Arlo support read these discussion boards?

rivajean Star
Star
I think someone does monitor these posts. I’ve seen them answer once in awhile. But actually there is little to no communication from Arlo/Netgear. That is the frustrating thing. I haven’t received as many alerts as I was getting a few days ago but still get them occasionally. I’ve read that other companies have this “smart” detection. I wonder how theirs is working? It is definitely annoying to have these issues just starting here and there. It works fine for a few weeks and then a few weeks of not working. I don’t understand the high ratings I read about before making the purchase. Good luck.
Guru jguerdat Guru
Guru

Don't forget that this is a user forum, not official support. If you need that, use:

 

https://www.arlo.com/en-us/support/contact.aspx

szinski Star
Star

Thanks, but I've tried that Support link. Chatted with someone for over an hour and he had me do the things that I already tried. Pretty useless.

m1c4h_m4n Initiate
Initiate

I'm having this same exact issue, smart notifications were working no problem for months and now I'm getting a motion alert every minute or so. I only have People selected for notifications and this is an outdoor camera. Wind blowing the trees and the vehicles passing by essentially makes it useless, all while making me look like a neurotic mess checking my phone notifications constantly.

 

I'm a software engineer and know the kind of attitudes present in the community when it comes to pushing untested updates. The quality control with Arlo makes it seem like QA is non existent and it's one of the most frustrating things about having invested in this system. I pay for the Arlo Premier subscription and these updates are breaking the functionality every 3-6 months without reason. As I'm typing this I'm getting notification after notification that should have been eliminated by paying for the smart service. Smart notifications are the only reason to have this in the first place, otherwise it's useless.

 

Also...how did you guys break something that was already working? I've tried reinstalling the cameras, factory reset, pairing over and over again, removing from smart and adding back to the smart device list. Nothing seems to work, and I know that if I call support I'll be treated like a toddler for 2 hours and told to do the same things over and over again. My firmware is updated across the board, iOS app is updated, everything should be working appropriately if this crap was tested even a bit. It's clearly not if so many people are having these issues.

 

The last time when rich notifications all of a sudden stopped showing up, it took unsubscribing...getting a refund...then resubscribing to the Arlo Premier service. I'm honestly about to sell these cameras off and go to Nest or one of their other competitors. It's ridiculous. TEST YOUR RELEASES BEFORE YOU UPDATE OR FIND BETTER ENGINEERS.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
rivajean Star
Star
Hi. I have never touched my cameras or base. This is just a repeated thing since I got them. The smart notifications are the only thing that has ever gone wrong. I agree with you 100%. There just doesn’t seem to be much integrity from tech support. I still plan to keep them for now until I figure I have got something of a return on my investment, which was definitely not on the low end, or until I just can’t stand the lack of integrity or communication from Arlo/Netgear.
aeades Tutor
Tutor

Yesterday I discovered my issue seemed to be with only one camera.  One camera was working correctly only notifying me for the things I had selected and one camera was notifying me for everything (I only have a two camera system).  I removed the camera that wasn't working properly from the smart notifications and then unpaired/removed it from the base station.  I then re-paired it to the base station and set it back up in smart notifications checking the settings in both the app and on the web.  Since then mine has been working correctly.  It could just be a coincidence and maybe something changed on the back-end as we have no visibility in what is going on behind the scenes.  For now my issue seems resolved.   

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
m1c4h_m4n Initiate
Initiate

Wow I think that might have actually worked. There is a small difference though, when I repaired the camera and then went to the arlo smart config, it was already added back into the active devices.

 

Edit: nevermind the problem is back.

 

These guys really need to get their act together if they want to stay competitive in the security cam market.....I won't ever recommend the cameras to anyone until they can stay consistent with their updates. Thankfully there is an active community with people such as yourself who can troubleshoot and try every scenario to share with the rest of us. Thank you! Edit: thank you for the suggestion but it doesn't work. I'll have to continue waiting on a response from Arlo.....which we all know won't happen anytime soon. Smiley Frustrated

rivajean Star
Star
So sorry. But glad for the info. I am definitely not giving recommendations. I have a friend who is looking into a system with smart detection, not this one. I am anxious to see what happens with hers.
Dannypham Initiate
Initiate
I just subscribe to the Arlo premier plan for all of my cameras. I set arlo smart to only detect People. But the dang thing keeps notifying me ALL motions like it was before. What a disappointment. Does anyone have any recommendations?
aeades Tutor
Tutor

Never mind for me too. It seemed to work for a while but now mine is alerting me for everything. The strange thing with my situation is one camera works and filters as it is supposed to but the other doesn’t. Makes no sense. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
TobyC Initiate
Initiate

I'm getting the same issue on all 3 new Ultra cameras. Smart Notifications have never worked since initial set up

Model: VMC5040 | Arlo Ultra Add-On Camera
Guru jguerdat Guru
Guru

Just to be clear, vehicle detection is turned off and people detection is on, right?

Australien Luminary
Luminary

Signing up for smart or premier is a waste of money and times it gives you only more worries. Since I canceled everything it worked on the base plan perfect. Unfortunately now since weeks there’s a system error which causes showing me I have smart but it doesn’t work even being on a base plan. I think really the Americans have to get their c... 💩 together. If that would be a German product everything would be fixed within a day! It’s just a joke and they have done within the mean time 3 iOS updates but errors still appear. Very very poor product, software and customer service! I will make a big post and warning everyone on my website and blogs keeping away from Arlo products!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
rivajean Star
Star
I agree. Maybe they need to hire 12 year old kids. They could do a better job. I posted a review on QVC where I purchased these and will do the same on amazon warning of the issues and no help from the company at all. The haphazard way of updating and dealing with the aftermath is not a sign of a well-grounded company.
Australien Luminary
Luminary
There’s nothing to add to this! I fully agree!
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
rivajean Star
Star
That is the thing I don’t get. Some of us have had problems from day one and others work and then don’t work. I’m sure there are some who have had no problems. WTH?
rivajean Star
Star
Unfortunately it seems we are on our own until the Arlo powers that be step up and make this right. Good luck.
Australien Luminary
Luminary
It’s sad normally a business can’t afford such lack these days otherwise they disappear from the market faster they can think off!
szinski Star
Star

Today I noticed that I'm getting a new type of Smart Alert:

 

"Activity Alert: All Other Motions detected"

 

As of yesterday, the alerts were "Arlo Has Just Detected Motion". I wonder if this will resolve the issue?