Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Smart Notifications - I Am Receiving Motion Alerts When "People" Only Is On

Reply
Discussion stats
Highlighted
Tutor
Tutor
@ShayneS,

I tried:
1. Clearing app storage
2. Signing out/in
3. Uninstalling the app then reinstalling
4. Editing my Arlo smart subscription

None of those worked. Last attempt, I cancelled my smart subscription then created a new subscription. That restored the "Smart Notifications" section in the settings.

However, after all that I set the Smart Notifications to only be raised for People and Vehicles (not all other motion). A few days later the moving leafs in the wind triggered the notifications.

I have now cancelled my subscription completely. I won't pay for something that doesn't work. The software seems filled with various issues that customer support can't seem to reproduce.
Highlighted
Aspirant
Aspirant

Can someone from Arlo please at least reply to advise us if they are working on this bug. Smart notifications is a paid service - it should get priority. Unless i hear something back I too will cancel my service.

 

Note I have tried everything in this thread to no avail. clearly there is a bug for some of us. one that Arlo can readily acknowlege for themselves without even contacting any of us because they have access to both our smart notification settings and library which show up the unselected/unwanted notifications !!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

@vinella wrote:

...one that Arlo can readily acknowlege for themselves without even contacting any of us because they have access to both our smart notification settings and library which show up the unselected/unwanted notifications !!!


Arlo doesn't access your library under normal circumstances (excluding search warrants for example).  That's one reason why there's a "donate video" control in the web interface and app.  You need to expressly give them access to videos you think they should use for training their smart AI engine.

Highlighted
Aspirant
Aspirant
Did anybody work out a fix for this? In the last week my cameras have started giving me “motion detected” alerts even though I am on an Arlo Smart plan.
Highlighted
Guru Guru
Guru

@Nscrivener wrote:
Did anybody work out a fix for this? In the last week my cameras have started giving me “motion detected” alerts even though I am on an Arlo Smart plan.

Have you checked the smart notification settings for the cameras?  Possibly "all other motion" is enabled for the cameras.

Highlighted
Aspirant
Aspirant
No it’s not that. I’ve checked all settings several times. My camera also changed its field of view and wouldn’t change that though the app.

Last night I removed a camera and re added it. Will see if that fixes the issue
Highlighted
Aspirant
Aspirant

Did this work? I have 5 cameras and only one has this issue..

Highlighted
Aspirant
Aspirant

Wow, over 4000 views on this, tells me I'm not alone. 

 

I have two camera's set up with Smart Notifications. One set up for People + Vehicles. The other for just People. I repeatedly get notifications for animals and other.

 

Smart Notifications are a key feature just like GeoFencing which is also broken on Android. Broken core features should be an urgent priority for Arlo, but don't appear to be.

 

I spend more time disarming the camera's than arming them because these two core features are broken.

 

The camera software clearly detects whether it's people, vehicle, animal or other, so why is it so difficult to for an engineer to resolve this? Are you sending the notifications by default without checking what type of notification it is?

 

Arlo, please lift your game and get the basics fixed as soon as possible. 

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guide
Guide

Yet with all these inquiries, Arlo still chooses to do nothing.  I opted out of the smart software subscription, re-positioned cameras so they don't detect traffic and only use the free software now.   I first experienced this issue almost a year ago and still see folks complaining about the software.  It's a shame because the camera system works well otherwise and is priced competitively.  

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

Maybe a class action suit to get our subscription fees back might motivate them to correct the issue.  As one member posted, it correctly identifies the object creating motion but can't filter it out.  Should be an easy programming correction.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Exact same problem, all Arlo Pro. I've reset my cameras completely and the problem persists, very frustrating.

Highlighted
Aspirant
Aspirant

Same issue here. I have 4 cameras.

Suddenly i get notifications for everything, which renders the system completly USELESS as i need to turn them off completely.

 

This is it, i will retire the system, this software is just rubbish.

Highlighted
Aspirant
Aspirant

Is this issue resolved. I'm having the same issue

Highlighted
Aspirant
Aspirant
Its not solved. Honestly i an not sure this software is maintained at all given the ammout of severe issues that get no attention at all.
Highlighted
Aspirant
Aspirant

From my understanding by reading a lots of posts here, and my symptom of the problem I am pretty sure that the problem is somehow related to the cloud which process the smart notification and active zone. It will be either 1) the recording not uploaded to the cloud as soon as it records. So that to be safe,  local arlo system just post whatever notification as it raises. 2) the cloud receives the recording, but fail to process it, or it is too busy to process it. 

 

Both 1) and 2) explains that why sometime it works perfectly, and sometimes it does not. and it is intermitter  issue.  If trying to find a way which could directly point to the right Alro server IP address, so if 1), it will help.

Highlighted
Star
Star
I’ve had this system for about 3 years. I do like it. However this is a recurring issue and it is even more annoying because of the total lack of transparency from Arlo. Would it actually kill them to say “hey, we know there is an issue and we are working on it.” I am keeping the system because I have spent a good of money on it. And it is nice when it works right. If I ever start to have hardware issues I will look at other options. On another note I upgraded one of my cameras to the higher resolution. I honestly can’t tell the difference. Especially zooming in.
Highlighted
Virtuoso
Virtuoso

Mine were working fine but i noticed on june 16 i started  getting some "motion" notifications that  were checked  off. It seems only sometimes, hit or miss. There have been recordings for  "motion" as it should but no notification as it should most of the time. 

Model: VMB4540 | Arlo Pro 3 SmartHub