Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Smart Notifications - I Am Receiving Motion Alerts When "People" Only Is On

Reply
Discussion stats
SoyBoy26 Guide
Guide

Like everyone else on this thread, I've been getting the non-stop "Motion detected" notifications the past week+ for a camera even though my Smart Notifications is set to "People" only. And occasionally, over the past week+, it has seemed to clear up and to notify me properly, the way it had been for months prior. That has all stopped yet again this morning, and I'm yet again being bombarded with "Motion" notifications for a camera (outdoors, like many others on this thread) where it's only supposed to be "People". I can't agree more with the comments on the thread - NetGear absolutely needs to fix their breaking stuff on a regular basis is not a way to run an operation, and - despite my significant investment (5 cameras, and the Smart Elite plan) - I am going to have to look for other options. This is absolutely ridiculous. Fix your stuff - I do IT for a living, and I'd be out of a job if I broke stuff at the rate NetGear is breaking stuff.

 

 

Glasto Apprentice
Apprentice
Still receiving smart motion alerts when toggle is off. Anyone else having the same issue?
Rosie2804 Tutor
Tutor

Yes, people ON, vehicles OFF, animals ON

Model: VMC3030 | Arlo Wire-Free Camera
BMovieBen Initiate
Initiate
No the issue went away on June 1st. It lasted for about a week, week and a half. Call their phone support if you're still having the issue.
shaolin95 Aspirant
Aspirant

I dont know what is going on any more but I regret buying these cameras so much!

Suddenly not only I get alarms outside the one zone I can create since I can only do rectangles, but I keep getting notifications for Other motion or Animals when there are NO animals at all or humans..to the point that I disabled getting notifications for both of those alerts as it was getting annoying. Yet I STILL get alerts.
What is going on? Why changed on the backend that it got so bad now???

Model: VMB4500 | Arlo Pro/Pro2 Base Station
poeinator Tutor
Tutor
I'm still having this problem on my Arlo 2 with the Arlo Smart subscription. "All other motion" notification is off but I keep getting notifications for leaves blowing in the wind. Attached is a screenshot of the settings.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Australien Luminary
Luminary
I can’t believe that people still sign up for Arlo smart. I tested it and it’s rubbish. It is not 100% working, not reliable, you receive delayed messages and notifications. Why should anyone sign up for a premium service which doesn’t work. End your subscription that will teach them. If you go on paying for this rubbish it’s your own fault. There is no other solution!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
szinski Star
Star

I'm still experiencing the issue. Right now it only appears to be affecting my Arlo Q devices.

 

One thing that I have noticed. I'm receiving two types of notifications. One reads:

 

"Arlo Has Just Detected Motion"

 

And the other reads:

 

"Activity alert: Arlo Smart Detected All Other Motions"

 

So it seems to me that the "Just Detected Motion" alert is not coming from Arlo Smart whereas the second type of alert is (because it says "Arlo Smart").

 

There's clearly a bug somewhere, not all of my motion events are being processed by Smart even though it's enabled for all of my cameras.

R1Daniel Tutor
Tutor

* Arlo?!?! It’s been a freaking month! Everyone is complaining about Arlo Smart not working! It was working before until you broke it. Why is it taking so long to fix? Why haven’t you sent email to subscribers regarding the issue? Are you even trying? Do you plan to REFUND subscriber who have paid for services not received? How about some sort of APOLOGY? I used to tell people how great Arlo was and even got people to purchase their own system. Now I tell people to avoid Arlo.

Australien Luminary
Luminary
Everyone should cancel it. I have done it and it’s working fine now without smart.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
daviidpointon69 Tutor
Tutor
Signed up to the Smart detection in my 3cameras, changed detection to people only on each but continue to get false activations or cats an birds setting off.
Is there anyone in Arlo that you can examples to to try and sort?
Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
BuckPoint Aspirant
Aspirant
My system is new and I have been testing the same feature. When an animal activates the motion sensor the camera still captures the activity but I am not sent a notification. So it’s not really a battery saving feature but it keeps the annoyance factor down. I have seven cameras and I don’t want multiple unnecessary alerts whenever I let the dogs out for a romp in the yard.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
daviidpointon69 Tutor
Tutor
I still get notifications as a cat walking across the garden is sending a notification saying a person has been detected, so the smart detection just doesn't work, which is a shame because all of these false notifications result.in turning the cameras off which obviously defeats the reason for having them.
Rosie2804 Tutor
Tutor

Last time I called for support, I was on hold for 96 minutes.  After some emails exchanges and such, they closed the case without resolution.  I will never call their support again.  Next call is to the BBB.

Model: VMC3030 | Arlo Wire-Free Camera
Australien Luminary
Luminary
Cancel the subscription. If everyone does that it’ll make them move to do changes. I canceled long time ago and I’m on a basic plan with 5 cams, doorbell and security light. Not many problems since then...
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
sojjan Aspirant
Aspirant

Hi!

 

I have the Arlo Smart feature with the Arlo Pro 2. The problem i have is that even though i only have "person" activated it still triggers when it detects animals! Why does it trigger animal motion when i have it turned off? The picture is in Swedish. But as you can see i have only enabled the detection of people.

 

Many thanks!

 

 

arlosmart.PNG

 

secaz Virtuoso
Virtuoso

"Arlo Dumb" now identifies vehicles as people.  How can it mistake a big pickup truck rolling on by as a person?  Completely useless.  Also identifies cactus as people - that's a bit more understandable, but last I checked, my cactus were not mobile...

 

And push notifications are broken - I had to switch to email notifications.  With push notifications, even though I have specified that I want to be alerted to ALL OTHER MOTION, it would refuse to send me a push notification for other motion.  Half the time triggers for people or vehicles come through as "other motion", so I need to be alerted to those... but this only works for me if I use email notifications.

 

It's a completely useless system.  And still have issues with corrupt recordings - doesn't happen all the time but enough to be truly annoying, and seemingly always on a recording where I REALLY needed to see/hear what happened...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Australien Luminary
Luminary
I’m done with Arlo Smart since a long time ago. Being back to base I have no such problems anymore. Can only highly recommend to cancel Arlo Smart.
SKT1 Initiate
Initiate
I just got the Ultra 4 csmera bundle. My driveway camera is set to alert me for animals and persons. I am getting notifications of person on driveway when it is a vehicle. Very frustrating. All my cameras and base station updated when I installed them. What is the problem.....how do I correct it?
Model: VMC5040 | Arlo Ultra Add-On Camera
Australien Luminary
Luminary
I’m over with Arlo Smart and went back to basic cause Arlo Smart is not reliable enough to be worth to pay for it. Cancel it and go back to basic.
CMarshall85 Aspirant
Aspirant
I’m also getting notifications for literally any motion on one of my cameras and it’s set to only give me notifications for vehicles and ppl. For the most part it identifies everything correctly (animals, people, vehicles, etc.) but I should not be receiving notifications for bushes moving in the wind. Those are just identified as “motion” and I don’t have “all other motion” turned on in the smart notification settings.
ShayneS Arlo Moderator
Arlo Moderator

Hi @CMarshall85

 

Have you tried to remove the camera from the Active Smart settings then re-add it?

 

You can also try and reboot the camera by removing > re-inserting the battery and test again.

poeinator Tutor
Tutor

@CMarshall85 ,

 

I have also been having trouble and posted earlier in the thread.

 

I opened the smart notification in the settings. Removed my camera from smart, closed the app, and then reopened it. I can no longer access the smart notifications area in settings even though it shows I have an active year long subscription.  

 

The camera hardware is great but the software/system leaves a lot to be desired. It doesn't matter how many bells and whistles something has if its not stable/dependable.

 

Please advise on how to proceed next.

ShayneS Arlo Moderator
Arlo Moderator

Hi @poeinator

 

I am not able to replicate this issue you described. I tested with an Android & IOS device. Have you tried to remove & re-install the Arlo mobile app?

vinella Aspirant
Aspirant

im having same problem.

 

no solution for this ?