Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Smart Notifications Are Not Working

Reply
ynotortep
Aspirant
Aspirant

The firmware on the camera is 1.092.0.19_26228  - this is the same as my other arlo pro, which works perfect.

 

Basestation Firmware: 1.12.0.0_27099

Harware:VMB3010R2

 

I have tried both the mobile app and the web portal. Neither is showing any automatic recordings for that camera. 

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

@ynotortep 

 

I see you have created a case with customer support. Please let me know if you do not hear from them.

Buzzroll
Tutor
Tutor
I'm still not receiving picture notifications. No image is displayed on the notifications as advertised. This is the reason i upgraded to smart. Aslo no one has got back to me after you opening a case for me.
Nando012
Aspirant
Aspirant
I'm experiencing the same issue on several devices.
I'll give it to the end of the month and if there is no resolution, I'll just unsubscribe. There is no added benefit to an Arlo Smart Subcription that does exactly the same as the Basic Plan. Actually some motions on the Basic Plan are not detected...I was hoping the smart feature would resolve this. The cameras might pick up trees blowing in the wind but not humans walking by ( on the Basic Plan). The Arlo Smart Subcription offers no enhancement and no benefit.
BartlettClan
Aspirant
Aspirant

Hi All

I am experiancing this very same issue, I have the arlo basic sub with smart service added on, Since getting the "Smart service" I have not been recieving the relevant notifications for front section and driveway... Only getting them when "All other motion" is turned on.

 

App is the latest version on Samsung Galaxy Note 8 which has latest OS version 

Base station : HW: VMB4000r3 FW: 1.12.0.0_27099

Camera: HW: H3 FW: 1.125.11.3_26229, 1.125.11.3_26229

 

Any Ideas? Its slightly frustrating paying for a service that isnt working...

 

 

Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
bwayne27
Tutor
Tutor

I totally agree. After paying so much for the system and the extra cameras everything should be free. I do like it though except for now I have to pay $10.00 a month for the extra cameras after the five.

Model: VMC3030 | Arlo Wire-Free Camera
bwayne27
Tutor
Tutor

I recently upgraded to smart premier. I don't think it works because I turned off the notifications for animals and I still get animals. I get animals more than people. I did get it free for a month. I'm not sure if I will keep it though. 

Model: VMC3030 | Arlo Wire-Free Camera
Zegor
Star
Star

I've been subscribed to Premier and recenctly got the Arlo Smart feature that they released to Australia, however my smart alerts are not working. I have never received any non-standard motion alerts. No person, animal or car alerts - they are all just stanard.

 

Have been troubleshooting now with Level 1 for about two hours. They have escalated it. Let's see. Quite frustrating.

Sveinolse
Luminary
Luminary

Just try to keep the origan topic here.  Smiley Happy

 

Yesterday (03.12.2018) it went two hours before the email came - and no message from the app.


---Svein Olsen, Oslo, Norway---
(...and I hope Google translater do it well...!)
Jonjonajamieson
Apprentice
Apprentice
I’m disgusted at the people at Arlo. Why they think they can charge people for a service that doesn’t work is mind boggling. Why they think it’s ok?!?
Netgear Arlo keep releasing products but refuse to fix problems that make their products useable.

They say when a customer receives great service they tell one person. But when they receive bad service they tell about 10.
I will never stop telling people how bad. Netgear Arlo is.
I have given them plenty of time and money to change their ways. Looking at the threads about CVR - clearly they don’t give a damn.
rdu1991
Tutor
Tutor

I'm reaching the end of what I can possibly try to get my smart notifications working again. When smart notifications where first released I was really excited and signed up right away. It worked really well! Due to a past incident I have camera plugged into AC and looking at my street. That way I can record anyone approaching or leaving my propoerty; whether a car or person. I want to record all of the cars that drive by, but only be notified about people. 

 

Late in October I was woken up at 2am when my notifications started going off for everything. It lasted for about a day or two and just resolved on its own. I assumed it was a bug some new code they pushed out and filed it. However, two weeks ago the problem came back and won't go away. It happened around the same time the new smart notifications for animals and vechiles got rolled out. Since then I've gotten alerts for animals, vechiles, and just general motion.

 

What's more interesting is that my main camera pointing at the street works fine during the peek of day when the sun is way up, but once it sets and it gets dark the problem comes back really bad. I get several dozen notifications over night. Oddly they're all general motion alerts, not vechiles, even though its cars driving by my house. I can turn off notifications and change the activity zones to remove the street, but then that defeats the whole purpose of the camera. 

 

I've tried turning smart notifiations on and off, ensured all cameras are in an "active" state for smart notifiations, turning people notifications on and off, restarting my base station, removing and adding cameras again, and even removing cameras and their batteries before adding them back. I don't know what happened to the quality control testing at Arlo, but their support is 100% not helpful. They just keep telling me to redo all the steps I've done before. My neighbors must think I'm crazy walking outside every two days to take the cameras down and redo what I've already done before!

 

Is there anything that someone can recommend or help I can get to resolve this problem? Before smart notifications broke I was actually a very happy customers. Which based on what I've seen from this community and the reddit arlo community is rare these days. I'm starting to save money up to buy another system, but I'd like to not have to do that.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
pjaszewski
Tutor
Tutor

I have been experiencing exactly what you're seeing.  I'll be watching this thread to see if anyone else has resolved it!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jasoncoleman1
Aspirant
Aspirant
My arlo go smart notifications are not working. They used to work on 2 of my cameras but one day they just stopped, & now I get notifications for everything.. I had it set to people and animals but now it sets off with any motion. When I try and add the cam to smart notifications it says “user not permitted or something like that and I have no plan. I might cancel this subscription as it does not work at all now. Very frustrating as I have tried to reset the cam and now it seems even worse.
jsturess
Luminary
Luminary

Same problem here, animals notification off but still animals notifications

________________________________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2| 5 cameras
Arlo Ultra| 3 base stations and 6 cameras
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
rdu1991
Tutor
Tutor

It's good to know that I'm not alone with experience these types of problems. I was getting worried I was in a unique situation after searching and high low for a similar thread across here and Reddit. However, given the lack of responses on here, Reddit, Arlo's supports deaf tone to these issues, and having run out of troubleshooting options, I might have to just wave the white flag on this product. 

 

It's sad as up until two the first occurence of this problem in mid-october I was a raving fan of this product. All of my colleagues and friends looking at getting cameras got a strong Arlo recommendation from me. I'm going to have to now change my stance and strongly not recommend the product. I'll continue to use the cameras as I've invested a fair penny, but I'm going to be saving to replace them with another product that cares about customers as soon as possible.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
pjaszewski
Tutor
Tutor
I'm trying to stay hopeful that they'll fix it yet. It is really annoying! Since it was working before, maybe Netgear can roll back the "enhancement."
Binary100100
Apprentice
Apprentice

Okay so a few weeks have gone by and I haven't found any changes in service or support.

Has any progress been made to identify and fix this issue? I received an email telling me that my subscriptions are coming up for renewal. I think that I'm going to cancel for a few months until this is remedied. 

Jonjonajamieson
Apprentice
Apprentice
Seriously cancel all subscriptions. I have 8 cameras. And am having to cope with just 5 on the free subscription atleast this way the system sorta works.

What’s really annoying is every year I sign up to CVR, thinking it’s been a year surely they’ve fixed the bugs by now. But each year it’s worse than the previous year.
Buzzroll
Tutor
Tutor
So after 2 updates on the arlo app they still haven't fixed the issue.

I've had enough now. I'm going to cancel my smart subscription.
eshutter
Guide
Guide

Does anyone from Netgear want to advise us when this will be fixed? The last few updates have broken notifications for us paying customers!

pjaszewski
Tutor
Tutor
I called tech support Friday night and they didn't have any answers on the phone, but escalated the issue and said that I should expect a call in 2 days (I'm assuming business days). Hopefully, I'll get a call today and I'll let you know what I find out.

One question to you all, are you on Android or Apple? I'm on Android. The tech support guy instructed me to uncheck "all other motion" and to leave the animals, vehicles, and people if I wanted them. But on my app, "all other motion" isn't an option. My theory is that the Android version of the app is simply missing this toggle and therefore, it is "stuck" on. Just a thought.

It may help if all of us who are experiencing this issue call and submit help tickets. Maybe then, there will be enough of a signal to convey the problem exists.

Jonjonajamieson
Apprentice
Apprentice
Without sounding negative my experience with arlo phone support isn’t great. They don’t call you back or do as they tell you they will. They come accords quite sincere on the phone but it’s never followed with any real action or even phone calls back.

I am on iPhone I’ve tried this I have tried all the different detections individually and all have the same result. Personally I ain’t gonna bother signing up again unless they release another update claiming they’ve fixed it.
pjaszewski
Tutor
Tutor

Shoot, there goes that theory!  This is really frustrating to have the Smart Notifications not function the way they're supposed to.  Getting a "ding" every 10 seconds in meetings is getting really old.  Hope Arlo can get a solution soon, but I'm not seeing evidence on these discussions of Netgear involvement or interest in resolving the issues.

 

Binary100100
Apprentice
Apprentice

Mine hasn't worked right since November 23rd. That was the last notification that I had received from my backdoor camera.

@ShayneS can you please help?

Ticket # 40591942

I can't be sure but I'm confident that adding things like "package" and "vehicle" and "animal" broke what was previously working just fine.

Tuscan
Tutor
Tutor
I have the same issues with my basic-smart subscription that I purchased 2 weeks ago -- smart notifications dont work at all, setting up notification cloud zones stops notifications altogether, notifications are delayed and I get a barrage of notifications for every 1 notification.

I contacted Arlo help and we spent over an hour resetting cameras and base station and trying all kinds of other things before they gave up and created a tech support ticket for me, of which they have still not got back to me.

I was planning to cancel my smart subscription until they can fix all this nonsense, but the fact they havent even had the decency to provide us feedback on this channel makes me think they don't actually care as long as money is entering their accounts, do im inclined to refund the entire system and purchase Nest instead. Which is unfortunate as ive enjoyed the product up until now, but the purpose of this system is to keep my family and home safe; in its current state it simply does not fullfil this purpose.

Lewis
Model: VMC4030 | Arlo Pro Wire-Free Camera