Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Robotic Mower with Arlo Pro 2

Last year it worked perfectly fine with Arlo Pro 2 and Robotic Mower. I dropped the sensitivity to 75-80% and then I will get no notifications when the robotic mower moves infront of the cameras. This year I upgraded to Arlo Smart and know I get notifications even if the sensitivity is down to 10%. It says either animal or just movements. 

 

Is there anyone who has tips on how to solve this problem? 

 

Regards Jörgen K. 

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 7

Accepted Solutions
Aspirant

Re: Robotic Mower with Arlo Pro 2

It seems to be working. The robotic mower has not been working so much lately but it seem to be working fine. 

Message 7 of 7

All Replies
Arlo Moderator

Re: Robotic Mower with Arlo Pro 2

Hi @jorgenkarls,

 

Try to remove your batteries from your Arlo Pro 2 cameras and re-insert them in and try to reposition again to see if you're still receiving any motion detection notification. Try adjusting to sensitivity level again to be lower.

Message 2 of 7
Aspirant

Re: Robotic Mower with Arlo Pro 2

Hi, 

 

Now I have tried and unfortunately there is no difference. It is very annoying. 

 

Regards Jörgen K 

Message 3 of 7
Arlo Moderator

Re: Robotic Mower with Arlo Pro 2

Try to lower the sensitivity since you can lower it all the way till 1 and see if that helps. Otherwise, let me know if you're still having problems.

Message 4 of 7
Aspirant

Re: Robotic Mower with Arlo Pro 2

Sensitivity is lowered to 1 but the Arlo Pro 2 is still indicating . The batteries have been out of the camera. 

 

Do you have any tips ? 

 

Regards Jörgen 

Message 5 of 7
Arlo Moderator

Re: Robotic Mower with Arlo Pro 2

Let me help create a case for you so our support team can help you with this. I'll send you a private message to gather more information from you.

Message 6 of 7
Aspirant

Re: Robotic Mower with Arlo Pro 2

It seems to be working. The robotic mower has not been working so much lately but it seem to be working fine. 

Message 7 of 7