Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo wire free not working since Arlo Smart added

For 3 days the recording does not follow the parameters set for sound and motion. For over a yr this is what it has been set to. I have removed and added cameras. Turned on off base station. Checked connections. Even factory reset. Also uninstalled install the app. No good. I even added the Arlo Smart hoping it would fix it since it appeared on my settings tab since this problem started. Still no fix. The green middle light flickers for a second on and off for a few minutes before the camera will actually start recording. I love my camera but it’s been 3days! I’ve about had it especially since I can’t seem to get thru to someone to help.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 15

Accepted Solutions
Arlo Moderator

Re: wire free not working since Arlo Smart added

@Charmanation

 

Have you tried to reboot the camera by removing & inserting the batteries? you can also try a reboot of the base station as well.

Message 13 of 15

All Replies
Arlo Moderator

Re: wire free not working since Arlo Smart added

Have you tried to reboot the camera by removing & reinserting the batteries?

Message 2 of 15
Aspirant

Re: wire free not working since Arlo Smart added

Yes. Also removed device and added it again. Removed and added the base station. Rebooted the base station. Checked all the connections. And now today it is worse! Now it won’t record at all on its own and when I try to record from live view it will quit recording on its own anywhere between 7 and 30 seconds. Not sure what’s happening at all. Becoming alarming
Message 3 of 15
Arlo Moderator

Re: wire free not working since Arlo Smart added

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 4 of 15
Aspirant

Re: wire free not working since Arlo Smart added

Thank you. Yes I have contacted them and a nice woman spent an hour and half trying to trouble shoot. They r supposed to send a camera for isolation purposes. Hopefully after they can solve it
Message 5 of 15
Arlo Moderator

Re: wire free not working since Arlo Smart added

@Charmanation

 

That is good news. Please let us know if you have any further questions.

Message 6 of 15
Aspirant

Pro not picking up sound to start recording

Just did the latest base update. Have had issues since last month w 2 cameras. A replacement was sent for the worst. It works fine now. The other camera is working fine w motion now but will not pick up sound to start recording. I do have a case #
Message 7 of 15
Guru

Re: Pro not picking up sound to start recording

Have you verified your camera settings in Settings, My Devices as well as in your modes and rules compared to the working camera?

Message 8 of 15
Aspirant

Re: Pro not picking up sound to start recording

They r set exactly the same.
Message 9 of 15
Aspirant

Re: wire free not working since Arlo Smart added

New camera works perfectly. Did the base station update this morning. The 2nd camera is picking up motion and recording but will not record from just sound. This is the way I use both cameras due to too much motion. I have my case # but not sure how to contact anyone about it. Or even what my next steps should b
Message 10 of 15
Guru

Re: Pro not picking up sound to start recording

Keep responding to that case number so it doesn't time out and get closed.

Message 11 of 15
Aspirant

Re: Pro not picking up sound to start recording

I continue to send emails to the link checking on the case but no one ever responds. I can’t find a phone number again. Think the area code was 408 but .....
Message 12 of 15
Arlo Moderator

Re: wire free not working since Arlo Smart added

@Charmanation

 

Have you tried to reboot the camera by removing & inserting the batteries? you can also try a reboot of the base station as well.

Message 13 of 15
Guru

Re: Pro not picking up sound to start recording

Use the number found here:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 14 of 15
Aspirant

Re: wire free not working since Arlo Smart added

Yes. I was able to contact support and they r sending a new camera. Thank u for ur help
Message 15 of 15