Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 3 Replies
  • 767 Views
  • 0 Likes
  • 2 In Conversation
Motorsportuk
Guide
Guide

Hi, I have 5 Arlo Pro camera’s on the free 7 day recording plan, I recently purchased an Arlo Ultra with free 12 month Smart plan (2 weeks ago). Only the Ultra is linked to the Smart plan and the other camera are left on free 7 day plan (for faster notifications). The issue is that my library recently went blank for the Pro cameras and it appears to treat them as devices without a subscription, whereas they should still get the 7 day recordings? The library came back about a week ago (apparently there was a global issue linked to smart plans) and have now disappeared again with a blank library, please help?

3 REPLIES 3
jguerdat
Guru Guru
Guru

Server issues could be the problem but I would try rebooting the base and then reboot the phone and reinstall the app. Also try the web client to see if it's the same thing.

Motorsportuk
Guide
Guide
Thanks, I have tried rebooting, app and accessing via the web client and get the same result, no library just blank. This happened about 2 weeks ago and came back itself, there were some Arlo Smart issues I believe, so think you are right about server issues. It’s been 2-3 days now, so surprised others aren’t seeing this on the the 7-day plan cloud storage?
jguerdat
Guru Guru
Guru

I have a Q camera which has "disappearing" cloud recordings at the moment. The current suggestion is to remove all devices (in your case) from Settings, My Devices and start fresh. That should restore recordings and maybe get your old ones back. Be sure to note all settings, Modes, rules, etc. to speed the rebuild.