Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Spent half the day trying to get Bridge to work. Tried resetting and used 2.4 G Wifi extender.

Reply
Discussion stats
  • 1 Reply
  • 321 Views
  • 0 Likes
  • 2 In Conversation
note2note
Follower
Follower

I have spent half the day trying to get this bridge to work.  Waiting on hold for a human to pick-up is far worse.  This shouldn't be so hard.  I have read other posts and still have NOT been able to get this bridge set-up so I can set-up my security lights.  I have reset this bridge multiple times and tried to use the the 2.4 g wifi extender and it will not work.  It says no internet, but my doorbell and camera is working just fine.  My hub is hooked up to 5g Netgear Router so I do not know why.  Everything is brand new, why isn't easier to set-up.  I need some one to call me as this does not make any sense and I am thinking Arlo does not care after leaving me on hold for 3 HOURS.   I see other folks have similar issues, so why isn't there an easier fix?  This should not happen.  We have spent over $900 on Netgear new router, modem, security lights, cameras, doorbell and lights.  I need help or all this needs to go back!  ABB1000 Bridge

JessicaP
Arlo Moderator
Arlo Moderator

Hi note2note,

 

When setting up your Arlo Bridge, make sure that your router's 2.4 GHz WiFi band is enabled since Arlo Bridge cannot connect to a 5GHz network. You can also read here to learn how to troubleshoot: I can't set up the Arlo Bridge that came with my Arlo Light Security system; what do I do?

Discussion stats
  • 1 Reply
  • 322 Views
  • 0 Likes
  • 2 In Conversation