Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Lights Notifications

Reply
Discussion stats
Highlighted
Tutor
Tutor

I have named my security lights, but when I get alerts they are just generic. I have reset and removed the devices and still getting generic alerts.

Model: ALS1101 | Arlo Security Light
Highlighted
Star
Star

I have the exact same problem. Up until yesterday my iOS motion alerts stated which light was triggered, but now the alert just says motion detected on security light bridge. I have opened a ticket with support. Sorry to hear this but I’m glad I am not the only one.

Highlighted
Tutor
Tutor

I have 3 lights connected to a lights bridge and to my Arlo Pro 2 camera system.

I used to receive precise notifications from the device (light) that detected motion. Now all the arlo lights notifications are identified with the name of my lights bridge and not from the device that detected motion. Hence I am not able to identify where the motion was detected. All my devices have the latest firmware. And this happened after updating apple OS to 13.5.1

Please help me.

Model: ALS1101 | Arlo Security Light
Highlighted
Arlo Moderator
Arlo Moderator

Hi everyone,

 

Thanks for bringing this up. I've informed the development team about this and they should be looking into this. I'll provide any new information when I hear any new update from the team.

Highlighted
Tutor
Tutor

Same here.  I couldn't find anything on the Arlo community so i created this post.  Some update had to cause this issue. 

Highlighted
Aspirant
Aspirant
I had labeled my arlo security lights for each location around house so notifications woukd let me know which light was triggered. For some reason the distinct labeling on notifications ceased and they all say the name of my bridge which makes impossible to know which light was triggered. What setting controls that and why would it have changed? How do I change it back?
Model: ALS1101 | Arlo Security Light
Highlighted
Guide
Guide

Dear Arlo,

 

My security lights used to show the name of the specific light when a notification was sent.  This allowed me to know where around my property a light was set off and motion happened.  Since the last update, when a light is triggered, the notification on my phone says the name of the security light HUB, and not the individual security light.  This is not useful, as I have 5 lights around my property and I no longer know where the movement happens.  Please fix!  

Model: ALS1101 | Arlo Security Light
Highlighted
Star
Star

There is already a thread about this.

Highlighted
Initiate
Initiate

something changed recently in the software or hardware of the light bridge and their security lights.  i have 3 lights, each with a unique name.  until recently, maybe a week ago, when motion triggered a light, the iphone alert provided the name of the light that was triggered.. now i just get a notification of "Motion detected on Light Bridge at xx time".  i am no longer getting the name of the light that was triggered.  and yes, the lights still have valid names according to the app on my phone.

 

i do need the light name to be included in the notification.

 

Highlighted
Apprentice
Apprentice
I am also now having this exact same problem. It no longer notifies me which light has detected motion and only uses the bridge name.
Highlighted
Aspirant
Aspirant
I'm glad I'm not the only one with this problem. It's been going on for at least a few days for me. Hopefully this is a quick fix.
Highlighted
Apprentice
Apprentice

@JessicaP wrote:

Hi everyone,

 

Thanks for bringing this up. I've informed the development team about this and they should be looking into this. I'll provide any new information when I hear any new update from the team.


Add me to the list with this same issue. @JessicaP any chance you could ask the dev team to actually test releases? These bugs are so obvious even the most basic QC would catch it.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
I have the lights working previously with no problems. Recently notifications for each light show up as Arlo Light Bridge detected motion or sound instead of the actual name of the light. I have rebooted the bridge and the main arlo hub.
Highlighted
Aspirant
Aspirant

Same problem here. It's kinda useless for It's purpose which I bought for. Still not fixed yet.

Model: ALS1101 | Arlo Security Light
Highlighted
Arlo Moderator
Arlo Moderator

Updating everyone that our development team was able to identify the issue and the fix should be coming soon. We'll make sure to update the community when any other new information.

Highlighted
Aspirant
Aspirant

Pleased to hear a fix is coming for identifying specific devices attached to the light bridge. At about the same time the notification became generic I began getting notices in my email that did identify the specific device.  Email notices for the light bridge we’re new.  Alerts for the cameras come as notifications and email which is appropriate. 

 

Is is there an option for types of notification for the light bridge?

Highlighted
Aspirant
Aspirant
Same problem. Hopefully the fix is released soon.
Highlighted
Aspirant
Aspirant

Same problem here.  Good to hear that the development team is working on a fix.  How do I get updates in regards to the fix?

Highlighted
Aspirant
Aspirant
hello, I have Arlo Security Lights installed around my house. I divided them into groups Front and Back. 4 lights connected to the Front Bridge and 4 to the Back Bridge. before recent update I got notifications from each certain light with the name tag , I.e. “Motion detected on Arlo Front Light #1 or Motion detected on Arlo Back Light #3” and etc. but now I’m getting “Motion detected on Arlo Bridge Back” or “Motion detected on Arlo Bridge Front” and that’s it. this is very inconvenient. please help me to fix it. thanks.
Model: ALS1101 | Arlo Security Light
Highlighted
Sensei Sensei
Sensei

There have already been several similar reports. This one for example, from two weeks ago:

 

Security Light generic alerts. Receiving alerts th... - Arlo Community

 

It may be associated with another similar issue:

 

Base Station Motion Detected notifications - Arlo Community


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Initiate
Initiate

Light notifications are coming in with the bridge base name and not the light name.  We have two bridge base plugs on different ends of the house and five lights (Three on one bridge and two on the other).  I'm not sure which light sensor is going off as its only giving me the bridge name.  How could I resolve this problem? Help

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate
I came here to report the same issue. It seems to be related to recent updates a week or two ago. I hope it gets fixed soon.
Highlighted
Sensei Sensei
Sensei

@BooWho wrote:

How could I resolve this problem?

 


See above. Wait.

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

4 July 2020

Just started getting this issue with only generic light bridge notifications.

Was a fix issued??

Thanks, Greg.

Highlighted
Guide
Guide
Has the fix for this been released?