Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro and Security Light False Triggering

Reply
Discussion stats
  • 29 Replies
  • 4034 Views
  • 2 Likes
  • 11 In Conversation
ToobsArlo
Tutor
Tutor

Have a 5 Camera Arlo Pro system together with a 4 light Arlo Security Light system.  Have it setup where the lights can trigger the cameras and vise-versa.  Have two of my lights aimed at the end of my driveway so that they provide cross coverage of each other.  That is, one is on the left of the drive and the other on the right covering the end of the drive and crossing their sensor FOVs a bit.

 

For the most part, the setup behaves, but at least once a day (no always the same time of day), the sensors of these lights give what appears to be false triggers in rapid succession (1 a minute each) over the course over an hour or three.  Keep moving the sensitivities down (both currently at 20), but while the number of times a day this occurs has decreased, it is still occurring a few times a day.

 

Anyone else experiencing this???

 

Thanks,

M

 

TomMac
Guru Guru
Guru

Haven't seen this ... but what I might consider doing is to removing the lights and bring them back as new to rebuild the modes/settings for the lights.

 

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
ToobsArlo
Tutor
Tutor

TomMac,

Thank you for this suggestion. Removed all lights and readded them, rebuilt the logic as to which lights were set to trigger which cameras.  Now, with all of this done, I have false triggering along with two new additional issues; one light not triggering at all and one appearing to stay in "test mode" turns on with the "yellow" light for about 10 seconds when it is triggered.  Do not know if it is the cameras, or the just updated and "approved?" iPhone app!

 

I really want this to work, but now, beginning to lose faith!

 

- Mark

 

Luddy
Apprentice
Apprentice

My lights do the same thing.  In fact, one just went off about 8 times and there is no motion or anything to trigger the light alerts.

 

This is a bug and needs to be fixed.  I initially had to readd all my lights because the Geofencing was hosed between the cameras and the lights.  Then after readding the first time, the one was light was not detecting the battery status and I had to readd that light a third time.

 

The lights were stable for awhile in fact I even set the motion down to 20 on the bar for the one light and it still goes off with no motion.  Usually about this time each day.

RCCola
Aspirant
Aspirant

I'm having similar issue with the Arlo Security Light, it seems to trigger several times an hour during the day (not at night), but I can't seem to figure out what is triggering it, if anything.

 

I had a similar problem with the Arlo Light flashing amber as if in Motion Detection mode after the mode was turned off.  I couldn't get it to stop and had to remove the device and battery and add it back.  It was still giving me problems with Battery showing 0% and losing connection.  I finally moved the bridge closer and that seems to have solved the battery indicator and connection problem, but still have problems with the false triggers during the day and the lights won't stay on for more than 20 seconds at night with motion triggering, though I've set it for 100 seconds.

 

 

Model: ALS1101 | Arlo Security Light
Scrimo
Tutor
Tutor

I keep getting false detections, I even put the light inside a closed room inside the house and still got a movement detection, sensitivity set at 30%

jguerdat
Guru Guru
Guru

Open a case with support here for faulty hardware.

diesel13
Tutor
Tutor

 

I'm having terrible false triggering issues - to the point that I'm considering returning these units. I'm getting 10-20 notifications per hour (calm conditions), which clearly renders these things useless.

 

Sensitivity settings don't seem to make a difference - I first went from 80 (the default) to 30, then to 20, and finally set them all the way down to 1. I continue to get false triggers at the same rate.

 

 

Model: ALS1101 | Arlo Security Light
Scrimo
Tutor
Tutor

I am having the same issues with false alerts, are Arlo going to start addressing these problems?

diesel13
Tutor
Tutor
Same thing today. I’m finished with these - not ready for prime time. Returning them ASAP - not waiting for a fix as my return window expires.
JamesC
Community Manager
Community Manager

diesel13,

 

I'd like to offer some assistance with the issues you've been experiencing. If possible, could you try isolating your Arlo Security Light to a more controlled environment and see if you still experience this issue? (inside a dark room with no movement, or inside a closed box)

 

This will help us to understand if the issue is the environment the light is currently in or there is an issue with the light itself.

 

JamesC

Scrimo
Tutor
Tutor

I will also try this tonight and let you know the outcome

diesel13
Tutor
Tutor

 

I no longer have the unit: I returned it today. Scrimo: good luck to you

ToobsArlo
Tutor
Tutor

Moved one of the offending lights to a box (total isolation) as suggested... If false alarms still recieved, will be returned...

 

- Mark

 

JamesC
Community Manager
Community Manager

ToobsArlo,

 

We would like to work with you on isolating the cause of the issue if you still receive false triggers. If possible, please reach out to me before returning.

 

JamesC

Scrimo
Tutor
Tutor

Hi James,

I have put one of my lights in a darkened wardrobe and it is still giving false motion alerts,

sensetivity set at 80

 

jguerdat
Guru Guru
Guru

Bad camera. Open a case with support here for hardware issues.

JamesC
Community Manager
Community Manager

Scrimo,

 

How many false alerts did you receive? Were they coming in at the same rate as the previous location? Were they constant or intermittent? How does this compare to your other light?

 

JamesC

Scrimo
Tutor
Tutor

James,

The alerts are intermittent, I will have to take the other light down and put them both in a closed environment , had three false alerts yesterday but none last night...

Scrimo
Tutor
Tutor

Both cameras isolated in shoe boxes and still getting false alarms, sending them back next week, this along with emails not working is just not good enough 

jguerdat
Guru Guru
Guru

Bad hardware can only be resolved by opening a case with support here to invoke your warranty.

diesel13
Tutor
Tutor
Or by better testing before releasing as a finished product.
ZippyW
Aspirant
Aspirant

Just a couple of observations using mine for about a month now and also getting false alerts.  For the "In the Box" or closet testing this won't really matter, as there shouldn't be any false detections in a dark controlled environment.

 

Having placed mine in the back of my condo patio area my Security Light for the last two weeks on sunny days would detect motion almost on time at 2pm.  Working from home on one of these days when the alerts came through cars were driving on a road nearby and as they passed the sun was reflecting of their windshield right into the corner where my Security Light was mounted.  I sat and watched as the cars drove by and the sun light hit the Sec Light.  Every time that happened "Motion" was detected.  The sensor is too sensitive to sunlight.  Other random detections occurred when my Bird Bath was fluid, now frozen, which I'm attributing to sunlight also.

 

Anyway that's what I've noticed and I need to find a solution.  Might be advantageous to change the sensor design.

jguerdat
Guru Guru
Guru

I disable my lights during the day so there's no issue with anything triggering them. There's also the motion sensitivity setting in your modes/rules.

Scrimo
Tutor
Tutor

 One we’re giving false alerts sitting in a closed shoebox