Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Zones Not Working

Reply
Discussion stats
  • 1 Reply
  • 7484 Views
  • 4 Likes
  • 2 In Conversation
Highlighted
Follower
Follower

I've set up a zone so that the Arlo Q doesn't go off all the time but it doesn't seem to be working. The zone doesn't even have the street in it but cars driving by set off the Arlo all the time. Does anyone have a suggestion of what I can do to fix this?

Model: VMC3040 | Arlo-Q HD with Audio

Accepted Solutions
Guru Guru
Guru

Once you create a zone you must use it in your modes.  Use the Mode tab, select your camera and edit any modes you use (Armed by default). Edit Motion Settings and select the zone you want to use.  Be sure to save as you back out.

View solution in original post


All Replies
Guru Guru
Guru

Once you create a zone you must use it in your modes.  Use the Mode tab, select your camera and edit any modes you use (Armed by default). Edit Motion Settings and select the zone you want to use.  Be sure to save as you back out.

View solution in original post