Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Enabling or Activating CVR is not working

I have a CVR plan. I also have 2 Arlo Qs in addition to 3 other battery powered basic Arlos. I had one of my Arlo Qs on the CVR working just fine. I just noticed that the CVR got disabled on the Arlo Q and dragging the Arlo Q into the "CVR" section in "My Cameras" doesn't activate the CVR. I tried the drag drop via Chrome on MacOS and the iOS app on an iPhone. The CVR just won't activate. The support email form doesn't work either. Any ideas please?

Model: VMC3040 | Arlo-Q HD with Audio
Message 1 of 5

Accepted Solutions
Highlighted
Guru

Re: Enabling or Activating CVR is not working

Support has chat and phone options. Emial has rarely worked recently.

 

It seems like the current need is to unsubscribe from CVR and then resubscribe to get things to work.

Message 2 of 5

All Replies
Highlighted
Guru

Re: Enabling or Activating CVR is not working

Support has chat and phone options. Emial has rarely worked recently.

 

It seems like the current need is to unsubscribe from CVR and then resubscribe to get things to work.

Message 2 of 5
Aspirant

Re: Enabling or Activating CVR is not working

Thanks @jguerdat . I did call support and we tried a bunch of things. We finally tried unsubscribing and resubscribing from the CVR plan. That worked. Thank you.

Message 3 of 5
Aspirant

Re: Enabling or Activating CVR is not working

how do  I unsubscribe ?

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Message 4 of 5
Guru

Re: Enabling or Activating CVR is not working

Basically the same way you subscribed. Settings, Subscriptions, change any plans needed.

Message 5 of 5