Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Q won't record audio with videos

Reply
Discussion stats
  • 5 Replies
  • 306 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant
I have an Arlo Q and it will detect motion and begin recording, but when I playback the videos on my iPhone there's no audio - but there's very clearly audio in the video.
The cameras will detect audio to record and those videos do have audio in the playback. How do I ensure every recording also captures the audio?
Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

Have you tired a rowser to see if it works there?

Highlighted
Aspirant
Aspirant

I have tried just using a browser, and those videos also lack audio in their recordings.

Highlighted
Guru Guru
Guru

Ok, so it's not an ap problem. Check the audio settings for your camera in Settings, My Devices, your camera, Audio Settings.

Highlighted
Aspirant
Aspirant

What should I be looking for? Audio comes through on some recordings and not others, the device is set to On in both categories, and the slider is at 100%

Highlighted
Guru Guru
Guru

Try a new custom mode to see if it's different. Removing and re-adding the camera may be useful. If not, a hardware reset may be needed or open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx