Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q won’t geofence

Reply
Discussion stats
  • 3 Replies
  • 353 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant
I have the Arlo Q for my home security camera and for my phone I have an iPhone XR running iOS 12.1.4, currently. I have an iPhone 7 Plus beforehand when I initially got my Arlo Q. When I had the 7, geofencing would work no problem. Now tho, since I got the XR a few months ago, the geofencing no longer works!

The app is allowed to Always have location services going, but still for some reason I’ve had no luck getting it to work correctly.

I attached a screenshot for Arlo from the iOS settings.

Thanks
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Typhanus,

 

Try to remove yourself on the Enabled Devices and save and go back and click on the "Current Location" icon on the bottom right corner on your map and go to Enabled Devices and choose your phone and save.

 

You can do this by going on the Arlo app and > Enabled Devices > Uncheck your Device > Go Back > Save. Then force quit the app and open the app again and go back to go to Mode > Choose your Arlo Q > Tap on Pencil Icon by Geofencing > Tap on the "Current Location" icon on the bottom-right corner of your map > Enabled Devices > Check your Device > Go Back > Save.

Highlighted
Aspirant
Aspirant

That may have worked. Apparently I never realized it was still trying to use my old iPhone for the location services! Once I leave again I will have to see if it works, but it is now showing the outlined arrow on top of my screen, so it may be working

 

Thanks!

Highlighted
Tutor
Tutor

I have an iPhone Xs using the same ios software version with the same settings, and it’s working fine. Just curious… when you put your base station into geofencing mode using the app, does your phone show the hollow arrow, active geofencing icon at the top of your screen? Does it also show up in Settings under Privacy/Arlo as being recently activated?

 

If not, the app’s not kicking that function on, regardless of your settings. But if it is, then maybe it’s actually working, but not recording because of some other Arlo setting problem. There are so many “If this than that” settings, it might be worth it to just delete everything from the app, as well as the app, and re-install everything from scratch.

 

On another app unrelated to Arlo, where a user had a similar problem and could not get geofencing to work, the solution was related to the Calendar app. He had a scheduling feature in the app (like Arlo’s), and he discovered geofencing wouldn’t work unless he enabled the calendar to use his ios GPS.

 

My personal settings show that I’ve enabled the Calendar ‘while using the app’, although I have not used the CVR or Scheduling function of my Arlo system. That probably has nothing to do with it, but I thought I’d throw it out there.