Arlo|Smart Home Security|Wireless HD Security Cameras

Re: add Arlo Q on android app

Reply
Discussion stats
mrterry Tutor
Tutor

 I just got 2 new arlo Qs and trying to setup with my android (pixel 2 xl) and I cannot select a wifi SSID and i just see [<unknown ssid>]. 

arlo version 2.6.2_22800 latest version

-Tried hop on public wifi still cannot see it.

-turned off wifi and it ask me to be on wifi to add new cameras.


I used an iphone and I can manually edit SSIDs and password which is fine but kinda silly I cannot setup on android!

anyone know of a fix for this?

 

 

Screenshot_20181107-213501.png

Model: VMC3040 | Arlo-Q HD with Audio
ShayneS Arlo Moderator
Arlo Moderator

mrterry,

 

Thank you for the screenshot. Have you tried to reboot the phone, remove & re-install the Arlo Mobile App? Are you experiencing the same issue with the iPhone? I see you mention you can add them manually. You can also try & Install these Cameras with a different device if possible to help narrow down this issue.

 

mrterry Tutor
Tutor
iPhone app works fine but I am unsure what app version it is.

On my Android I tried restarting phone and reinstalling the app. I get the same issues.

I want to install it from my Android so I can share the devices.
ShayneS Arlo Moderator
Arlo Moderator

mrterry,

 

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

lanre Initiate
Initiate

I have the exact same problem. I just bought 2 Arlo Q cameras, but I keep getting <unknown SSID> on my Android phone.

 

Please fix ASAP.

 

Thanks.

Model: VMC3040|Arlo-Q HD with Audio
mrterry Tutor
Tutor
Try an Android device. I had to use my Nexus table which hasn't updated firmware in ages. I think it's the newest Android doing it.

I would like a permanent fix.
lanre Initiate
Initiate

Resolved it by using my laptop.

 

My Android device is running Pie, so I guess the Android app needs updating ASAP

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
ShayneS Arlo Moderator
Arlo Moderator

mrterry,

 

What version of android is you phone currently running?

Asiri Aspirant
Aspirant

I'm having the same issue my phone android Pie 9. resolved by adding the arlo q using my laptop.

Catguy17 Initiate
Initiate
Also having this issue on a pixel 2
Koveu Tutor
Tutor
I have the exact same issue and I have the Google pixel phone as well. The app I just downloaded yesterday 11/17.
xaethos Initiate
Initiate
Same issue, with a Pixel 2. I managed to add the device using an older device. I can appreciate the efforts to auto-detect the SSID, but not having a fallback is just asking for trouble. It would also be a hindrance if trying to add a camera to a different SSID than my current one.
Model: VMC3040|Arlo-Q HD with Audio
ShayneS Arlo Moderator
Arlo Moderator

Koveu,

 

Which model of the pixel do you have?

Koveu Tutor
Tutor

Pixel 2 XL

ohip Initiate
Initiate

I thought I was alone with this issue but I'm not.

 

The new app on my Pixel 3 and Google PixelBook both cannot connect to my base or baby Arlo as I'm unable to choose the SSID. i.e. <unknown SSID> seems to be the culprit. 

 

Has Netgear provided a timeframe on a fix for this issue? 

 

Cheers

Ohip

Toddbasche Aspirant
Aspirant
I have a pixel2 zl running rhe very katest android pie and the aais od my widi network does not show up. Many people are complaining about this bug already.
Toddbasche Aspirant
Aspirant
My pixel 2 xl runnining pie cannot see the network name. Please fix asap
Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
jazzfog Guide
Guide

I have the same issue, I also use pixel (1).

Though I do not think it is related to Pixel, more like to Android 9 (Pie).

Please fix, I can't connect my new camera.

ShayneS Arlo Moderator
Arlo Moderator

Have you tried the setup process with a pc/laptop? Do you receive the same error if you perform?

Asiri Aspirant
Aspirant
"Have you tried the setup process with a pc/laptop? Do you receive the same error if you perform?"


That's what worked for me eventually.
jazzfog Guide
Guide

I've tried to connect camera using my old Android 5 tabled and web application and it still failing, in both cases I've got error message:

 

We are unable to claim this device. to get help please contact arlo support at support.arlo.com

Not sure if it is the same issue or different, because in case of tablet I was actually able to see wifi-sid, unlike from Pixel/Android 9.

alexla Aspirant
Aspirant

I had to generate the QR code on my computer, then add it on my phone. Would not work soley on my Pixel 2 or Computer. Took me an hour to add it. What a joke. 

mwcooley99 Aspirant
Aspirant

I'm having the same issue using Pixel 2 on android 9

Model: VMC3040|Arlo-Q HD with Audio
ShayneS Arlo Moderator
Arlo Moderator

@mwcooley99,

 

Can you try the setup process with a pc/laptop Do you receive the same error if you perform?

ShayneS Arlo Moderator
Arlo Moderator

Have you updated to the latest Arlo Mobile App; Android 2.6.3/iOS 2.6.2 & test again?