Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q Installation

Antworten
Diskussionsstatistiken
  • 1 Antwort
  • 1622 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Kontrolletti
Tutor
Tutor

Guten Tag,

 

ich habe vor ca. 2 Wochen einen Arlo-Account eingerichtet und eine neue Arlo Q angemeldet. Es stellte sich jedoch heraus, dass man mir einen defekten

Rückläufer (Serien-Nr. war bereits registriert)  verkauft hatte.

Nun habe ich das defekte Gerät aus dem Arlo-Account abgemeldet und im Tausch vom Händler ein neues Gerät Arlo Q erhalten.

Wenn ich nun meinen Arlo-Account aufrufe und die Installationsprozedur für das neue Gerät beginne, erkennt es den QR-Code auf dem Bildschirm und quittiert es mit dem erwarteten Glockenton. Das wird von mir mit "Yes" bestätigt. Anschließend lese ich: "Ihr Gerät wurde erkannt. Bitte warten..."  Während des Wartevorgangs ertönt ein kurzer (dunkel brummender) Signalton aus der Kamera. Die Kamera-Kontrollleuchte blinkt in kurzen Intervallen gelb....

und es passiert nichts ....

 

Was ist zu tun?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Slas
Master
Master

Hallo @Kontrolletti,

 

und willkommen in der Arlo Community.

 

Ich würde vorschlagen die Kamera 20 Sekunden lang mit der Reset-Taste zu resetten. Danach führe die Konfiguration erneut durch.

 

Grüße
Slas
NETGEAR Community Team

 

Lösung in ursprünglichem Beitrag anzeigen

1 ANTWORT 1
Slas
Master
Master

Hallo @Kontrolletti,

 

und willkommen in der Arlo Community.

 

Ich würde vorschlagen die Kamera 20 Sekunden lang mit der Reset-Taste zu resetten. Danach führe die Konfiguration erneut durch.

 

Grüße
Slas
NETGEAR Community Team

 

Diskussionsstatistiken
  • 1 Antwort
  • 1623 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung