Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Argo Q keeps turning Night Vision back on

Reply
Discussion stats
  • 10 Replies
  • 3811 Views
  • 4 Likes
  • 4 In Conversation
Highlighted
Star
Star

Hello,

 

My Q is mounted internally and watches outside my home through a window. I use external infrared lights for lighting, since I cannot use the built-in IR as it will reflect on the window. I have turned the Night Vision setting to "off" in the app, however after a day or two the camera will have it on and becomes useless at night due to the window reflection. The app will still even show the setting itself as off, even though the IR LEDs are on.

 

 

I am guessing this is some sort of bug? 

 

Edit: Firmware version is 1.7.1_4792

Highlighted
Guru Guru
Guru

I've been seeing this when  the cam gets a sw update... on my timeline you can see the camera reboot.  When it reboots,this way, the IR lights default to on.

 

 

keep an eye on the version numbers to see

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant
This is a serious issue as it negates the value of nighttime recording when the camera is behind a window. 
Firmware 1.7.1_4792

 

Model: Arlo Q
Highlighted
Guru Guru
Guru

It doesn't happen that often.  It is a bit of a PITA but is easily resolved by turning night vision on, save and then off, save to reset it.  If the camera doesn't reboot or get a new firmware it should remain off with no problem, at least it does here.  Does yours turn on more often than when rebooting it?

Highlighted
Aspirant
Aspirant

It happens often enough to have to check the camera every night as soon as it is dark. It happens randomly without any changes being applied to camera settings. I cancelled a second camera purchase until this issue is resolved.

Highlighted
Guru Guru
Guru

I found mine on today, too. I'll check tonight to verify they're off.

Highlighted
Guru Guru
Guru

jguerdat wrote:

I found mine on today, too. I'll check tonight to verify they're off.


My were off, but I did see a reboot in the timeline at about 2:20 -2:24 am

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Guru Guru
Guru

No reboot initiated by anyone but me.  I was putzing with the camera and router a couple of days ago and I suspect that's what caused the night vision to reenable. I should have toggled since this seems to be an issue.

Highlighted
Aspirant
Aspirant

This is still happening frequently with my Arlo-Q. No idea what is causing it. I would recommend not buying this camera if it is to be installed behind glass at the night vision illumination makes the video worthless. The camera in my garage has night vision enabled all the time and works fine. 

Highlighted
Guru Guru
Guru

There's something odd going on.  In another thread here as well as in conversation about my trouble ticket, I've posted that it is NOT resets or power cycles causing this.  I took the camera down and tried several things in the dark basement yesterday and never got night vision to turn on by any sort of reset.  I then looked back at my CVR from a few days ago and found a place where the IR illuminators turned on spontaneously.  There's no gap in the timeline indicating a reset and nothing else was happening - just all of a sudden, the LEDs were on.

 

As I said above, I have an open ticket on this, although it started out with erroneous assumptions, and JamesC has said he's looking into it, too.

Guru Guru
Guru

Along these lines , I attempted to get my Q to turn on the IR illuminators while toggled off.... They stay off.

 

The only time I've seen them reset ON , is when the Q d/l'ed a sw update...then I had to reset them off as the default settings turned them on

--------------------------------------
Morse is faster than texting!
--------------------------------------