Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Approximately 10% of Recordings are Corrupted

Hello,

 

My Arlo system is working well for the most part.  However, I have discovered a problem where approximately 10% of its recordings seem to be corrupted.

 

When I attempt to view this 10% of corrupted videos in the Library on the Arlo website (using Chrome, IE 11, or Edge), I get an error that says "This video is not able to play in your browser. Please download to view."

 

When I download ths 10% of corrupted videos and try to view them on my Windows 10 PC, I get an error that says "Can't play.  This file isn't playable. That might be because the file type is unsupported, the file extension is incorrect, or the file is corrupt.  0xc00d36c4"

 

When I attempt to view this 10% of corrupted videos in the iPhone App, they give the impression of playing, but there is no audio or motion.  Basically, the time counter advances, but nothing really happens.

 

Again, this only happens for approximately 10% of the videos that are recorded.  The other 90% are recording just fine and can be viewed normally either in the Library, on the PC, or in the iPhone App.

 

Any ideas?

 

Thanks,

 

Mark

Model: VMC3040|Arlo-Q HD Security Camera with Audio
Message 1 of 12
Community Manager

Re: Approximately 10% of Recordings are Corrupted

MarkR73,

 

Try downloading VLC player and test to see if you experience the same issue playing the videos.


JamesC

Message 2 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

Hi JamesC,

 

I installed VLC Player and I am still experiencing the same issue not being able to play the videos.

 

I have attached a screenshot showing 2 of the corrupt files (outlined in red) in Windows File Explorer.

 

As you can see, none of the details associated with an MP4 video file are visible in the corrupt files.

 

Have you ever seen anything like this?

 

Any idea how to fix them?

 

Thanks!

 

MarkR73

Model: VMC3040|Arlo-Q HD with Audio
Message 3 of 12
Community Manager

Re: Approximately 10% of Recordings are Corrupted

MarkR73,

 

If they won't play on VLC, I don't know of any way to recover. How long has this been occurring?

 

JamesC

Message 4 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

Hi JamesC,

 

It has been happening for about a week, ever since I programmed a series of Applets on IFTTT to schedule recordings on my Arlo Q camera.

 

Basically, the IFTTT Applet is programmed to trigger a 10 second recording on my Arlo Q every hour on the hour (see attached screenshot).

 

The IFTTT Applet seems to be doing its job, as the Arlo Q camera is being triggered to record the videos.

 

However, for some reason, a good percentage of the video files being generated in the Arlo Library seem to be corrupt.

 

Any insight you could provide would be greatly appreciated.

 

Thanks,

 

MarkR73

Model: VMC3040|Arlo-Q HD with Audio
Message 5 of 12
Community Manager

Re: Approximately 10% of Recordings are Corrupted

MarkR73,

 

Well the first thing to try would be to turn off the Applets to rule out that as a potential cause of the corruption. Test to see if you end up with any corrupted content without any third party applications interfering.

 

JamesC

Message 6 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

Hi JamesC,

 

I have never seen any video file corruption with recordings that were triggered by either the built-in Arlo sound or motion detection.

 

All of the corrupted video files I have encountered were genereted by the IFTTT Applets using the Arlo IFTTT Service to trigger recordings.

 

However, only a certain percentage of the video files generated by the Arlo IFTTT Service are corrupt, not all of them.

 

So, there would seem to be an intermittent problem with the integration between the Arlo IFTTT Service and the Arlo cloud application.

 

I am hoping that someone else has experienced this same issue and found a way to resolve it.

 

Thanks,

 

MarkR73

Model: VMC3040|Arlo-Q HD with Audio
Message 7 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

I'm having the exact same issue - and it's been happening for a few months now. 

I don't have any external connections (eg IFTTT). 

  • It won't play in browser (same error as Mark) even on a normal trigger (sound/movement).
  • Once downloaded, the file is corrupt (using Windows Media Player and VLC)
  • It won't play on the mobile App. 

I've tried rebooting the entire system a few times and each of my component's firmware is up to date. I have a mesh WiFi network and the signal is strong to each camera. 

Because it only happen periodically (yes- about 10% of the time, but randomly). It's difficult to recreate for troubleshooting purposes. 

 

Help!

 

J

Model: VMC3040|Arlo-Q HD with Audio
Message 8 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

I am also having the same issue and it has just started within the last month- is there an update that is needed for the camera - thanks

Message 9 of 12
Arlo Moderator

Re: Approximately 10% of Recordings are Corrupted

@Magness @jlkspecial

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 10 of 12
Arlo Moderator

Re: Approximately 10% of Recordings are Corrupted

HI @slo_addy

 

Are you using the latest Arlo Mobile App & IOS 12.3?

Message 11 of 12
Aspirant

Re: Approximately 10% of Recordings are Corrupted

Yes. I’m on the latest iOS version and have the Arlo app up to date
Message 12 of 12