Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 52 Replies
  • 23818 Views
  • 4 Likes
  • 13 In Conversation
mmarlo
Aspirant
Aspirant
I'm having an issue where I can't move cameras into my CVR subscription. They were previously active, but they were removed I believe when my subscription renewed. I drag them into the CVR slot, it says "Please Wait", then they are just back in the non-CVR slot. I've tried on OSX/Safari, OSX/Firefox, Win10/Firefox, Win10/IE, Win10/Chrome, and iOS app. I've attached an image of the UI I'm trying to use for this.
52 REPLIES 52
Mazz
Aspirant
Aspirant

I'm having the same exact issues with CVR.  Button missing from iOS app and can't drag the camera to CVR on arlo website.

Tyco
Aspirant
Aspirant
I am also experiencing the same problem. I have 3 cameras with 2 CVR subscription. I tried to move one CVR from cameraC to cameraA via app and it didnt work. However I can re-enable CVR on cameraC. So I am very confused what to do.
Flicker6
Guide
Guide

Still no response from Support regarding this issue.  Thought I would try again to assign an open CVR slot to a camera that never had CVR but its still not working.  I can only have CVR on the two cameras I originally assigned it to.

JessicaP
Arlo Employee Retired

Hi @Flicker6,

 

I have sent you a private message to gather more information since you mentioned that you did not hear back from our support team. Hope to hear from you soon.

Flicker6
Guide
Guide

 I replied to your message

jinxman
Star
Star

@Flicker6  schrieb:

 I replied to your message


Did they manage to solve your problem? It would be interesting to know whether any of us facing this problem got their problem solved. 

Mazz
Aspirant
Aspirant

I lost access to the CVR timeline on my iOS app (iOS 12.2).  Also, when I log into my account on the Arlo website I am unable to move my CVR eligible camera to the slot to activate it.  I drag the camera to the slot that says "CVRMove a CVR eligible camera here to activate CVR (1 available)" but it does not save the setting.Capture.JPG

Krisg2272
Aspirant
Aspirant

Is not yet resolved.   looks like several cases opened and acknowledgement that there is a problem.

timeline icon missing from phone app

have a subscription to cvr that does not expire until july

nothing happens when i drag and drop one of my 2 arlo q's to the cvr activation location

have tried mulitple fixes (on app and website using various browers).. nothing has worked.

need arlo to move this up the chain of importance..  this is a paid subscription that is not working.

 

issue:  

Flicker6
Guide
Guide

Same here for several weeks now.  I opened a case but have heard nothing.  Apparently they "know about it" and are "working on it" but communication to the user community about "it" is lacking.  

 

If this isn't the place where we can monitor the status of known issues, then I don't know what is?  Perhaps the Arlo Twitter feed is more informative?

mmarlo
Aspirant
Aspirant

No, no resolution yet.

It's quite frustrating, this was all working moderately well until recently.

It's obviously not an isolated issue, but crickets from the support team.

And yes, I'm paying for a service I'm not able to use. 

I'm looking into other alternatives (Nest, Blink, Eufy)

Flicker6
Guide
Guide

I really don't want to dislike this product.  Sure there are bugs here and there, I get it. Firmware updates address them BUT whats lacking here is communication with the user community, especially when there are outages such as this.  I sent video and pics of the issue to support over a week ago and not a single response, not even an automated one acknowledging receipt of my email.  

 

In comparison, I just sent an email to La Crosse Technology regarding an issue with the NWS feed to my weather station.  In less than 24 hours I received a response acknowledging that they are aware of the issue with the model I have and are working on it.    Quick, simple response.

 

I work in IT.  When a customer reports and issue the FIRST thing we do is acknowledge receipt of their issue but Arlo doesn't appear to have the manpower to do even that.  Its even more disappointing when you are paying for something you are not getting.

 

I would like to see them use their Twitter feed more to communicate issues or even use these forums more than just for announcements of new products and upcoming firmware updates.

 

BTW - an Arlo Moderator named Jessica did contact me via this community to ask for my case number and said she forwarded it to support for review and they will get back to me.  Hmmm not sure why it would need to be forwarded?  Wouldn't they already have the case from the point when I called it in or from when I emailed supporting video and pics?   It is unclear to me what is accomplished by a moderator forwarding my case to support.  Perhaps it simply bubbles it up to the appropriate group within support....

 

 

jinxman
Star
Star

@Flicker6  schrieb:

I really don't want to dislike this product.  Sure there are bugs here and there, I get it. Firmware updates address them BUT whats lacking here is communication with the user community, especially when there are outages such as this.  I sent video and pics of the issue to support over a week ago and not a single response, not even an automated one acknowledging receipt of my email.  

 

In comparison, I just sent an email to La Crosse Technology regarding an issue with the NWS feed to my weather station.  In less than 24 hours I received a response acknowledging that they are aware of the issue with the model I have and are working on it.    Quick, simple response.

 

I work in IT.  When a customer reports and issue the FIRST thing we do is acknowledge receipt of their issue but Arlo doesn't appear to have the manpower to do even that.  Its even more disappointing when you are paying for something you are not getting.

 

I would like to see them use their Twitter feed more to communicate issues or even use these forums more than just for announcements of new products and upcoming firmware updates.

 

BTW - an Arlo Moderator named Jessica did contact me via this community to ask for my case number and said she forwarded it to support for review and they will get back to me.  Hmmm not sure why it would need to be forwarded?  Wouldn't they already have the case from the point when I called it in or from when I emailed supporting video and pics?   It is unclear to me what is accomplished by a moderator forwarding my case to support.  Perhaps it simply bubbles it up to the appropriate group within support....

 

 


i feel exactly the same. also working in IT 🙂 such problems need more respectful handling. and their ticketing system is utter chaos

MountainMadness
Guide
Guide
Arlo support got back to me on this a couple days ago. The “fix” is to cancel your CVR subscription (they’ll refund your credit card the prorated amount remaining on your subscription) and purchase a new CVR subscription. Once you do that you can assign the Q’s to CVR. This is the second time Arlo has broken their CVR subscriptions where I have had to do this.
jinxman
Star
Star
thanks @MountainMadness, it was what I was contemplating, but was unsure whether I'll loose money. I'll do that then
Flicker6
Guide
Guide

OK so since I have an open ticket with support I should be expecting and email response soon informing me of the "work around" and perhaps an apology for the inconvenience, a reassurance that they are investigating how CVR functionality "broke" and that they are doing everything they can to ensure it doesn't happen again.  Right?

jinxman
Star
Star

for whatever reason, the moderator moved my original post fro Arlo Pro 2 (which was my problem camera) to the Arlo Q Plus. just letting all know, in case, by whatever chance, what i write does not apply for your camera model

 

so the unsubscibe and the resubscribe workaround worked for me. i have one advise for those who attempt this, and have more than one cvr subscriptions. if you only unsubscribe and subscribe the problem camera instead of the whole subscription, then you'll retain the cvr recordings for your remaining cameras

MountainMadness
Guide
Guide
@Flicker6: I have seen zero acknowledgment or apology from Arlo that they broke the CVR subscriptions for many of their customers - they only offered the unsubscribe/resubscribe “fix”. In my discussion with tech support, I asked for some sort of credit for the two week period when we had no CVR and they have been totally silent about that request.
jinxman
Star
Star

arlo support stopped communicating with me after i was given a case number and asked to contact support via a dodgy ticketing solution which hogged my response. i kept getting reminders, and every time i treid to respond, my message vanished into nothingness 

 

being compensatet for this suffering would make sense

Krisg2272
Aspirant
Aspirant
Thanks @MountainMadness
Nothing from Arlo on my end so I appreciate hearing it from you. The fix worked .
mmarlo
Aspirant
Aspirant

Can anyone verify that if you cancel CVR and renew on multiple cameras, you retain the discount for multiples?

Because the current plan sheet doesn't call out the 50% discount for multiple cameras on CVR.

 

MountainMadness
Guide
Guide
@mmarlo: Yes, the discount is applied. I unsubscribed two CVR cameras and resubscribed them. The 2nd camera was 50% off on the invoice.
Flicker6
Guide
Guide

So I finally received an email from support on 4/8  stating this:

 

I would prefer that we discuss your case , please provide me the following: Preferred Time and callback number: Preferred Date: Timezone: Please provide a schedule with at least 24hrs notice prior the actual preferred schedule.
Regards, Gaurav
Expert ID: 517850
Arlo L2 Support Expert

 

I gave them 48 hours noticed that they could call me today at noon EST but alas, no call came.  

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Flicker6

 

I reviewed your case, and it appears the information you provided did not attach to your case. Can you provide me with a new time/date etc and any other info the support agent requested via PM & I will attach it manually for you. Thank you for your patience.

jinxman
Star
Star

Having resolved this problem with the Arlo Pro 2, using the workaround discussed in this discussion. Now another camera, my Arlo Q all of a sudden automatically became inactive and lost all CVR functionality. 

 

@ShayneS is this issue going to be solved any time soon from your end? I am now having to use the workaround and unsubscribe and resubscribe, changing paymenst and all the hassle. It is extremely frustrating

Thoradin
Aspirant
Aspirant

Looks like I’m having a similar issue. I have three Ultras and one had CVR active and working great. I wanted to apply it to a second camera and the only option was to cancel my plan and sign up for a new one for two cameras. It showed the prorated amount, correct charge, everything. When I went to checkout there was an error “14016 Unable to Charge your plan at this time”

I tried several more times across different platforms (Windows 7 Chrome, Mac Safari, Safari on my iPad) and the same error each time. Now I’m seeing a whole series of pending charges on my CC and none of them are refunds for the amount of time I didn’t have my CVR (I just signed up last week).