Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo app playing same video

Reply
dB20 Star
Star

Arlo app only plays latest selected video no matter what video I select from my library. For example, if I select a video from earlier in the day, it plays the latest one. It was working fine until I updated to latest version of the app. iPhone app ver 2.7.1.

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
JessicaP Arlo Moderator
Arlo Moderator

Hi everyone,

 

As some of you may be aware, a new update is available for the Arlo iOS app. Make sure to install the latest version, which is version 2.7.2. We appreciate your patience regarding this. 🙂

View solution in original post


All Replies
meizydavid Apprentice
Apprentice

Latest IOS update (iphone)

open app click on LIbrary, click on a previos recording, and only the latest recording will play...

will not play older recordings, just the last one made,,

I have 2 ARLO PRO 2 systems, and both are the same problem..

this is do to the latest ios update..

once again bad quality assurance

Model: VMB3000 | Arlo Base Station
meizydavid Apprentice
Apprentice

Same problem...

I have 2, ARLO PRO 2 systems with 15 cameras each...

I have this exact same issue, it is do to the latest IOS update yesertday..

typical of their quality assurance.

I have people ask me all the time do you love your system, do you recomend it ?

iI cannot recomend it

Boscastle Star
Star
I have 5 cameras in total , only tend to keep 3 active, 2 of them get a lot of use. The last 10 days or so the cameras are loosing internet and going on and off line. I’ve rebooted the Wi-Fi and router serversal times, but it still keeps happening. BT checked the line and say it’s fine....
The really strange thing that has happened the last couple of days is that 2 cameras in completely different areas of the house started to show the same one view! So one facing back door one facing front door, suddenly both are showing the front door! Then today when I click on a clip from an activation, it shows the same clip over, not relevant to the activation I have chosen . No matter what clip I chose it only shows this one clip. Has anyone had this happen before?? I’m concerned my system had been hacked...
Master steve_t Master
Master

Power cycle your base station

adajet Aspirant
Aspirant
 
jennifH Guide
Guide

Arlo recently had an upgrade to their app on IOS.  Now when i got to my library and click on a specific video, that video does not play.  The app plays the latests video taken.  How am i supposed to look back on videos if any video i click on takes me to the most recent one?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
DawnM
Arlo Employee Retired

@jennifH

 

I am unable to reproduce this on either of my iOS devices, it's working as expected on my end. I'm using an iPhone 8, Arlo app version 2.7.1. Can you provide more information such as the device you are using, the iOS and Arlo app version? I'm assuming you are trying to access the videos through the library?

Boscastle Star
Star
Hi Steve,
If you mean turn the Netgear router on and off again? I’ve done that almost daily 😊
meizydavid Apprentice
Apprentice

I have this same issue after update iphone 6S

happened after app update 2 days ago

Guru jguerdat Guru
Guru

It will probably be fastest to remove all devices from Settings, My Devices and start fresh. While a PITA, it usually clears out weirdnesses.

Guru jguerdat Guru
Guru

And you didn't provide the requested information?

meizydavid Apprentice
Apprentice

version 2.7.1 released 2 days ago !

Cwalls Guide
Guide
Anyone know why now that when I tap on any video in the library, it plays the last one recorded? It won’t play the one selected. Thanks
Model: VMC3030|Arlo Smart Home Security - Add-on Camera
meizydavid Apprentice
Apprentice

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

=they will tell you delete the app and reinstall it. that does not work !

 

1-408-638-3750 usa

Staceyjo Initiate
Initiate

Hi - I upgraded my arlo app to 2.7.1 and its playing the same video when I click on the various/different videos in my library.  Any idea why?  I am not having this issue on my iPad which has the previous version of the app.

Highlighted
meizydavid Apprentice
Apprentice

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 

1-408-638-3750 usa

meizydavid Apprentice
Apprentice

IOS 12.1.2   APP 2.7.1 IPHONE 6S

you will need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that did not work !

 

1-408-638-3750 usa

meizydavid Apprentice
Apprentice

IOS 12.1.2 Iphone 6S / app 2.7.1

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that did not work !

 

1-408-638-3750 usa

meizydavid Apprentice
Apprentice

IOS 12.1.2 iphobe 6s / app 2.7.1

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that did not work !

 

1-408-638-3750 usa

Master steve_t Master
Master

@Boscastle wrote:
Hi Steve,
If you mean turn the Netgear router on and off again? I’ve done that almost daily 😊

Not the router but your Arlo base station

TNcat8 Guide
Guide

Since Arlo updated yesterdate I am having a problem. When I go to library now and click on a video it only shows the latest video. Like if I have 5 videos listed today and want to view the oldest one it will only show the newest. So in order to actually view the video I want I would have to delete all other videos. I hope this makes sense. Have had our cameras over 2 years and this has never happened before.

TNcat8 Guide
Guide

I just posted this same problem! Will call them.

TNcat8 Guide
Guide

I just got off the phone with support. They said it is a known issue and their team is working to fix it. Give it a couple of days to be resolved she said.

JessicaP Arlo Moderator
Arlo Moderator

Hi everyone,

 

Our development team is aware where some users are having playback problems in the library on Arlo iOS app 2.7.1 and is currently investigating the issue. We will provide updates once we hear more information. We appreciate your patience and understanding.