Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Horrible picture quality

Reply
KenPhan
Initiate
Initiate

My cat 5e cable is 25' and base is approx that distance from router. Still grainy. Frustrating is that I am trying to move from a wired system, where picture quality is amazing, to something cleaner and less holes in my walls. I will try to to plug into my Netgear WIFI extender in the ground floor to see if that will work better.  

Model: VMB4500 | Arlo Pro/Pro2 Base Station
moe300
Aspirant
Aspirant

The problem is absolutely from the firmware update.  I have 6 cameras, 2 of which are Pro2's.  I am also a paid sub.  My cameras all worked great until the update.  Now it is pixel gun 3D blocky videos and warping with striped images.  I have 2 base units for better coverage so I pulled the on board memory for comparison.  The recordings are the same as the ones from the cloud.

ksss11
Luminary
Luminary

They need to fix this. I would take 4 or 5 day rolling to have the better videos.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
mamarcac
Apprentice
Apprentice

@JamesC @ShayneS @JessicaP anyone home? Hello? There's clearly a firmware problem, a response of some sort is the least you can give us.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
mamarcac
Apprentice
Apprentice

@ksss11 wrote:

They need to fix this. I would take 4 or 5 day rolling to have the better videos.


I get your point, but we all paid good money for the cameras to be HD and a 7 day cloud storage plan. If they are going to change that, we should be compensated. Not delivering on the product we purchased and expecting us to take beatings is not an ok approach IMO.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
simpsonhomer
Star
Star

Same exact problem here with massively degraded video quality. The old 800-1000 Kbps rate was the absolute bare minimum that anyone could consider 1080p. Now Arlo has pushed it down to 400-500 Kbps and the result is horrendously poor video quality.

 

Arlo is doing this to halve their storage costs. I don't consider it a "free" tier since we all paid up-front for this service in the purchase price. Arlo will get away with this by saying that as long as the video is 1080p resolution (even if the bit rate is cut so low that you can barely discern shapes) and they provide 7 days of storage then they have met their contract conditions.

 

If you do want to get a class-action lawsuit on something....

 

My Mac indicates that the videos are actually not quite 1080p as Arlo advertises—it's actually 1920x1072. Are others seeing the same thing? If so, that's technically not 1080p (1920x1080) and Arlo has falsely advertised their camera system: "Rechargeable Wireless Security Camera: Arlo Pro 2...The next level 1080p HD security camera..."

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Kktracy3
Apprentice
Apprentice

This is so horrible. I wish we could at least get an answer that a firmware fix is in the works or if I need to ditch my whole system. It’s totally unusable now..

Model: VMB4500 | Arlo Pro/Pro2 Base Station
jam436
Apprentice
Apprentice

That's the idea. The new owners of Arlo are trying to get out from under all those legacy systems that offered a week's worth of free recordings for 5 cameras. They're not even trying to be subtle about it.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Karlo77
Aspirant
Aspirant

I have both Pro and Pro2 cameras and all are, as others have indicated, highly deprecated with this last firmware update.  Whether this is due to a poor update or intentional as hypothesized is impossible to know.  Either way the problem needs to be addressed and corrected.  I have a substantial investment in this platform and just last week added three more cameras.  This issue is not trivial given how poor the quality has become and I agree with others that the system is no longer viable given the current state.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kktracy3
Apprentice
Apprentice
The thing is I would rather pay a 10 dollar a month and get rid of the free 7 days than have to trash $1000 bucks worth of equipment to upgrade to pro3s.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Kktracy3
Apprentice
Apprentice
I’m assuming some have tried to buy a smart plan and it hasn’t helped the pixelation?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Andy91
Tutor
Tutor
I have it didn’t change anything I just got all my cameras 5 days ago they are the arlo pro 3 at this point I want to take them back my old 40$ camera from Walmart had better picture quality then these do
ErbalTea
Aspirant
Aspirant
Honestly would you really consider continuing to support this company after that abomination of a support system.
Andy91
Tutor
Tutor
No I plan on returning everything if they don’t have it fixed by the time of the 30 Day Return policy
CCNE37
Apprentice
Apprentice

I have a Pro 2 3 camera setup with two additional original Arlo cameras.

 

For the first 14 months or so the video quality has been fine with the Pro 2 video being better than the original cameras (as I would expect), but in the last couple of months I have noticed that generally the video from the Pro 2 cameras has become very pixelated (especially with movement) to the point where I would guess that the resolution is perhaps equivalent to about 240P. It is currently significantly worse than the old 720P cameras.

 

I have looked through several of the threads from 2019 (May/June & September) but they seemed to refer to a firmware update which has been superseded many times. At least some of what was seen last year was ghosting & pixelation - I am not seeing any ghosting.

 

My equipment firmwares are;

 

Base station - VMB4000r3 - 1.16.1.3_3394_1a608c1

Cameras - H4 - 1.125.14.0_34_1189

 

My Arlo Pro 2 cameras are powered by the standard batteries, and my original Arlo cameras are powered by Nitecore rechargeable batteries, so not mains connections, no CVR etc.

 

I have tried;

  • Turning the cameras off and on.
  • Changing the image quality from best video to optimised and back again.
  • Unplugging power to both the Arlo base station and my router (that the base station is plugged into), leaving them off for 15 minutes and powering up again.
  • Downloading the video and viewing it using VLC video playing software to rule out the Arlo app's playback.
  • Tried using both the Arlo desktop (Windows 10) online login and the Arlo app (iOS).
  • Tried watching both Live video and recorded videos.

None of these things have made any difference. I have samples of "good" videos and more recent pixelated and I have tried to attach a pixelated video (from today) here but a .mp4 is not an accepted format.

 

If anyone has any ideas what I can do to get the Pro 2 cameras back to their designed performance, it would be appreciated.

 

Colin

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
shoustonnz
Luminary
Luminary
Just flood them with donated videos. Every video that is pixelated, which is all of them, donate for research purposes. They will get the hint.
Reallyconfused
Virtuoso
Virtuoso

Yup! Me too. Quality of the video was really nice the first few months that I had it but went downhill at some point in time. The worst being night mode, its really poor. Most aspects of this product are sliding, and if I am correct it all started when Arlo split from Netgear.

I regret the purchase of this brand.

Manolo86
Apprentice
Apprentice
Same here. Seems to get worse with every app update for me. Can't access local storage, have to reverify ID, crashes, uses excesses memory and battery life, poor video, etc. Everything seems fine if I reinstall the app or reboot phone, but then it gets worse again. Arlo is a bust. What a waste of money and energy.
ENF
Star
Star

After numerous other issues with this system (too many to list) I now have to add pixelation issues now since this firmware update.  THERE WILL BE NO FIX OR HELP FROM ARLO/NETGEAR BECAUSE THEY DON'T HAVE ANSWERS AND CERTAINLY KNOW BY NOW THAT THIS SYSTEM IS GARBAGE!  JUST READ THROUGH ALL OF THE ISSUES IN THE PAST YEARS WITHOUT FIXES FROM ARLO.  THEY DON'T CARE BECAUSE THEY HAVE WON JUST BY SELLING THE PRODUCT. 

 

BUYER BEWARE... THIS SYSTEM IS WORTHLESS. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
PeterNelson
Aspirant
Aspirant

I've noticed a huge drop in video quality starting a few weeks ago.    Heavy pixelation making details impossible to discern. 

 

I use my cameras as critter-cams in my backyard, so I have lots and lots of videos taken over the past 9 months to use as a basis of comparison and it seems like something changed mid-April and the quality took a nosedive.

 

I'm really getting fed-up with this.   Does anyone else make a wireless, all-weather camera to compete with these things?   Money is no object but I need video quality.

PeterNelson
Aspirant
Aspirant

"I have it didn’t change anything I just got all my cameras 5 days ago they are the arlo pro 3 at this point I want to take them back my old 40$ camera from Walmart had better picture quality then these do"

 

So the Pro 3's are just as bad?   

 

So what does that leave -  the Ultras?   How do we know whether they're any good?

PeterNelson
Aspirant
Aspirant

"Honestly would you really consider continuing to support this company after that abomination of a support system. "

 

The current level of pixelation is unacceptable but I need something.   So it's either upgrade to a better Arlo, or buy a competitor.  So   what are the other options for all-weather, wireless cameras?   Who are their competitors in that space?

Andy91
Tutor
Tutor
Yes they are bad to Here’s a picture
Macarioc
Guide
Guide

I have a Ring video Doorbell 2 located metres from one Arlo, and am considering replacing the back Arlo with another Ring doorbell. Both Arlo's suffer severe pixilation issues but the Ring doorbell does not....

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
KKS-Col
Apprentice
Apprentice

I am experiencing the pixelation, too. It started just before the last firmware update. Quite aggravating.