Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Remove previously owned camera from filters

Reply
Discussion stats
  • 8 Replies
  • 3391 Views
  • 4 Likes
  • 6 In Conversation
addertay
Apprentice
Apprentice
Hi everyone. I had an older Arlo system and moved to the Pro. My older cameras show up when going to the library and filters. I removed them from my account but is there a trick to remove them from filters? I have no recordings from them
TomMac
Guru Guru
Guru

If you used the same User/password then the videos may appear in your Library untill they expire and get deleted  or you can manually remove them

 

Also you can try and power button reboot the base

--------------------------------------
Morse is faster than texting!
--------------------------------------
Likestrucks
Tutor
Tutor
Rebooting doesn't work.
Likestrucks
Tutor
Tutor
For my system, the old cameras only show up when I'm viewing the app, they do not exist when I'm looking at my account on the web.
addertay
Apprentice
Apprentice
I had forgotten about this post... After trying the web and Android app they work without an issue. It's just the iPhone app that shows both old camera names that are no longer connected to the base and current cameras
WiseTurtle
Initiate
Initiate

I am having this issue too.  Removed a few cameras from my account and made sure there are no saved videos from those old cameras and they still show up in the camera list on the app when I try to search for videos.  Frustrating.  Any way to solve this?

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Likestrucks
Tutor
Tutor

No.. there is no fix.  NETGEAR doesn't care... that's the bottom line!

I spent a long time with the NETGEAR team, and although they eventually understood the problem after about 6 rounds of messages back and forth, they closed my tocket and said, "issue resolved".  It was amazing when support asked me for detail that I had already written in the original ticket.  I replied to NETGEAR again and ask ed them to tell me what was resolved, because they did absolutely nothing.  They, of course had no answer.  Their customer support team is absolutely useless, and once NETGEAR has your money, they don't care either way.  The customer support team couldn't even come-up with the idea to open a ticket to correct the problem on the next release of their firmware.  I suggested to the last representative I spoke with, that they put this issue into their next bug fix, but again their customer support team is absolutely useless.  In the end I wasted a lot of my time and NETGEAR support did nothing but waste their time because they had no intention of fixing anything.

Model: VMC4030| Arlo Pro Wire-Free Camera
Tbrainz
Tutor
Tutor
Same issue - iOS app has old deregistered cameras still in the filter list. I have deleted the app and data and reinstalled, but the old camera persists in some system record somewhere.

I can’t view the old camera, but it’s annoying to see it as a phantom device in the library still. 🤨
Model: VMC3040 | Arlo-Q HD with Audio
Adrian97c
Guide
Guide
Same issue, feb 2018..... still no fix !?

iPh7+ iOS 11.3