Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Not All Recordings In Library On iOS App

Discussion stats
  • 3 Replies
  • 1 Like
  • 2 In Conversation

Since Sunday 4th Nov in the new iOS app one of the 4 camera recordings I have triggered does not show.
The rules are unchanged. The camera in question works fine and shows in devices fine it just seems the library will only show recordings from 3 rather than the 4 cameras that are triggered.
What’s going on??

So far I’ve tried rebooting the base & the camera in question.
Removing & re linking the camera in question.
To no success as basically the camera & base are working fine.
In fact I’ve added the camera to the mode rule to self trigger & record ...which it does, but then I lose one of the other 4 in the library.

Any help appreciated

Guru Guru

create a NEW mode for all the cameras and copy the ARMED one your using now ( using the same settings for each camera as to time/ sense level )


remember to create a new mode for first camera and save, then edit and bring in the other cameras.



** the only other option is to remove ALL cameras and then remove base , do a reset and start as if new **

Morse is faster than texting!

Ok thanks.
I will give that a go before a full re-install..
Hope I don’t need to do a full re install again .....bummer.

Any idea what has caused this? is it a widespread update glitch or just site specific to me?

Sadly I’ve tried re doing the mode rules from scratch to no avail.

Looks like a full re install is needed but I’m not in a position to do that ATM so I will leave it as is. Maybe the next app update will resolve it 🤣 even if it breaks something else 🙄