Arlo|Smart Home Security|Wireless HD Security Cameras

Library only shows 1 camera out of 4 on app. No filter enabled.

Reply
Discussion stats
  • 17 Replies
  • 4290 Views
  • 2 Likes
  • 5 In Conversation
Scott2997
Star
Star

There was a recording on one of my cameras less than 24 hours ago but the recording isn't in the Library.  Upon further investigation - my library is only showing 1 camera (not the one that recorded) and there is no filter enabled to show the remaining 3 cameras.  All 4 cameras show on the device list.  

 

All four cameras show in the Library list on the website - not on the app.  But even on the website, the recording for the camera in question does not show in the library.

 

I've restarted the base station and also logged out and back in.  Nothing has helped.

17 REPLIES 17
StephenB
Guru Guru
Guru

@Scott2997 wrote:

 

All four cameras show in the Library list on the website - not on the app.  But even on the website, the recording for the camera in question does not show in the library.

 


Are all four cameras Pro or Pro 2?

Scott2997
Star
Star

All 4 are Pros.

 

They've always worked perfectly.  

 

I'm suspecting the latest app version is at fault.  App version installed is iOS version 3.5.13 (3997)

StephenB
Guru Guru
Guru

@Scott2997 wrote:

All 4 are Pros.

 

They've always worked perfectly.  

 

I'm suspecting the latest app version is at fault.  App version installed is iOS version 3.5.13 (3997)


I have 3 pro 2s that are saving recordings - though I have been running 3.5.12 (just updated to 3.5.13), and also have a subscription.  So not identical to your situation.

Scott2997
Star
Star

The only reason why I knew the camera recorded a motion event was the "image" shown for the camera in the device listing and the hour stamp in the corner.  I don't even believe I received a notification for the motion event.

 

Right now this system is useless if I cannot review video recorded.

ShayneS
Arlo Moderator
Arlo Moderator

Are you still experiencing this issue?

Scott2997
Star
Star

Yes - however, the Library tab now shows 2 of the 4 cameras.

ShayneS
Arlo Moderator
Arlo Moderator

Does the same occur over WIFI and mobile data?

Scott2997
Star
Star
Yes. It doesn’t matter how I’m connected.
ShayneS
Arlo Moderator
Arlo Moderator

Received, I have passed this info to the dev team, I will provide an update as soon as possible

 

Thank you 

Scott2997
Star
Star

FYI - In the past few days I've had motion alerts while armed on the cameras that weren't displaying in library.  They now are showing in the Library list of available cameras for filter.  

 

In other words - it's working the way it should.

ShayneS
Arlo Moderator
Arlo Moderator

Thanks for the update. 

IVHokie
Aspirant
Aspirant
I am experiencing the same issue. I had to replace an older Arlo camera that went out and replaced with Arlo Pro 4. It sends notifications, but does not show up in the filter list or in the library after detecting motion. Please help.
StephenB
Guru Guru
Guru

@IVHokie wrote:
I am experiencing the same issue. I had to replace an older Arlo camera that went out and replaced with Arlo Pro 4. It sends notifications, but does not show up in the filter list or in the library after detecting motion. Please help.

Do you have a subscription (paid or trial) for the Pro 4?

IVHokie
Aspirant
Aspirant
I didn’t set anything up with the Arlo 4, just like I didn’t set anything up with my Arlo Pros when I bought them several years ago. The rep from Arlo told me I can either upgrade my base (I have a VMB4000) or pay a subscription. Problem with upgrading the base, you can’t find any! I checked Arlo’s site, Best Buy, Walmart, and Staples. Still wondering if I upgraded the base to a 5450 or a 5000 if I would still have to pay a monthly fee? The Arlo rep said no, but I question it…
IVHokie
Aspirant
Aspirant
Sorry, meant VMB 4540
StephenB
Guru Guru
Guru

@IVHokie wrote:
I didn’t set anything up with the Arlo 4, just like I didn’t set anything up with my Arlo Pros when I bought them several years ago. 

Your Pros came with 7-day free cloud recording.  Newer cameras (starting with the Ultra back in 2018) don't have that.  Your Pro 4 needs a subscription to get any cloud recording.

 

Which means you don't have the same issue as the OP, since his cameras all do have the 7-day cloud recording.

 

You could attach local USB storage to your existing base - but you would need to eject the storage and connect it to a PC to review the recordings. A smarthub (VMB4540 or VMB5000) would give you direct access to local recording from the app w/o a subscription.  But they are hard to find at the moment (and the ones that are out there are often overpriced).  

 

Even at list, the payback compared with a single-camera subscription is about 3 years.  And direct access has several limitations.  Personally I think going with the subscription is a better option if you only need it for one camera.

 

Clpradford
Aspirant
Aspirant
I’m experiencing the same issue. Was there ever an update?