Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo 2 geofencing

Reply
dhung Apprentice
Apprentice

@ShayneS 

 

Can you escalate this to the Dev team, the latest batch of firmware update (or App?) broke geofencing.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
dhung Apprentice
Apprentice

@JessicaP 

 

can you escalate this issue to the Dev team, the latest update broke Geofencing.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Rlbeetle Guide
Guide

For the last few days the system is not disarming the system when i get close to home.  I don't not get the alert on my phone stating I entered the zone.  I get the alert when I leave and is will arm the system if I disarmed the system. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
agentthumb Apprentice
Apprentice

Yup, count me in for having this issue as well since the last base station update. The app shows both phones as being "In Zone", but won't disarm the system.

BrianP53 Star
Star
Since the update of 20 May 2019 my Arlo will not acknowledge geofencing home mode. It will acknowledge geofencing away mode.
Are others having this issue? What is the fix?
Model: VMB3000 | Arlo Base Station
Heber001 Aspirant
Aspirant

I am having the same issue with the latest app update. When I arrive home, the geo-fencing still has me away and I need to manually go into the app and disarm the cameras.  I can then go and select geo-fencing to return to my usual geo-fencing and the app will then see me at home. Geo-fencing when I return home is useless but when I leave home works fine. Please fix.

Freman2 Guide
Guide

Mines not updating to Home Mode either!

 

OMG HERE WE GO AGAIN!

 

What is it with Arlo and GeoFencing & whatever or whomever is in charge of it? The incompetence of this (product/people who are tasked with making it work) is on a whole other level!

Colintoo Guide
Guide
If Arlo are going to be taken seriously as a security product and not a toy they are going to have to test their code a little more carefully. I certainly wouldn’t buy one of their higher end cameras if the software is unreliable, in fact I’m beginning to regret buying arlo in the first place.
Wrcaston Initiate
Initiate
Hi, for the last few days geofencing has not been correctly. We have always used two phone and always followed last out first in process. It is arming when we are both out but not disarming even though both of us show as being ‘in zone’. Any ideas?
Model: VMC4030 | Arlo Pro Wire-Free Camera
toadie73 Initiate
Initiate

the recent update to 2.7.9 didnt help with the geofencing issue that i have.  i am using ios 12.2 on an iphone 8.  geofencing activates fine when i leave the zone, but it doesnt disarm when i return.  when i check the map it shows that i am located right on my base station.  tried all of the suggested fixes, nada.  

i really like my arlo pro until this happened, hopefully someone in some upper tier tech support and fix this problem soon.  if not i dont think i can continue to recommend this product to friends.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ChargingBlindly Initiate
Initiate
I have the same issue. Was all working fine until a few days ago. Leaving the zone, geofencing sets Away correctly. Coming back into zone it no longer works. I have to disarm and go back to geofencing and then it updates to Home.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JohnnyGBanger Tutor
Tutor
I having the same issue then sometimes saying both phones are unavailable.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Sensei michaelkenward Sensei
Sensei

@BrianP53 wrote:
Since the update of 20 May 2019 my Arlo will not acknowledge geofencing home mode. It will acknowledge geofencing away mode.


Do you mean it is not sending home/away alerts?

 

Or is an app not showing the correct status?

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Sensei michaelkenward Sensei
Sensei

Another one:

 

Arlo Pro Geofencing no longer working - Arlo Communities


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
ScottSutho Aspirant
Aspirant

I too have noticed this.  The recent update 20 May 2019, version 2.7.9 (90) did not fix this issue.  What is even more bizarre is I get the notification on my phone that I am entering the geofenced area when I get inside the bubble.  So clearly the app sees that I am "home" yet doesn't go into to Home mode.  If I manually set the mode to Disarmed or Armed, and then put it back to Geofenced, then it recognizes that I'm inside the geozone, and goes in to Home mode. I'm on iOS 12.3 on a iPhoneX.

Model: VMB3000 | Arlo Base Station
Sensei michaelkenward Sensei
Sensei

See also:

 

Arlo 2 geofencing - Arlo Communities


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Sensei michaelkenward Sensei
Sensei

Two more:

 

Arlo Pro Geofencing no longer working - Arlo Communities

 

Arlo 2 geofencing - Arlo Communities

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Rlbeetle Guide
Guide
Looking at some of these similar posts reminded me that I did an iOS update (12.3.1) a few days ago. I can’t remember the timing on when geofencing quit working and when I did the update but it is very possible the iOS update is the problem. Odd that it only affects coming home geofencing. Thanks
BrianP53 Star
Star
It is not sending home alerts and disarming the system so when I arrive home the cameras keep triggering
Dbensette Luminary
Luminary
Same here. I have had to set the system manually to “disarm” and reset to “geofence” mode each time to get it to recognize and update the location each time my wife or I leave/enter the house. This has only been the last few days, all was well beforehand.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
BrianP53 Star
Star
Correction it is the VMB4000r3
Linusl Apprentice
Apprentice
Same here. Geo not working good since a few days back. Also have to descitvate and activate for the mode to kick in. This even though i can see both phones are ”in zone”. Sometimes i do get push that its home mode but cameras arent deactibated as they should. Also the name of the mode is not showing up in the app. Just the icon för geo or schedule. Not ”active” and so on.
JaNeiJo Aspirant
Aspirant

Same issue. Started happening about 1,5 week ago.

Arms when i leave home, but not disarming when i get back home.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wsscott Guide
Guide

Not working for me either after installing 2.7.9.  Same as before the update.  I am using 2 iPhone 7's running the current IOS.  My phone is the main phone with the Arlo account.  My wife's is an authorized user.  When we are both at home, Geofencing shows the location on its map, and the Arlo locator is showing inside the zone (small zone), and it is flashing.  My phone receives notifications for both phones.  Yesterday we went out together for a ride.  When we left the zone, my phone received a notification that I had left the zone, but nothing for my wife's phone.  When it works properly I receive a notification for hers also.  I opened my Arlo app on my phone, and it showed I had left the zone but showed my wife was still in the zone--NOT TRUE--.  Also, when I looked at the Arlo zone map, it did not show any Arlo locator in the zone.  So although it says my wife's phone is at home, and that she has not left the zone, there is no locator in the zone.  This is doing the same thing as before.  When we returned home, I received a notification that I was in the zone.  Both phones showed as being in the zone.  Arlo should have become armed when we both left the zone, but it stayed Disarmed.  Something changed with the Arlo update a few generations back.  It had worked fine for at least 6 months, maybe longer.

AncientGeek Hero
Hero
This happens to me when my wife hasn’t run the Arlo app recently, especially after an update when we often have to agree to allowing location services and notifications. I’m away now, so I can’t test changes in our status.