Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing stays armed

Reply
jpottaway Apprentice
Apprentice
Lol. Above ones got merged into a thread on another board. Manually so someone reading.

Hit em in the Arlo Pro 3 reviews. The newer ultra expensive version which will suffer from the same problems communicated here over and over.

https://www.amazon.com/stores/node/18216756011?_encoding=UTF8&field-lbr_brands_browse-bin=Arlo%20Tec...
Stunew78 Apprentice
Apprentice

So off the back of last years atrocious battery life issues, now I see the same testing team have 'done it again!!' with geofencing.

 

Seriously. Fire your QA team.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Papermusic Aspirant
Aspirant

I got a ring because my arlos not only suck up expensive photo batteries but are also terrible with geofencing. Im absolutely going with ring moving forward. Re: Arlos: I had one camera fail with a red hue. I have three more that work, when you manually arm and disarm. But they pick up sun rays, shadows, and people are making hack videos to solve false triggers.....WAY TOO MUCH TIME INVESTED IN TROUBLESHOOTING THIS PRODUCT. Go with www.ring.com

t3hWheez Aspirant
Aspirant

Me and my wife are having constant issues with Geofencing.  I am set as the primary user of the Arlo and I have invited my wife to be a part of the account.  She has been given administrator access.  If we enable Geofencing and were to leave it just on my phone, it works constantly and without issue.  However, once we enable the second device, an iPhone XR on latest iOS 13, it ceases to work reliably.  I have checked the location settings multiple times and we aren't sure what is going on.

 

I know its not a phone issue either because Find My works perfectly fine and has no issues.  Arlo is constantly thinking that her phone is in zone when it is now, this making our Indoor cameras never activate because Geofencing isn't changing the mode correctly.

 

Can anyone help or assist in telling me how to get this to work properly?  We got the indoor camera specifically for use with Geofencing and if it doesn't work like that, what is the point?

Model: VMB3000 | Arlo Base Station
Whatarussh Star
Star

It has been over a month now since the latest GeoFencing problem started. This has been problematic for a couple of years and over the last 4 months this feature has been broken more than not. This is an advertised feature that doesn't work and the product manufacturer is guilty of misrepresentation, can you say Class Action? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
t3hWheez Aspirant
Aspirant

Me and my wife are having constant issues with Geofencing.  I am set as the primary user of the Arlo and I have invited my wife to be a part of the account.  She has been given administrator access.  If we enable Geofencing and were to leave it just on my phone, it works constantly and without issue.  However, once we enable the second device, an iPhone XR on latest iOS 13, it ceases to work reliably.  I have checked the location settings multiple times and we aren't sure what is going on.

 

I know its not a phone issue either because Find My works perfectly fine and has no issues.  Arlo is constantly thinking that her phone is in zone when it is now, this making our Indoor cameras never activate because Geofencing isn't changing the mode correctly.

 

Can anyone help or assist in telling me how to get this to work properly?  We got the indoor camera specifically for use with Geofencing and if it doesn't work like that, what is the point?

Model: VMB4500 | Arlo Pro/Pro2 Base Station
smartatarc Aspirant
Aspirant

Article today on Engadget talks about many people complaining about IOS 13.2 "...aggressive RAM management system. Apparently, iOS 13.2 tends to reload apps every time you access them from the background even though not a lot of time has passed. As a result, you lose whatever it is you're doing or watching, ..."  

 

I wonder whether this might be some or all of the reason why Arlo Geofencing is now so dodgy again.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Ugly_Bloke Guide
Guide
Another week and no update from Arlo (except for multiple emails advising me of special offers on cameras and their subscription services!)

I’m running the latest iOS and all my other apps that use geofencing (Nest, Warmup etc) continue to work fine.

I’ll be looking to take my Arlo cameras down and purchase an alternative system if this isn’t sorted by Black Friday.
Model: VMC3030 | Arlo Wire-Free Camera
jpottaway Apprentice
Apprentice
That’s the most frustrating bit. Apps whose devs are not incompetent continue to geofence well under iOS13. Any company blaming OS updates is mostly just pathetic buck passing as the beta programs are so extensive. Yes iOS 13 changed several aspects of the API relevant to Arlo but they have plenty of time to get their “security system” ready.
aasmare93 Aspirant
Aspirant
Hello. I have two alto pro cameras. I can’t recall when the issue started occurring but I set the system to turn on with the genofencing feature. Problem is I keep getting a failed alert saying the system lost power once I’ve left the radius. Interesting part is all I have to do is open the app, and bam the mode will show armed. If I don’t open the app and manually check, the cameras will stay disarmed. Any idea what could be causing this? All my devices and phone is update. The app is as well.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Mick12 Tutor
Tutor

Same issues.  Have to open APP for geofencing to work on one phone on account, other phone works fine.

 

Both running the new iOS, iPhone SE and 8.  iPhone SE geo works, iPhone 8..I have to open the app to have it arm and disarm.  

 

So sick and tired of going from problem to problem with this terrible system.  

westy85 Aspirant
Aspirant

Does Arlo ever respond to support tickets? I have two open, one from June with a camera which isn't responding to motion. Plus this one regarding geofencing not working unless I open the app as soon as I leave the house. Seriously considering getting a new CCTV system that actually works. So frustrating.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Boomer_1 Apprentice
Apprentice

Folks, I was able to open a ticket last week with Level 2. They informed me they are already working with Engineering and have been for a couple of weeks. They asked me to send them some logs off my iPhone when the problem occurred.  I have sent several logs since it fails everytime it tries to arm. We have 2 iPhones. Mine fails with one of two symptoms. It either will not arm until you open the secondary iPhone or you get a message, usually on the primary phone that "internet connection is lost; geofencing is not currently working".  One of these has occurred everytime since about mid October, shortly after I upgraded to IOS13.  Yesterday they called me and said Engineering was requesting that I upgrade to IOS 13.2.2, which came out last Thursday. I generally like to wait a few days to see if anyone is having major problems before I do these IOS upgrades. In any case here are some of the problem descriptions with this update:

 

 

- Fixes an issue that could cause apps to quit unexpectedly when running in the background
- Resolves an issue where iPhone may temporarily lose cellular service after a call
- Addresses an issue where cellular data may temporarily not be available

 

 

Since these issues look very similar to the problems we are seeing, I updated both of our phones this morning. We only left twice today, but in both cases geofencing worked the way it is supposed to. I advised them that I wanted to test the rest of the week before I would consider the case resolved. However, since it has not worked one time for me since mid-October  and has worked twice in a row is a good sign.

 

I would suggest for those of you running IOS 13 to consider updating to IOS 13.2.2. After the update, power cycle your phone and give it about an hour before you test it to allow background IOS update processes to finish.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
westy85 Aspirant
Aspirant
Boomer_1. Wow what a thorough answer. If only the Arlo support team could respond with such detail. You’d think if their technical support team had this as a recognised problem they could at least respond to say they are aware and investigating. Thank you. I’ll try the same as you.
Jagangemi Aspirant
Aspirant

Since the latest upgrade Geo Fencing just doesn't work. One phone states it is either one state of the other and never updates or is shows unavailable. Why is it that every software upgrade breaks the basic function of the system. I am just not able to use the system correctly and half of the time it is not set when I leave home. Sort of defeats the purpose of this security product. I wish so much that I could return them and just put it down to a really bad decision. Support is also not existent. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
DCrusher1 Tutor
Tutor

    For a couple of weeks I notice that I’ll come home and the geofencing will not disarm so I start getting motion alerts and video of me taking the garbage can out to the front and me going to the mailbox.    I NEVER CLOSE THE APP on my iPhone.     BUT once I open my iPhone and go to Arlo app it goes into home mode geofence disarms.  I’ve change nothing and it was working perfected before,  check and made sure locations service is always on,  is there anything I might be missing.     It’s nothing major unless you like watching yourself take the garbage out.  Like I said it’s been doing this for about 2 or 3 weeks.  Before it wouldn’t miss a lick

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Tomwebb81 Tutor
Tutor
Hi Boomer,

Tried this and made no difference for me, upgraded both iphones, rebooted but still the same issues.

I also had comms with their level 2 who were getting me to fault find and were very responsive but as of last week its been radio silence.
Boomer_1 Apprentice
Apprentice

Based on others experiences I am expecting mine to fail any day now. One thing I can say for sure is that the IOS 13.2.2 did fix the problem with us getting "internet connection lost" messages which was a major contributor to my problem. We were getting that on at least one phone every time we left the house. We have not seen one since the upgrade. The problem with it not running in the background is a  different matter. Have not seen it yet, but will see. I ask Arlo to hold my ticket open at least thru sometime next week. Another week on the last 6 weeks isnt going to matter to them. I am wondering if it is behaving different based on the type of phones people have. 

 

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Tomwebb81 Tutor
Tutor
Yes interesting, i’m still getting the internet lost message as well as other geo fencing based issues. Had some more comms with 2nd line this afternoon and they have asked me to turn off my scheduling so that its just using geo fencing, so will see what that does.
Tomwebb81 Tutor
Tutor
Also just for ref my phones are an iphone x as the main phone and then wifes is an iphone xr
Boomer_1 Apprentice
Apprentice

Well, mine just failed a bit ago when I left. In this case it failed with the symptom that my wife had to open her phone for it to recognize that she had left the zone. Once she did it immediately went to "away" mode. When I returned it switched to "Home" mode.  Neither of us got the "internet connection lost message. I am going to send the logs to the Level 2 guy.

 

Also, I am using scheduling for Home as well. I have an iPhone 11 Pro Max and my wife has an iPhone X. I will see what they say.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
smartatarc Aspirant
Aspirant

Since 13.2.2 I feel that it's marginally better but still not fixed.  Yesterday I got two "internet connection lost messages", and on returning home there was no notification of returning to Home mode.  First time turns out it was still armed, second time turns out it was disarmed.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Stunew78 Apprentice
Apprentice
All,

Let’s call it how it is.

Arlo’s QA team have failed.

They didn’t test this release. It is SNAFU. We’re not beta testers, we’re paying customers for a system that is being repeatedly broken every 6 months through dysfunctional software dev/QA.

I’m not going to be Arlo’s beta tester.

Arlo - how about you fix your mess??
Model: VMC4030 | Arlo Pro Wire-Free Camera
Boomer_1 Apprentice
Apprentice

I would agree with you. Mine failed twice today with the original problem where the secondary iPhone is not recognized outside the one until they open the app. I have not seen any of the "internet lost" messages since the upgrade to IOS 13.2.2, but this feature can't be inconsistent. It should just work.

 

They should have been able to test with IOS 13 since Mid June so I am not sure why they don't test this better to avoid these type of issues.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jpottaway Apprentice
Apprentice

Hit this tweet.  Maybe something will actually get done.  Buck passing to iOS13 is pathetic for a developer of a security system of this cost.

 

https://twitter.com/mbmcrae/status/1194410510344761344?s=21