Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Re: Arlo down again???

Well, I finally did the only thing everyone suggested after trying everthing else, deleted base station, yes it did work.

I had to do it from app, because at the time, still could not get on thru pc. Had to resync cameras, all ok now.

Redid clearing cache, now pc up as well.

 

Thanks to all the really smart people out there, and I don't mean Netgear people, as they have yet to even

acknowledge any of us.

 

Back up in Chicago at 3pm

Message 326 of 378
Initiate

Re: Arlo down

Arlo is flat out lying to its customer. millions of hours are being spent on a bogus information about your cookies. and ways to fix it. I hate liars

"You may be logged into NETGEAR Arlo in a different browser tab. Please close the tab before proceeding. You can also try to restart your browser or delete cookies from your browser before trying to login again" this is total bul**bleep**

Model: VMB3000 | Arlo Base Station
Message 327 of 378
Star

Re: Arlo down again???

Something interesting is going on here. I am not having the problem that is being reported here. I have been using my Arlo Pro system since Nov 2017. It seems that many if not all of you have or are accessing the system on a computer (as opposed to a mobile device). I have never accessed Arlo on my computer since the initial set-up.

 

Maybe this all has to do with computer access even if that is followe dup with mobile phone access???

 

Is there anyone else out there that has only used their phone to access their Arlo?

Message 328 of 378
Guide

Re: Arlo down again???

Yes, i have phone (android) access only but can't log-in through PC (Chrome) or laptop. IE browser also no good.

Can't quite believe that Netgear are staying so scilent.

 

Dear Netgear. Stop telling us to clear cache/history/update latest version/go ingognito etc etc .......none of your suggestions are working.

Message 329 of 378
Guide

Re: Arlo down again???

Thanks for this. How do you go about deleting the base station? 

Message 330 of 378
Guide

Re: Arlo down again???

Most people (like me) are having issues with their Base being offline, therefore cameras are t working. Mine is not internet or app related, it’s the Base
Message 331 of 378
Guide

Re: Arlo down again???

Go into Settings. You will see the Bay Station under My Devices. You will see Remove Device there.

Model: VMB3000 | Arlo Base Station
Message 332 of 378
Highlighted

Re: Arlo down again???

On your PC, go to base station and click remove device

Message 333 of 378
Guide

Re: Arlo down again???

Thanks. What settings?

Message 334 of 378

Re: Arlo down again???


@Hooge5wrote:
Most people (like me) are having issues with their Base being offline, therefore cameras are t working. Mine is not internet or app related, it’s the Base


Its the base connection to their server. Link is broken and the base thinks its offline. Re-establishing this link - I only found one and only one solution. reboot/ reset

Message 335 of 378

Re: Arlo down again???

Settings and in it you see your base and all the cameras link to it. You remove device which is the base. When you remove the base, all cameras get removed automatically

Message 336 of 378
Aspirant

Re: Arlo down again???

Removing the base station and resyncing all the cameras did the job. 

Message 337 of 378

Re: Arlo down again???

I reset and re-configured base station and cameras numerous times over the past two days. And that did not resolve issues. 
It appears that the Netgear/Arlo CLOUD/SERVER service has been restored - finally. System is now connecting and working.

 

I just unplugged base station for a full 5 earth minutes (again), took batteries out of cameras. Then after base station back online put batteries back in cameras and working. [note that I did this and more several times over the past 2 days to no avail. BUT since Arlo is back online it seems to work.]

Message 338 of 378
Guide

Re: Arlo down again???

I'm sure for some people it could be a regional thing.

Model: VMB3000 | Arlo Base Station
Message 339 of 378
Star

Re: Arlo down again???

Finally got around to resetting rebooting deleting base station resyncing cameras and all is well now
Message 340 of 378
Luminary

Re: Arlo down again???

Well everybody that is what has to be done, remove the base unplug it then start from like you just bought the system then resyncing your cameras. It worked for me. Why didnt ARLO mods and admins come in here and tell us that? My system is back up and running, thanks to "jimbullet" who posted this fix ARLO should send you a check.

Message 341 of 378
Star

Re: Arlo down again???

When I did a reset yes all the cameras were removed, however when I synced cameras My camera names were the same when I went back to check on my app and computer

Message 342 of 378
Tutor

Re: Arlo down again???

I just tried to reset baseststuon AND unplugged it, AND removed batteries from cameras then put back in, AND did a resync of cameras AND I'm still down! This is why I tell everyone I know to NOT purchase this product. P.O.S. system and support is a joke.
Message 343 of 378
Star

Re: Arlo down again???

Some of my camera (5x) are ladder access, I'm not deleting and resetting everything unless I absolutely have to. It's a pain in the ass. Why do I have to do that in the first place, it's a server issue.

My boss lost his ability to connect through the app at the same time yesterday and he has the original ARLO not the Pro version I have.

It's also about the second or third time in the last few weeks it's happened. I'm almost to the point where I'm going to sell it and buy something else that is more reliable.
Message 344 of 378
Star

Re: Arlo down again???

make sure that your base station did a factory reset that is the key it took me a few tries
Message 345 of 378
Luminary

Re: Arlo down again???

You have to remove the base from the app, go to settings,my devices hit the base tag scroll down and remove it then push the factory reset button with a paper clip and unplug it then start out as new when you bought it (no need to remove batteries) took me about 30 min to do all 5 of my cameras and put them back up. I think the videos are alot sharper and clearer then before.

Message 346 of 378
Tutor

Re: Arlo down again???

Thanks to people on this thread! I deleted base station from account. Unplugged it. Plugged back in and when it had 2 green lights and one amber (cameras). I added it back to account and it no longer shows offline. I had to resync each camera. And now it's working again! Thanks to everyone who suggested this!
Message 347 of 378
Star

Re: Arlo down again???

Praise Baby Jesus, back online in Denver. Everything works fine and I didn't have to delete and resync everything.
Message 348 of 378
Star

Re: Arlo down again???

I had to reset to factory settings and pair my cameras again and I am only able to view on my iphone 6s. It will stil not let me view on my imac running safari and firefox. Which is a waste for me because I review footage on my 27" 5K screen which is easier on my eyes. This is still not satisfactory to me. Smiley Frustrated

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 349 of 378

Re: Arlo down again???

Not able to log in with PC, day 2....

 

Sweden

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 350 of 378