Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

No “mode” option

Reply
Discussion stats
  • 1 Reply
  • 1124 Views
  • 0 Likes
  • 2 In Conversation
Follower
Follower
I dont have the mode option on my apps that shows on the bottom like device, library, modus, Settings

Before we restart and reinstall the apps, i have this mode option. I tried now to do the same again and still appear there is no mode option. Please help i cannot make the time and date to record(scheduling). Thanks
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Guru Guru
Guru

Are you using the master account or a guest account (granted access)? The guest account may be the issue.