Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Apprentice

Re: Arlo down again???

The fact that the cameras may work (at least for a little) in live feed but the base station is showing offline tells me it has to be something going on with the Arlo servers. As far as I understand, the Arlo Pro cameras themselves aren't directly connected to the interenet...they connect to the base station which is what is connected to the internet (via ethernet cable to your router). So it doesn't seem possible for the camera(s) to be able to provide a live view if the base station is offline...

Message 226 of 378
Guide

Re: Arlo down again???

Funny thing is I can view live until the mode tab finishes checking status then goes to offline, then nothing is available with the camera.
Message 227 of 378
Guide

Re: Arlo down again???

2 friends of mine are running Arlo Android app version 2.4.8_19938 one has Arlo classic and the other has Arlo pro both are running great. I'm on the latest 2.4.9_20031 with Arlo pro and haven't been able to use since yesterday
Message 228 of 378
Star

Re: Arlo down again???

My last recording was at 12:05 a.m. PST and I am in Los Angeles and still down. Tried rebooting system, powering down arlo, etc. Tried logging in from iphone app, desktop with Safari and Mozilla Firefox to no avail. It is now 12 hours with no service and twice in one month. I might as well cancel my subscription and find another service.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 229 of 378
brh Master
Master

Re: Arlo down again???

@arpr1

I am using an iPhone 6, so I am using an ios app. My original base staeion was showing offline, so I pulled the power plug for 1 minute, plugged the cable back in and let the base reboot. After that it worked fine. My Pro base station was unaffected.

On my PC, I have been successful in logging in and viewing my cameras live using Chrome, (I did have to delete my entire browsing history including cookies), Microsoft Edge, (had to install Flash), and Firefox, (had to install the latest version of Flash).

I know last night some upgrade happened as many people are saying that they can now set up their zones again. Also there was an android app update. Since I am on ios, I can't help with that but having read all the posts on these threads, it appears that some people have been successful in getting the android app up and working.

It is very possible that different parts of the country or world may still be down. I just don't know.

 

Brian

Message 230 of 378
Aspirant

Re: ARLO Pro

I am having an issue after the upgrade too.    I can login from my phone but not with any of my browsers and I get the following message.

You may be logged into NETGEAR Arlo in a different browser tab. Please close the tab before proceeding. You can also try to restart your browser or delete cookies from your browser before trying to login again.

Message 231 of 378

Re: Database service down again?

@brh 

Yes, I have removed power, let it reset, moved power from Router, reset, Signed out and deleted my app, reset my phone, reinstalled and signed back in... and Still No Access. It is still telling me it is offline.
On my computer, I have cleared my Cache and opened new tabs and still, nothing working here either.
Disappointed as I have been without my security cameras now for 16hours.

Message 232 of 378
brh Master
Master

Re: Database service down again?

@whittlehome2005

Sorry to hear you are still experiencing problems. It must be that different parts of the country are still not able to connect to Arlo's servers. I only posted what I did to try to help people, and if I only helped a couple of people then my post was worth it.

I hope you are up and running soon.

 

Brian

Message 233 of 378
Guide

Re: Database service down again?

Couldn't of said it better my self.
Message 234 of 378
Apprentice

Re: Database service down again?

brh: Do you have any insight as to whether Netgear/Arlo support are even aware that a large number of users are having trouble (and are working on it)? There have been no moderators on here to provide updates as far as I've seen.

Message 235 of 378
brh Master
Master

Re: Database service down again?

@arpr1

I doubt that the Arlo engineers read this post very often. JamesC is the site moderator and he was online this morning. He sends these reports to engineering for them to investigate. Post your question directly to him by putting @JamesC

as the first line of your post. I believe they are aware of it and are trying to fix it. Apparently this is part of their fix for the missing and corrupt zones that everyone has been complaining about.

 

Brian

Message 236 of 378
Virtuoso

Re: Database service down again?

South Texas. Logging in with app difficult but can be done. Logging into the GUI impossible. Says that I am logged in on a different tab. Cleaned history and cache and no help. Rebooted computer, no help. Something is amiss and it isn't the users.

Message 237 of 378
Apprentice

Re: Is Arlo acknowledging the outage?

If you're experiencing this error message:

 

"You may be logged into NETGEAR Arlo in a different browser tab. Please close the tab before proceeding. You can also try to restart your browser or delete cookies from your browser before trying to login again."

 

Clear your browser cookies then restart your browser.

Message 238 of 378
Apprentice

Re: Database service down again?

@JamesC

 

Are you able to help or comment on the Arlo app/login issues people have been having all day today in this thread? I personally have an Arlo Pro system and can log into the web login (arlo.netgear.com) via Chrome and am able to live view that way but the base station reports itself offline. And I can't view the cameras or base station at all from the iPhone app

Message 239 of 378
FEC Aspirant
Aspirant

Re: Database service down again?

I called support today and am now good to go.

Logged in to my account, go to add device and added my base station. Had to re-sync my cameras but all seems well now.

Message 240 of 378
Guide

Re: Database service down again?

@FEC
Is that what Arlo support had you do?
Message 241 of 378
Guru

Re: ARLO Pro

Lots of replies on how to clear that message. Clear the cookies in your browser, at least any for Arlo. Log in again.

Message 242 of 378
FEC Aspirant
Aspirant

Re: Database service down again?

Yes.

Message 243 of 378
Virtuoso

Re: Database service down again?

I can't log in on the web UI and it fights me when I try to log in on the app. I find it difficult to believe that my system is at fault especially when the UI tells me that I am logged in on another tab. When I do get through on the app, the system and controls are working just fine. 

Message 244 of 378
brh Master
Master

Re: Database service down again?

@JoeCymru

What app are you using, android or ios?

Have you tried to power off your Arlo base station for one minute then powering it up again to let it reboot? It is possible that the boot part of the base is corrupt.

 

Brian

Message 245 of 378
Tutor

Re: Arlo down again???

I have been getting the "Base Station is Offline" message all day on both the app and website, even though all 3 lights are green on modem.   Cleveland Ohio.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 246 of 378
Hero

Re: Database service down again?

For anyone on android......... I had no issues with viewing videos or cameras, but I did have the session timed out issue on the app everytime I opened it. I saw it mentioned in this thread that there was a new version of the app out. I just went and updated the arlo app to version 2.4.9_20031 and now my session timed out issue is gone. The app logs me in automatically each time I open it, like it should. So if you haven't yet, update your app and see if it helps.

 

BTW - as a desktop engineer I create software, re-package others software, and deploy software just about every day at my work. If I made a change server side that broke the previous version of the app that people had installed and required everyone to update to the new version for it to work correctly, I'd be in big trouble, maybe fired. Come on netgear, I expect better of you.

Message 247 of 378
Tutor

Re: Arlo down again???

I just went to the website again.  It will let me view all of my cameras live, but when I click on "Mode" it says that the system isnt connected to the internet.  Sounds like an Arlo problem to me!

Message 248 of 378
Highlighted
Community Manager

Re: Arlo down again???

For those experiencing an issue logging in, if using google Chrome try pasting this in your url bar and then click "Remove All":

 

chrome://settings/cookies/detail?site=arlo.netgear.com

 

If using Firefox, follow the instructions listed here: How to clear the Firefox cache

 

If using the mobile app, check the app store and be sure you have the latest version available downloaded and installed.

 

You should then be able to log in.

 

JamesC

Message 249 of 378

Re: Arlo down again???

Thanks @JamesC

All info provided I tried and nothing worked. After 1.5 days of trying to get this thing back up and working, I just Reset everything. Not I just have to wait for my SO to get home to get my outdoor cameras to reinstall.
Thanks though. Hope this helps anyone else

Message 250 of 378