Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Can't Connect Arlo Pro VMC4030

Reply
Discussion stats
  • 3 Replies
  • 159 Views
  • 0 Likes
  • 2 In Conversation
Dr_W Aspirant
Aspirant

I've had my Arlo Pro set up for awhile now.  Yesterday one of the cameras showed as off line in the iphone app.  The three other cameras work as normal.  I tried following all of the online suggestions: charge battery, remove battery and reset, hold sync on base then sync on camera, remove from app and try to re-add, and reset base.  So far none of these has worked.  When I press sync on the camera, it will be a slow blink of blue for about 1 min and then fast orange for about 3 seconds.  The base appears to be working normal with a flashing green under the camera symbol for about 1 minute, then a solid green.  After each attempt the camera does not sync up.  Any recommendations?  Thanks for the help.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

It's not clear that you're following the proper sync procedure. Briefly press the base sync button (don't hold it for 2 seconds) and then press the camera sync button.

Dr_W Aspirant
Aspirant

Thank you for the response.  I'll try it again.  How long do you hold the camera sync button.  The blue light doesn't appear to start flashing until after the button release.

Highlighted
Guru jguerdat Guru
Guru

The camera sync button doesn't seem to matter as to how long you hold it. I happen to use <1 second for both the base and camera buttons and it works fine.