Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Can’t restart base station

Reply
Discussion stats
  • 5 Replies
  • 717 Views
  • 1 Like
  • 5 In Conversation
Coloradosue
Follower
Follower

I have an Arlo pro at our mountain property and I typically manage it remotely. A few days ago the app said base station is offline. Not an uncommon thing really but it usually goes back up pretty quickly. I can typically do a remote restart if needed, but for some reason the app now doesn’t show the red “restart” button as an option under device settings as it has in the past. A family member tried powering down and back up the base station several times and that didn’t work. Does anyone know why I suddenly can’t do a remote restart? Why that button in the app has disappeared under device settings?

TomMac
Guru Guru
Guru

When the remote button disappears, it's due to the base not being online...

As to why, unknown .

Usu as mentioned a power down and up will fix it, but some time it needs to be restarted in order of modem, router, base ( with time between each )

 

Other things to check are what are the led(s) showing and or is the power supply good.

--------------------------------------
Morse is faster than texting!
--------------------------------------
burakuysaler
Tutor
Tutor

I have been using my Arlo in remote location as well for several years. As you mentioned being offline is a common thing for the base station. Several days ago, I experienced another offline issue with the unit and it did not come back to online state any more. I checked if there is an issue with arlo servers but no issues. Any suggestions ?

jguerdat
Guru Guru
Guru

A power outage can cause issues if the base becomes ready before the router. Especially for remote installations, a UPS for your modem, router and base keeps everything working, at least for the duration of the battery. If long outages are experienced, use a larger capacity UPS.

 

In addition, you can use a WiFi switch such as a WeMo to remotely power cycle the base.

dtcameras
Initiate
Initiate
I don’t know about the rest of you but I’m getting pretty darn tired of having to constantly restart my base station. Part of the problem lies on those of us utilizing this product and not holding Arlo accountable for ensuring their product is functioning as it should be. We paid for a product and service and expect to get what we pay for. We’re all in the same boat waiting to come back online and in the meantime have a useless product. I have spent countless hours with tech support even after they replaced my system and five cameras and now I’ll have to do the same all over again. What a headache. I’ll keep you posted as I learn more.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
burakuysaler
Tutor
Tutor

No there were no power outgage and base station is connected to a UPS. After too many years of usage I did not need any smart plug with the base, but now I guess I will. If arlo cannot handle such situations, although it should, I will do it manually by turning off and on the base station remotely via smart plug. For such purposes I’m using TP-link HS100 and its reliable for many years in my setup. In case I recommend it.