Arlo|Smart Home Security|Wireless HD Security Cameras

Unable to charge - charging fault

Reply
Discussion stats
  • 4 Replies
  • 2240 Views
  • 0 Likes
  • 3 In Conversation
Halekoa
Aspirant
Aspirant

Aloha!
I’ve seen many others with this issue but I haven’t seen the solution.

PREFACE: I have the cable and plug Arlo provided and has always worked until now.
Anyone’s help is appreciated.
PROBLEM:
charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charging Faults

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Halekoa
Aspirant
Aspirant
Problem solved! Purchased a new Arlo charging cord and plug and it works! Thanks for everyone’s support

View solution in original post


All Replies
TomMac
Guru Guru
Guru

Answer if ( prob due to draining battery to low ) the battery does not charge ( using orig arlo adapter and cable ) is to plug in and after getting fault, unplug it... wait a min and then replug back in...repeat up to 6x.

 

Reason ; If the battery level is to low the charge cannot start properly, multi attempts will bring up the voltage till normal charging can start.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Halekoa
Aspirant
Aspirant
Aloha!
The camera I’m trying to charge leftover is at 24%. I tried to plug and unplug 6x but I’m afraid still KB error.
I also plugged in a camera with 68% charge leftover and got the same KB error.
Additional help would be greatly appreciated.
Thank you.
jguerdat
Guru Guru
Guru

Try using another charger that supplies both 5v and 9v outputs such as one from a recent phone.

Halekoa
Aspirant
Aspirant
Problem solved! Purchased a new Arlo charging cord and plug and it works! Thanks for everyone’s support

View solution in original post