Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo service down

Reply
Discussion stats
Highlighted
Follower
Follower
Anyone having issues getting in to the app and website? Every time I try, it says the authentication service is down.

Accepted Solutions
Highlighted
Community Manager
Community Manager

RESOLVED: Some Arlo Base Station reporting as “Offline”

 

Following is an update on the Arlo Service interruption.  On Friday November 24, 2017 at approximately 11:00am Pacific time, we experienced a major service disruption which impacted Customer’s ability to access their Arlo Systems.   Services were restored at approximately 2:00am Pacific Time, Saturday November 25 although some Customers may have continued to experience issues for several hours after the fix was implemented.  If you are still experiencing an issue with your Arlo system, please contact support at:  1-(408)-638-3750.  We sincerely apologize for this service interruption and it certainly does not reflect our standards of service availability.  Our technical teams continue to work diligently to ensure services remain available and we are reviewing our internal processes and systems in order to prevent this from happening in the future.  Again, we apologize and thank you for your patience.

 

JamesC

View solution in original post


All Replies
Highlighted
Master Master
Master

There was a problem.  Up and working for me now.

Highlighted
Initiate
Initiate

Yes I am having the same problem,

 

Highlighted
Apprentice
Apprentice

Still ongoing issues

Bases not connecting now

Highlighted
Apprentice
Apprentice

It is not fixed.

Highlighted
Guru Guru
Guru

There was a problem with at least some servers. It's working now, at least for me.

Highlighted
Apprentice
Apprentice

Still issues with base connecting for a lot of people

Highlighted
Aspirant
Aspirant
Had the same service not available. When logging in. Rebooted and now base will not connect to the network but I can log in now. 🙂
Highlighted
Initiate
Initiate
My base station won't connect either. I thought it was a problem with my base station, and the resetting it. My internet connection light is off, not even amber. I tried calling support but the line is always busy. It is 6 pm EST November 24, 2017
Model: VMB3000 | Arlo Base Station
Highlighted
Star
Star

You'd think the least this company would do is post something on their social channels about a server outage. I can't believe how incompetent their customer care operation is!!!

Highlighted
Aspirant
Aspirant

the base and cameras are not talking. I cannot turn cameras on an off

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

My base looks normal, all three lights are on; just cameras cannot be turned on since I turned them off this morning. 

Highlighted
Aspirant
Aspirant
Yes exactly
Highlighted
Apprentice
Apprentice

I unplugged base and now wont connect to internet, and center light is amber.. Sounds like an Arlo problem.

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

Same issue with my arlo pro,suddenly after 2months wont connect to internet,have done all the rest ECT,nothing!!!,im in christchurch.no online help??.sent email,was told outside working hours.they will get back to me monday. 😞

 

Highlighted
Aspirant
Aspirant
Reset the base a couple of times. Network light is amber. Unable to connect.
Model: VMB3000 | Arlo Base Station
Highlighted
Apprentice
Apprentice

Must wait, keep trying..support is worst i've seen to say the least.

Highlighted
Aspirant
Aspirant
Base station off line all day..
Model: VMC4030| Arlo Pro Wire-Free Camera
Guide
Guide

Mine was up earlier but now it's been down for about 3 hours and I cant get through to customer service. Terrible support! Luckily I can still return this to Costco if this keeps up.  

Highlighted
Aspirant
Aspirant

Having the exact same problem. At first it was service interruption for authentication both on mobile and desktop. Then it was 'sorry service is down'. I restart the base station...surprise...not able to connect to the internet now. Tried power-cycling, reseting, new ethernet port, power-cycled the router - nothing works. 

 

Glad to hear I am not the only one. Hope this starts working again.

 

 

Highlighted
Aspirant
Aspirant

I had the auth problem earlier (couldn’t login) at 4pm ET - had to enter premises on risk alarm would sound.  After I restarted the base station, it hasn’t been able to connect to the Internet.  It’s 7.15pm ET and still it won’t connect.  I can login to the app.

 

Shows how dependent we are on these systems’ cloud services.  Ugh.

Highlighted
Guide
Guide

It's Black Friday so I imagine they are selling lots of these systems only to have people disappointed that they can't connect to the Internet and there is no customer support.  Way to build a new customer base and get referrals, Netgear!

Highlighted
Tutor
Tutor

Yup. I just bought an Arlo system and to say I'm not impressed is a huge understatement. System doens't work and there's no chat support option. Way to win me over, Netgear. 

Highlighted
Initiate
Initiate

Just bought the pro after serious contiplation over competing devices...

I never considered that this would be the issue!

UBELEIVABLE! 

 

Netgear was highly recomended, I think that ends today!

Highlighted
Initiate
Initiate

I just bought an Arlo Pro today, and I thought it was just me having trouble setting it up.  Pretty disappointing to buy this and then find out that the service is down.