Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 2 replies
  • 47 views
  • 0 kudos
  • 3 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Follower

Arlo can’t factory reset and ALARMS INSTEAD help?

Hello, my Arlo security system is now useless after having to shut off the alarm. I press the button at the top to stop the alarm, it stops, then it turns back on again! WHAT?! I shut it off, then I turn the base station back on, and alarms AGAIN! I factory reset it, expecting for the blinking amber lights, yet all LEDS turn green, then... ALARMS! The system has be turned off for the last 2 months. I was hoping to find answer from the community (PLEASE) except factory resetting the system (which I can’t do because every time I do it through the newly updated app, it can’t detect it, therefore I can’t repeat the set up process), then I try live chat (but shows a blank screen on Safari and Google Chrome), I want to call the support centre, but since it was almost a year after I purchased it, I have to pay a ‘small fee’ just to reach out to them.

I need help! Please!
Message 1 of 3

Accepted Solutions
Guru

Re: Arlo can’t factory reset and ALARMS INSTEAD help?


@mrIneedhelp101 wrote:
Hello, my Arlo security system is now useless after having to shut off the alarm. I press the button at the top to stop the alarm, it stops, then it turns back on again! WHAT?! I shut it off, then I turn the base station back on, and alarms AGAIN! I factory reset it, expecting for the blinking amber lights, yet all LEDS turn green, then... ALARMS! The system has be turned off for the last 2 months. I was hoping to find answer from the community (PLEASE) except factory resetting the system (which I can’t do because every time I do it through the newly updated app, it can’t detect it, therefore I can’t repeat the set up process), then I try live chat (but shows a blank screen on Safari and Google Chrome), I want to call the support centre, but since it was almost a year after I purchased it, I have to pay a ‘small fee’ just to reach out to them. 


A reset is performed by 1) removing all devices in Settings, My Devices and 2) holding the reset button until the LEDs flash amber.

 

It kinda sounds like the siren button is stuck down but can't be sure.

 

There's no cost to support regardless of what the docs say. Since you're still within the warranty period, if the reset doesn't work, open a case immediately.

Message 3 of 3

All Replies
Guru

Re: Arlo can’t factory reset and ALARMS INSTEAD help?

First I would uninstall the app and reinstall incase the app is causing the alarm issue... test

If NG then,

I would , on a computer with Firefox, go to https://arlo.netgear.com/  ( do not use the app )

then remove all cameras and then the base...do a reset  ( it will appear on a computer ) then reclaim all as if they were a new install... this will rebuild any modes ans should solve the alarm issue

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 3
Guru

Re: Arlo can’t factory reset and ALARMS INSTEAD help?


@mrIneedhelp101 wrote:
Hello, my Arlo security system is now useless after having to shut off the alarm. I press the button at the top to stop the alarm, it stops, then it turns back on again! WHAT?! I shut it off, then I turn the base station back on, and alarms AGAIN! I factory reset it, expecting for the blinking amber lights, yet all LEDS turn green, then... ALARMS! The system has be turned off for the last 2 months. I was hoping to find answer from the community (PLEASE) except factory resetting the system (which I can’t do because every time I do it through the newly updated app, it can’t detect it, therefore I can’t repeat the set up process), then I try live chat (but shows a blank screen on Safari and Google Chrome), I want to call the support centre, but since it was almost a year after I purchased it, I have to pay a ‘small fee’ just to reach out to them. 


A reset is performed by 1) removing all devices in Settings, My Devices and 2) holding the reset button until the LEDs flash amber.

 

It kinda sounds like the siren button is stuck down but can't be sure.

 

There's no cost to support regardless of what the docs say. Since you're still within the warranty period, if the reset doesn't work, open a case immediately.

Message 3 of 3