Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo android app problem

I am trying to add a device to the Arlo app and it keeps telling me "No Arlo devices found".  I have 4 cameras hooked up and trying to add the 5th.  I had 5 set up, had to replace 1 of them so I removed the 1 and now I cannot add the new camera?    Any help would be appriciated. 

Message 1 of 7

Accepted Solutions
Guru

Re: Arlo android app problem


@tkdog1 wrote:

Here is what I have.  We have a log in for the internet and the tablet we have at home.  That one I was able to remove the bad camera and add the new one to it.  I can see all 5 cameras on this.

 

I have the Arlo app with a different log in on my android smartphone.  I used to be able to see all 5 cameras but now since I removed the bad one, I cannot add the new one so now using the app I am only able to see 4 of them?  How do I get the 5th added back on to the app?  Even when I log into the Arlo website with this log in i can only see the 4 and cannot add the 5th?


It appears you've used Settings, Grant Access to that second account. When you add a new camera, whether brand new or one that's removed, you have to go back to Grant Access and select that camera again. Removing it from the system removes it from Grant Access as well as any custom modes.

Message 5 of 7

All Replies
Guru

Re: Arlo android app problem

Just briefly press the base sync button - don't hold it for 2 seconds - and then the camera sync button. You don't need to use the app to do this. If it still fails, reboot the base and try again.

Message 2 of 7
Aspirant

Re: Arlo android app problem

Will this add the other device to the app?  Maybe I did not explain well?

 

Here is what I have.  We have a log in for the internet and the tablet we have at home.  That one I was able to remove the bad camera and add the new one to it.  I can see all 5 cameras on this.

 

I have the Arlo app with a different log in on my android smartphone.  I used to be able to see all 5 cameras but now since I removed the bad one, I cannot add the new one so now using the app I am only able to see 4 of them?  How do I get the 5th added back on to the app?  Even when I log into the Arlo website with this log in i can only see the 4 and cannot add the 5th?

 

Message 3 of 7
Arlo Moderator

Re: Arlo android app problem

@tkdog1

 

Are you trying to resync the 5th camera to your base station, or add it to your granted access account/log in?

Message 4 of 7
Guru

Re: Arlo android app problem


@tkdog1 wrote:

Here is what I have.  We have a log in for the internet and the tablet we have at home.  That one I was able to remove the bad camera and add the new one to it.  I can see all 5 cameras on this.

 

I have the Arlo app with a different log in on my android smartphone.  I used to be able to see all 5 cameras but now since I removed the bad one, I cannot add the new one so now using the app I am only able to see 4 of them?  How do I get the 5th added back on to the app?  Even when I log into the Arlo website with this log in i can only see the 4 and cannot add the 5th?


It appears you've used Settings, Grant Access to that second account. When you add a new camera, whether brand new or one that's removed, you have to go back to Grant Access and select that camera again. Removing it from the system removes it from Grant Access as well as any custom modes.

Message 5 of 7
Aspirant

Re: Arlo android app problem

The grant access worked and you all are awesome.  Thanks everyone for the help.

Message 6 of 7
Arlo Moderator

Re: Arlo android app problem

@tkdog1

 

Awesome!

 

Let us know if you have any further questions.

Message 7 of 7