Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: Arlo Solar Panel not working


banking wrote:

The issue is how you plug the Solar Panel connection to the camera, I had a difficult time. Here is what you need to do:

(1) When you plug the Arlo Solar Panel connection to the camera, make sure you rub the male connection against the TOP part of the back of the camera female connection and push in tight

 

(2) You will know when it is plugged in when it snaps in.

 

I tried it finally and it receive a charged, thank you, I hate climbing ladders too much and this camera definitely needs  the solar panel. I am glad I tried it one more time before taking it back. Now, I can go get one more for the other camera that needs, these are 2 trouble spots that must be monitored.


Congratulation! I prefer to find the root cause by myself rather than return to solar, cause someday still need to change the battery, solar panel is a MUST for this camera. I will try to ask more people try my solution to prove the solar panel works fine indeed.

Message 76 of 298
Aspirant

Re: Arlo Solar Panel not working


jguerdat wrote:

I've had issues with plugging the cable (both solar and outdoor power supply) myself. It IS difficult to do so the best you can hope for is to take your time and ensure full/proper seating.


I agree with you, it is difficult to pluging the cable, but as you know hard to plug in also means had better waterproof, that is tradeoff, so do it right at the beginning, can save your time in the future. Smiley Happy

Message 77 of 298
Highlighted
Aspirant

Re: Arlo Solar Panel not working

I had this error message the first day after setting up my solar panel. I went home that night and tried unplugging and reconnecting the camera end. Didn't help. I tried the same thing with the cable that plugs into the solar panel. This fixed it!

 

That end of the plug is hard to connect properly (due to weather sealing I'm sure), but once seated it seems to work fine. I'll monitor and report back if it changes, but it seems like the stiffness of that connection is the only problem here. With some effort, it seems resolvable. 

Message 78 of 298
Aspirant

Re: Arlo Solar Panel not working

The problem I am finding and so are many is the trying to plug the Solar Panel connection into the Arlo camera.

(a) If you try to plug the Arlo solar panel male connection into the Arlo Camera female connection when the camera IS NOT mounted it is easy and you can check if the solar panel is working; of course, you want to be make sure the Arlo Solar Panel is direct sunlight when trying this.

(b) Most people are having a problem plugging the Arlo Solar panel male connection into the Arlo camera female connection when IT IS MOUNTED, that darn round piece gets in the way when you are trying to plug it in. It makes it hard to go straight in the back of the camera.

 

A solution:

(1) While the camera is mounted, take the Arlo Solar Panel male connection and go forward and upward some into the back of the camera so you rub the bottom of the round piece of the mount.

(2) Once you are able to push the connection further into the back of the camera, while the Arlo Solar Panel connection is rubbing against the bottom of the round piece of the camera mount, then push forward some more and downward some and this should work. You will feel the Arlo Solar Panel male connection snap right in.

 

***DO NOT JUST JAM THE Arlo Solar Panel connection in the back of the Camera or you may bend the Arlo Solar Panel male connection and/or Arlo Camera female connection.***

 

I know it is a pain to plug in the connection while the camera is mounted but it worked for me. Check the camera status charge icon and if you see the charge icon then it is working, of course, you want to try this while the Arlo Solar panel is in direct sunlight.

Message 79 of 298
Apprentice

Re: Arlo Solar Panel not working

A smaller lock nut for the mount is available. Customer Support will send them out if you ask.

My mounts had a mix of old and new so I just switched mine around to meet my needs.

I also plugged the cable into the camera first, then screwed the camera onto the mount. It was a bit fiddly but it worked. Once the camera was mounted, I plugged the other end of the cable into the solar panel.

I've had no issues with my panel.

-Bob
Message 80 of 298
Aspirant

Re: Arlo Solar Panel not working

There is no doubt that the Arlo Solar Panel is working, the majority of the issues are plugging the Arlo Solar Panel into the Arlo Camera. Someone was thinking about trying a differnt solar panel that was not Arlo and I told him not recommended because it may cause problems with your camera and void the warranty if something happens.

Message 81 of 298
Aspirant

Re: Arlo Solar Panel not working

My solar panel worked for about a week, no I get the "The charging source connected to the camera cannot charge your battery. Please use an Arlo Pro power adapter" message. The panel kept my battery at 100% during the day, now all of a sudden this message. No idea what triggered it. I called support, and opened a ticket.

Message 82 of 298
Guru

Re: Arlo Solar Panel not working

Try unplugging both ends of the cable and replugging, taking the time to ensure the connectors are properly and fully seated.  Some folks have had success doing this.

Message 83 of 298
Aspirant

Re: Arlo Solar Panel not working

Hi jguerdat,
Seems replug cable is one of the solution to fix this issue.
Thanks
Message 84 of 298
Aspirant

Re: Arlo Solar Panel not working

I've tried this at least 40 times and it doesn't work. I've tried everything and it works for a little while up to a couple of days then I get the red ! again. They always work for a bit then stop working again. This is getting old really fast.

Message 85 of 298
Aspirant

Re: Arlo Solar Panel not working

I thought i was good after resetting the camera few days ago. Sit was even working after raining all day.  I checked the status this afternoon and it was back to not charging the camera.  This is very frustrating.  I still feel it has something to do with the cable connection at the camera.   I decided to return a second solar panel that i did not install yet to wait until this issue s resolved. 

Message 86 of 298
Aspirant

Re: Arlo Solar Panel not working

It may not be fully plugged into the camera all the way, you can contact Netgear and request a small locking nutt for the mount and then it will be easier to plug the Arlo Solar Panel into the camera. That big locking nutt on the mount is making it difficult to plug the Arlo Solar Panel male connector into the Camera female connection.

Message 87 of 298
Virtuoso

Re: Arlo Solar Panel not working

Sounds like the solar panel is not ready for prime time yet.

When you call support, the front line level 1 just reads from a playbook that calls for reboot, reseat, etc. IMO they don't know and are not engineers etc.

 

Message 88 of 298
Aspirant

Re: Arlo Solar Panel not working

Since re-seating the end of the cable that plugs into the panel, I've had no issues. My battery is near 100% after more than a week of use (aimed at a busy street).

But I can tell from the effort it takes to plug in that cable that a solid connection is hard to make, and could possibly be loosened later by varying temps and weather exposure. Perhaps for those having problems it would help to lightly lubricate the sides of the plug with oil or grease before plugging it in firmly.

Netgear should do a much better job educating their support staff. They should be well versed in this by now.

But I would not dismiss the value of the product otherwise. It does seem possible to make it work reliably, though results may vary due to manufacturing variations.
Message 89 of 298
Guru

Re: Arlo Solar Panel not working


Bill_NCal wrote:
But I can tell from the effort it takes to plug in that cable that a solid connection is hard to make, and could possibly be loosened later by varying temps and weather exposure. Perhaps for those having problems it would help to lightly lubricate the sides of the plug with oil or grease before plugging it in firmly.

Be careful with that!  Use a waterproof dielectric grease very sparingly if you're going to do this.  Make sure to stay clear of the contacts.

Message 90 of 298
Luminary

Re: Arlo Solar Panel not working

I've got the issue now, had the panel connected for about 4 weeks, battery now at 28% with the error unable to charge with current connection and red !
Message 91 of 298
Guru

Re: Arlo Solar Panel not working

And have you tried what's been suggested here and in other threads about reseating the cable on both ends?

Message 92 of 298
Luminary

Re: Arlo Solar Panel not working

Reset the cable at both ends? , have you seen the connection to the panel, that cannot come undo by its own, once that's in, it stays in, the camera connection is a different story though
Message 93 of 298
Luminary

Re: Arlo Solar Panel not working

Also if the error is telling me "the charging source connected to the camera is unable to charge your battery… " then surely the cable is connected?
Message 94 of 298
Guru

Re: Arlo Solar Panel not working

Or improperly/incompletely connected.  It's certainly possible to remove the connector from the panel.

Message 95 of 298
Luminary

Re: Arlo Solar Panel not working

It snaps into place, and 2 side clips spring out and seat themselves into position, I don't see how if its correctly fitted and seated how this end of fitting could ever move or ever come out, you could put tons of weight on it and it wouldn't budge, I could see the housing breaking on the panel before the fitting would come out, but that's just my observation!
Message 96 of 298
Luminary

Re: Arlo Solar Panel not working

Right….. I've not had the error for last 20mins, battery went down to 25% so decided it needed a proper charge, just plugged it into mains charger and low and behold the error was back! I also noticed upon plugging it in that the infra red lights flashed a few times and the connection light flashed orange!

Pulled the usb plug out then back in and this time just a blue flashing connection light and no error! I have to say the usb port on the camera looks a little "tainted"
Message 97 of 298
Aspirant

Re: Arlo Solar Panel not working

This is a comment I sent to the Arlo Support Team
<<<<<<<<<<<<<<
Dear Netgear Support,
Does Netgear have a small locking nutt for the mounts, the big locking nutt maybe the issue that many customers have when connecting the Arlo Solar Panel male connection to the Camera's female connection, that big locking nutt makes it very difficult for a customer to connect the Arlo Solar Panel's male connection to the Camera's female connection.
The issue with the Arlo Solar Panel not charging properly could be the Arlo Solar Panel's male connection IS NOT FULLY connected the Camera's female connection. I have 2 Solar Panels and are they are still up and running after 2 weeks, but in the beginning I had difficult time plugging my Arlo Solar Panel's male connection into the Camera's female connection. A small locking nutt for the mount maybe the solution. This will allow the customer to connect the Arlo Solar Panel's male connection to the Camera's female connection in solid without an problem
>>>>>>>>>>>>>>

Message 98 of 298
Aspirant

Re: Arlo Solar Panel not working

This is a comment I sent to the Arlo Support Team
<<<<<<<<<<<<<<
Dear Netgear Support,
Does Netgear have a small locking nutt for the mounts, the big locking nutt maybe the issue that many customers have when connecting the Arlo Solar Panel male connection to the Camera's female connection, that big locking nutt makes it very difficult for a customer to connect the Arlo Solar Panel's male connection to the Camera's female connection.
The issue with the Arlo Solar Panel not charging properly could be the Arlo Solar Panel's male connection IS NOT FULLY connected the Camera's female connection. I have 2 Solar Panels and are they are still up and running after 2 weeks, but in the beginning I had difficult time plugging my Arlo Solar Panel's male connection into the Camera's female connection. A small locking nutt for the mount maybe the solution. This will allow the customer to connect the Arlo Solar Panel's male connection to the Camera's female connection in solid without an problem
>>>>>>>>>>>>>>

Message 99 of 298
Luminary

Re: Arlo Solar Panel not working

They do supply smaller nuts, I already have them, obviously from my findings, moisture is deteriorating the camera usb, now weather my cable was in correctly or not is a ? I believe it was in right, it had been charging until the error today, I have ocd over things fitting like this! There is very little margin of error with the usb connection to the camera, ie the physical port on the cable is only about 3-4mm long so I would assume if it shows charging when plugged in, then it should be in correctly.
Message 100 of 298